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Introduction to the Manuals
The following manuals are supplied with your Epson printer. As well as the manuals, check the various types of
help information available from the printer itself or from the Epson software applications.

❏ Start Here (paper manual)
Provides you with information on setting up the printer, installing the software, using the printer, solving
problems, and so on.

❏ User's Guide (digital manual)
This manual. Provides overall information and instructions on using the printer, on network settings when
using the printer on a network, and on solving problems.

You can obtain the latest versions of the above manuals with the following methods.

❏ Paper manual
Visit the Epson Europe support website at http://www.epson.eu/Support, or the Epson worldwide support
website at http://support.epson.net/.

❏ Digital manual
This manual is available in PDF and HTML versions. You can view the HTML version from the epson.sn
support page. Start EPSON Software Updater on your computer to view the PDF version. EPSON Software
Updater checks for available updates of Epson software applications and the digital manuals, and allows you to
download the latest ones.
http://epson.sn

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 299

Searching for Information
The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
ections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Reader X on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

Guide to This Manual > Searching for Information

6

http://www.epson.eu/Support
http://support.epson.net/
http://epson.sn


Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

❏ Windows: Hold down Alt. and then press ←.

❏ Mac OS: Hold down the command key, and then press ←.

Printing Only the Pages You Need
You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

❏ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

❏ To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15

About This Manual
This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference
information used in this manual.

Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

Guide to This Manual > About This Manual > Marks and Symbols
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c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

Related Information

& Links to related sections.

Notes on Screenshots and Illustrations
❏ Screenshots of the printer driver are from Windows 10 or macOS High Sierra. The content displayed on the

screens varies depending on the model and situation.

❏ Illustrations used in this manual are examples only. Although there may be slight differences depending on
themodel, the method of operation is the same.

❏ Some of the menu items on the LCD screen vary depending on the model and settings.

❏ You can read the QR code using dedicated app.

Operating System References

Windows

In this manual, terms such as "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows
Vista","Windows XP" refer to the following operating systems. Additionally, "Windows" is used to refer to all
versions.

❏ Microsoft® Windows® 10 operating system

❏ Microsoft® Windows® 8.1 operating system

❏ Microsoft® Windows® 8 operating system

❏ Microsoft® Windows® 7 operating system

❏ Microsoft® Windows Vista® operating system

❏ Microsoft® Windows® XP operating system

❏ Microsoft® Windows® XP Professional x64 Edition operating system

Mac OS

In this manual, "Mac OS" is used to refer to macOS Mojave, macOS High Sierra, macOS Sierra, OS X El Capitan,
OS X Yosemite, OS X Mavericks, OS X Mountain Lion, Mac OS X v10.7.x, and Mac OS X v10.6.8.

Trademarks
❏ EPSON® is a registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a

trademark of Seiko Epson Corporation.

Guide to This Manual > Trademarks
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❏ Epson Scan 2 software is based in part on the work of the Independent JPEG Group.

❏ libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is
hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in
all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics
may not be used in any advertising or publicity relating to the software without the specific, prior written
permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS,
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

❏ SDXC Logo is a trademark of SD-3C, LLC.

❏ PictBridge is a trademark.

❏ QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

❏ Intel® is a registered trademark of Intel Corporation.

❏ Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.

❏ Apple, Macintosh, macOS, OS X, Bonjour, ColorSync, Safari, AirPrint, the AirPrint Logo, iPad, iPhone, iPod
touch, and iTunes are trademarks of Apple Inc., registered in the U.S. and other countries.

❏ Google Cloud Print, Chrome, Chrome OS, Google Play and Android are trademarks of Google LLC.

❏ Adobe and Adobe Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.

❏ General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of

Guide to This Manual > Copyright
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Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
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The contents of this manual and the specifications of this product are subject to change without notice.

Guide to This Manual > Copyright
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Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

❏ Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.
http://support.epson.net/symbols

❏ Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

❏ Be sure your AC power cord meets the relevant local safety standard.

❏ Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

❏ Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

❏ Place the printer near a wall outlet where the plug can be easily unplugged.

❏ Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

❏ Take care not to spill liquid on the printer and not to handle the printer with wet hands.

❏ Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

❏ If the LCD screen is damaged, contact your dealer. If the liquid crystal solution gets on your hands, wash them
thoroughly with soap and water. If the liquid crystal solution gets into your eyes, flush them immediately with
water. If discomfort or vision problems remain after a thorough flushing, see a doctor immediately.

❏ Be careful when you handle used ink cartridges, as there may be some ink around the ink supply port.

❏ If ink gets on your skin, wash the area thoroughly with soap and water.

❏ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

❏ If ink gets into your mouth, see a doctor right away.

❏ Do not disassemble the ink cartridge and the maintenance box; otherwise ink may get into your eyes or on your
skin.

❏ Do not shake ink cartridges too vigorously and do not drop them. Also, be careful not to squeeze them or tear
their labels. Doing so may cause ink leakage.

❏ Keep ink cartridges and maintenance box out of the reach of children.

Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

Important Instructions > Printer Advisories and Warnings
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Advisories and Warnings for Setting Up/Using the Printer
❏ Do not block or cover the vents and openings in the printer.

❏ Use only the type of power source indicated on the printer's label.

❏ Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

❏ Avoid electrical outlets controlled by wall switches or automatic timers.

❏ Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

❏ The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

❏ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

❏ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

❏ When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

❏ Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Allow space above the printer so that you can fully raise the document cover.

❏ Leave enough space in front of the printer for the paper to be fully ejected.

❏ Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

❏ Do not insert objects through the slots in the printer.

❏ Do not put your hand inside the printer during printing.

❏ Do not touch the white flat cable inside the printer.

❏ Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

❏ Do not move the print head by hand; otherwise, you may damage the printer.

❏ Be careful not to trap your fingers when closing the scanner unit.

❏ Do not press too hard on the scanner glass when placing the originals.

❏ Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

❏ Before transporting the printer, make sure that the print head is in the home (far right) position and the ink
cartridges are in place.

❏ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Important Instructions > Printer Advisories and Warnings > Advisories and Warnings for Setting Up/Using the …
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Advisories and Warnings for Using the Printer with a Wireless
Connection
❏ Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing

them to malfunction. When using this printer inside medical facilities or near medical equipment, follow
directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

❏ Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Using Memory Cards
❏ Do not remove a memory card or turn off the printer while the memory card light is flashing.

❏ The methods for using memory cards vary according to card type. Be sure to refer to the manual packaged with
your memory card for details.

❏ Use only memory cards compatible with the printer.

Advisories and Warnings for Using the Touchscreen
❏ The LCD screen may contain a few small bright or dark spots, and because of its features it may have an uneven

brightness. These are normal and do not indicate that it is damaged in any way.

❏ Only use a dry, soft cloth for cleaning. Do not use liquid or chemical cleaners.

❏ The exterior cover of the touchscreen could break if it receives a heavy impact. Contact your dealer if the panel
surface chips or cracks, and do not touch or attempt to remove the broken pieces.

❏ Press the touchscreen gently with your finger. Do not press force or operate with your nails.

❏ Do not use sharp objects such as ball point pens or sharp pencils to perform operations.

❏ Condensation inside the touchscreen due to abrupt changes in temperature or humidity may cause
performance to deteriorate.

Protecting Your Personal Information
When you give the printer to someone else or dispose of it, erase all the personal information stored in the printer's
memory by selecting Settings > Restore Default Settings > All Settings on the control panel.

Important Instructions > Protecting Your Personal Information
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Front 1

A Rear paper feed slot Load one sheet of paper at a time by hand.

B Paper support Supports loaded paper.

C Rear paper feed slot cover Prevents foreign substances from entering the printer. This cover should
usually be closed.

D Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

E CD/DVD tray When printing on a CD/DVD, remove this from the bottom of the printer,
place a CD/DVD, and insert it into the CD/DVD tray slot. When not printing
on a CD/DVD, store it in the bottom of the printer without placing a CD/DVD.

Front 2

A P(Power button/light) Turns the printer on or off. Unplug the power cord after checking that the
power light is off.

Part Names and Functions > Front 2
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B Ink cartridge holder Install the ink cartridges. Ink is ejected from the print head nozzles
underneath.

C Scanner unit Scans placed originals. Open to replace the ink cartridges or to remove
jammed paper. This unit should usually be kept closed.

D Control panel Indicates the printer's status and allows you to make print settings.

E CD/DVD tray slot Insert the CD/DVD tray with a CD/DVD placed on it for label printing into this
slot.

F Maintenance box cover Remove when replacing the maintenance box. The maintenance box is a
container that collects a very small amount of surplus ink during cleaning or
printing.

Front 3

A Front cover Open to load paper in the paper cassette.

B Output tray Holds the ejected paper. When you start printing, this tray is ejected
automatically. If you tap Yes on the screen displayed when the printer is
turned off, it is stored automatically. To store the tray manually,tap

 on the home screen.

C Paper cassette 1 Loads paper.

D Paper cassette 2

E Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

Part Names and Functions > Front 3
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Front 4

A Document cover Blocks external light while scanning.

B Scanner glass Place the originals.

C SD card slot Insert a memory card.

D External interface USB port Connects an external storage device or a PictBridge capable device.

Rear

Part Names and Functions > Rear
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A AC inlet Connects the power cord.

B Rear cover Remove when removing jammed paper.

C LAN port Connects a LAN cable.

D USB port Connects a USB cable to connect with a computer.

E Vent Releases heat from the inside of the printer. Vents are on the bottom right,
bottom left, and on the right-hand side. Do not cover the vents when placing
the printer.

Part Names and Functions > Rear
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Control Panel
You can change the angle of the control panel.

Touch Screen Operations
The touchscreen is compatible with the following operations.

Tap Press or select the items or the icons.

Flick Scroll the screen swiftly.

Slide Hold and move the items around.

Pinch in

Pinch out

Zoom in or zoom out of the preview image on the control panel when printing
photos.

Guide to the Control Panel > Touch Screen Operations

21



Home Screen Configuration

A Displays the Supply Status screen.

You can check the approximate ink levels and the approximate service life of the maintenance
box. You can also replace the ink cartridges or print the supply status sheet.

B Displays the network connection status. See the following for more details.

“Guide to the Network Icon” on page 23

C Indicates that Quiet Mode is set for the printer. When this feature is enabled, the noise made by
printer operations is reduced, but print speed may slow down. However, noises may not be
reduced depending on the selected paper type and print quality. Tap to change the setting. You
can also make this setting from the Settings menu.

Settings > Printer Settings > Quiet Mode

D Displays the Help screen. You can view the operating instructions or the solutions to problems.

Guide to the Control Panel > Home Screen Configuration
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E Displays each menu.

❏ Copy

Allows you to copy documents and photos.

❏ Print Photos

Allows you to print photos on a memory device such as a memory card or a USB flash drive.

❏ Scan

Allows you to scan documents or photos and save them to a memory device or a computer.

❏ Various Prints

Allows you to make various copies and to print design paper or a wide variety of original items.

❏ Settings

Allows you to make settings related to maintenance, printer settings, and operations.

❏ Maintenance

Displays the menus recommended to improve the quality of your printouts such as unclogging nozzles by printing
a nozzle check pattern and performing head cleaning, and improving blurring or banding in your printouts by
aligning the print head.

❏ Smartphone connect

Allows you to connect the printer directly to your smart device without a wireless router.

F Scrolls the screen to the right.

G Stores the output tray.

Guide to the Network Icon

The printer is not connected to a wired (Ethernet) network or unset it.

The printer is connected to a wired (Ethernet) network.

The printer is searching for SSID, unset IP address, or having a problem with a wireless
(Wi-Fi) network.

The printer is connected to a wireless (Wi-Fi) network.

The number of bars indicates the signal strength of the connection. The more bars
there are, the stronger the connection.

The printer is not connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP)
mode.

The printer is connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP) mode.

Select the icon to display the Network Connection Settings screen.

Guide to the Control Panel > Home Screen Configuration > Guide to the Network Icon

23



❏ When the printer is not connected to the network yet.
Select the icon of the method you want to use to connect, and then tap Start Setup on the next screen to display
the setting menu.

❏ When the printer is connected to the network already.
Displays the information of the network settings such as the printer's IP address.

You can also make this setting from the Settings menu.

Settings > Network Settings > Wi-Fi Setup

Menu Screen Configuration

A Returns to the previous screen.

B Switches the list of settings using the tabs. The tab on the left displays frequently used items. The Advanced
Settings tab displays other items that you can set as necessary.

C Displays the list of setting items. Make settings by selecting the item or adding a check mark.

Grayed out items are not available. Select the item to check why it is unavailable.

Guide to the Control Panel > Menu Screen Configuration
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D Starts operations using the current settings. Items vary depending on the menu.

Copies Displays the on-screen keypad allowing you to enter the number of copies.

Preview Displays a preview of the image before printing, copying, or scanning.

x Starts printing, copying, or scanning.

Basic Operations
Tap anywhere on the setting item to switch it on and off.

Tap the input field to enter the value, name and so on.

Entering Characters
You can enter characters and symbols by using on-screen keyboard when you make network settings and so on.

Guide to the Control Panel > Entering Characters
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A Indicates the character count.

B Moves the cursor to the input position.

C Switches between upper case and lower case.

D Switches the character type.

AB: Alphabet

1#: Numbers and symbols

E Changes the keyboard layout.

F Enters frequently used email domain addresses or URLs by simply selecting the item.

G Enters a space.

H Enters character.

I Deletes a character to the left. Deletes a character to the right when the cursor is at the start of the line and there are
no characters to the left.

J Switches the character type.

abc: Alphabet

123: Numbers

#+=: Symbols

Viewing Animations
You can view animations of operating instructions such as loading paper or removing jammed paper on the LCD
screen.

❏ Tap : Displays the help screen. Tap How To and select the items that you want to view.

Guide to the Control Panel > Viewing Animations
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❏ Select How To at the bottom of the operation screen: Displays the context-sensitive animation. Note that the
animation depends on the printer model.

A Indicates the total number of steps and the current step number.

In the example above, it shows step 2 from 6 steps.

B Returns to the previous step.

C Indicates your progress through the current step. The animation repeats when the progress bar reaches the end.

D Moves to next step.

Displaying a Menu Appropriate to the Operation
The printer automatically displays menus appropriate to your operation. If you want to stop the feature, disable the
Auto Selection Mode setting.

Settings > Guide Functions > Auto Selection Mode

Guide to the Control Panel > Displaying a Menu Appropriate to the Operation
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❏ Insert an external memory device such as a memory card or a USB device.

❏ Open the document cover and place originals.

Guide to the Control Panel > Displaying a Menu Appropriate to the Operation
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Loading Paper

Paper Handling Precautions
❏ Read the instruction sheets supplied with the paper.

❏ Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

❏ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

❏ Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams
continue.

❏ Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

Related Information

& “Unavailable Paper Types” on page 288

Loading Papers and CD/DVDs > Loading Paper > Paper Handling Precautions
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Notes on Loading Paper
This printer has three paper sources. Load paper of the appropriate size and type to suit your printing needs.

A Rear paper feed slot ❏ You can load a single sheet of all types of supported paper.

❏ You can also load A3 size paper, thick paper (up to 0.6 mm thick), and pre-
punched paper, which cannot be loaded in the paper cassette.

❏ Load paper when a message is displayed on the control panel telling you
to load paper.

B Paper cassette 1 ❏ You can load multiple sheets of small size photo paper.

❏ If you load the same paper in paper cassette 1 and paper cassette 2 and
select Cassette 1→2 as the paper source, the printer automatically feeds
paper from paper cassette 1 when paper runs out in paper cassette 2.

C Paper cassette 2 We recommend loading A4 size plain paper as this is used frequently.

Paper Size and Type Settings
If you register the paper size and type on the screen displayed when you insert the paper cassette, the printer
informs you when the registered information and print settings differ. This prevents you from wasting paper and
ink by making sure you are not printing on the wrong paper size or printing in the wrong color due to using
settings that do not match the paper type.

Loading Papers and CD/DVDs > Loading Paper > Paper Size and Type Settings
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If displayed paper size and type differ from the loaded paper, select the item to change. If the settings match the
loaded paper, close the screen.

Note:
❏ You can make settings easily by registering frequently used combinations of paper size and type as a favorite. You can

make paper settings just by selecting the registered preset. To register a preset, select Favorite Paper Settings, select > on
the next screen and then specify the paper size and paper type.

❏ The paper setting screen is not displayed if you have disabled Paper Configuration in the following menus. In this
situation, you cannot print from an iPhone, iPad, or iPod touch using AirPrint.
Settings > Printer Settings > Paper Source Setting > Paper Configuration

List of Paper Types

To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type

Control Panel Printer Driver, Smart device*

Epson Business Paper Plain paper Plain paper

Epson Bright White Ink Jet Paper Plain paper Plain paper

Epson Ultra Glossy Photo Paper Ultra Glossy Epson Ultra Glossy

Epson Premium Glossy Photo Paper Prem. Glossy Epson Premium Glossy

Epson Premium Semigloss Photo Paper Prem. Semigloss Epson Premium Semigloss

Epson Photo Paper Glossy Glossy Photo Paper Glossy

Epson Matte Paper-Heavyweight

Epson Double-Sided Matte Paper

Matte Epson Matte

Epson Photo Quality Ink Jet Paper

Epson Double-sided Photo Quality Ink
Jet Paper

Photo Quality Ink Jet Epson Photo Quality Ink Jet

Epson Photo Stickers Photo Stickers Epson Photo Stickers

Epson Iron-On Cool Peel Transfer Paper Plain paper Plain paper

Plain paper Plain paper Plain paper

Envelope Envelope Envelope

* For smart devices, these media types can be selected when printing using Epson iPrint.

Loading Papers and CD/DVDs > Loading Paper > Paper Size and Type Settings
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Loading Papers

Loading Paper in the Paper Cassette 1

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by selecting

 or pushing it with your hand.

2. Raise the control panel.

3. Open the front cover until it clicks.

4. Check that the printer is not operating, and then pull out the paper cassette 1. paper cassette 1 has an

alignment mark  that allows you to locate it easily.

c
Important:

If paper cassette 1 is at the back and cannot be slid out, you can slide it out by turning the printer off and back
on again.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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5. Slide the edge guides to their maximum position.

6. Slide the front edge guide to the paper size you want to use.

7. With the printable side facing down, load paper against the front edge guide.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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c
Important:

❏ Make sure the paper does not extend beyond the triangle symbol at the end of the cassette.

❏ Do not load more than the maximum number of sheets specified for the paper. Do not load paper above the
line indicated by the triangle symbol on the edge guide.

❏ Do not load different types of paper in the cassette.

8. Slide the edge guide to the edge of the paper.

9. Insert paper cassette 1. Line up the alignment marks on the printer and the tray.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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10. Select the paper size and paper type.

“Paper Size and Type Settings” on page 31

11. Check the settings, and then select Close.

Note:
The output tray slides out automatically when printing starts.

Related Information

& “Available Paper and Capacities” on page 285

Loading Paper in the Paper Cassette 2

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by selecting

 or pushing it with your hand.

2. Raise the control panel.

3. Open the front cover until it clicks.

4. Check that the printer is not operating, and then pull out the paper cassette 2.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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5. Slide the edge guides to their maximum position.

6. Slide the front edge guide to the paper size you want to use.

7. With the printable side facing down, load paper against the front edge guide.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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c
Important:

❏ Make sure the paper does not extend beyond the triangle symbol at the end of the cassette.

❏ Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the triangle symbol inside the edge guide.

❏ Do not load different types of paper in the cassette.

8. Slide the edge guide to the edge of the paper.

9. Insert paper cassette 2.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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10. Select the paper size and paper type.

“Paper Size and Type Settings” on page 31

11. Check the settings, and then select Close.

Note:
The output tray slides out automatically when printing starts.

Related Information

& “Available Paper and Capacities” on page 285

Loading Paper in the Rear Paper Feed Slot

c
Important:

Do not load paper in the rear paper feed slot until the printer prompts you to do so. Doing so will result in the blank
paper being ejected.

1. Do one of the following.

❏ When printing from the control panel: Select rear paper feed slot as Paper Setting, make other print
settings, and then tap x.

❏ When printing from a computer: Select rear paper feed slot as the Paper Source setting, make other print
settings, and then click Print.

2. A message is displayed on the control panel telling you that the printer is preparing, and then you are
instructed to load paper.

3. Open the rear paper feed slot cover.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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4. Slide out the paper support and tilt the support back until it is fixed in place.

5. Slide out the edge guides.

6. Load a single sheet of paper at the center of the rear paper feed slot with the printable side facing up, and then
insert it approximately 5 cm into the printer.

Loading Papers and CD/DVDs > Loading Paper > Loading Papers
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7. Slide the edge guides to the edges of the paper.

8. Tap x to start printing.

Related Information

& “Available Paper and Capacities” on page 285

Loading Envelopes

Loading Envelopes in the Paper Cassette 2

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by selecting

 or pushing it with your hand.

2. Raise the control panel.

3. Open the front cover until it clicks.

Loading Papers and CD/DVDs > Loading Paper > Loading Envelopes
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4. Check that the printer is not operating, and then pull out the paper cassette 2.

5. Slide the edge guides to their maximum position.

6. Slide the front edge guide to the envelope size you want to use.

7. With the printable side facing down, load envelopes against the front edge guide.

Loading Papers and CD/DVDs > Loading Paper > Loading Envelopes
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c
Important:

❏ Make sure the paper does not extend beyond the triangle symbol at the end of the cassette.

❏ Do not load more than the maximum number of sheets specified for the envelopes.

❏ Do not load different types of envelopes in the cassette.

8. Slide the edge guide to the edge of the envelopes.

9. Insert paper cassette 2.

Loading Papers and CD/DVDs > Loading Paper > Loading Envelopes
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10. Select the paper size and paper type.

“Paper Size and Type Settings” on page 31

11. Check the settings, and then select Close.

Note:
The output tray slides out automatically when printing starts.

Related Information

& “Available Paper and Capacities” on page 285

Loading Envelopes in the Rear Paper Feed Slot

c
Important:

Do not load an envelope in the rear paper feed slot until the printer prompts you to do so. Doing so will result in the
blank envelope being ejected.

1. Do one of the following.

❏ When printing from the control panel: Select rear paper feed slot as Paper Setting, make other print
settings, and then tap x.

❏ When printing from a computer: Select rear paper feed slot as the Paper Source setting, make other print
settings, and then click Print.

2. A message is displayed on the control panel telling you that the printer is preparing, and then you are
instructed to load an envelope.

3. Open the rear paper feed slot cover.

Loading Papers and CD/DVDs > Loading Paper > Loading Envelopes

44



4. Slide out the paper support and tilt the support back until it is fixed in place.

5. Slide out the edge guides.

Loading Papers and CD/DVDs > Loading Paper > Loading Envelopes
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6. Load an envelope at the center of the rear paper feed slot with the printable side facing up, and then insert it
approximately 5 cm into the printer.

7. Slide the edge guides to the edges of the envelope.

8. Tap x to start printing.

Related Information

& “Available Paper and Capacities” on page 285

Loading Papers and CD/DVDs > Loading Paper > Loading Envelopes
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Loading Various Paper

Loading Photo Stickers

Follow the instructions supplied with the stickers to load one sheet of Epson Photo Stickers. Do not load the
loading support sheets into this product.

❏ Paper cassette 1 or Paper cassette 2
With the printable side facing down, load a sticker until it touches the back of the paper cassette 1 or paper
cassette 2.

❏ Rear paper feed slot
Load a sticker at the center arrow mark of the rear paper feed slot with the printable side facing up.

Related Information

& “Available Paper and Capacities” on page 285

Loading Pre-punched Paper

Load paper at the center arrow mark of the rear paper feed slot with the printable side facing up.

Loading Papers and CD/DVDs > Loading Paper > Loading Various Paper
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Load a single sheet of defined size plain paper with binding holes at the left or right. Adjust the print position of
your file to avoid printing over the holes.

Related Information

& “Available Paper and Capacities” on page 285

Loading a CD/DVD

Printable CD/DVDs
You can print on a circular 12-cm CD/DVD labelled as suitable for printing, for example "printable on the label
surface" or "printable with ink jet printers."

You can also print on Blu-ray Discs™.

CD/DVD Handling Precautions
❏ See the documentation provided with your CD/DVD for more information on handling the CD/DVD or

writing data.

❏ Do not print on the CD/DVD before writing your data to it. If you do, fingerprints, dirt, or scratches on the
surface may cause errors while writing data.

❏ Depending on the CD/DVD type or printing data, smearing may occur. Try making a test print on a spare CD/
DVD. Check the printed surface after waiting for one full day.

❏ Compared to printing on genuine Epson paper, the print density is lowered to prevent ink from smearing on the
CD/DVD. Adjust the print density as necessary.

❏ Allow the printed CD/DVDs at least 24 hours to dry avoiding direct sunlight. Do not stack or insert the CD/
DVDs into your device until they are completely dry.

❏ If the printed surface is sticky even after it has dried, lower the print density.

❏ Reprinting on the same CD/DVD may not improve the print quality.

❏ If the CD/DVD tray or the internal transparent compartment are accidentally printed on, immediately wipe off
the ink.

❏ Depending on the print area setting, the CD/DVD or CD/DVD tray may get dirty. Make settings to print on the
printable area.

Loading Papers and CD/DVDs > Loading a CD/DVD > CD/DVD Handling Precautions
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❏ You can set the print range for the CD/DVD to a minimum of 18 mm for the inner diameter, and a maximum
of 120 mm for the outer diameter. Depending on the settings, the CD/DVD or tray may be smeared. Set within
the print range for the CD/DVD you want to print.

Loading and Removing a CD/DVD
When printing on or copying a CD/DVD, instructions are displayed on the control panel informing you when to
load the CD/DVD. Follow the on-screen instructions.

Related Information

& “Printing Photos onto a CD/DVD Label” on page 64
& “Copying on a CD/DVD Label” on page 132

Loading Papers and CD/DVDs > Loading a CD/DVD > Loading and Removing a CD/DVD
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Placing Originals
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Placing Originals on the scanner glass

c
Important:

When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner glass.

1. Open the document cover.

2. Remove any dust or stains on the surface of the scanner glass using a soft, dry, clean cloth.

Note:
If there is any trash or dirt on the scanner glass, the scanning range may expand to include it, so the image of the
original may be displaced or reduced.

3. Place the original face-down and slide it to the corner mark.

Placing Originals > Placing Originals on the scanner glass
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Note:
A range of 1.5 mm from the corner of the scanner glass is not scanned.

4. Close the cover gently.

c
Important:

Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.

If Auto Selection Mode in Guide Functions is turned on, a message is displayed. Check the message and tap to
function index.

5. Remove the originals after scanning

Note:
If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.

Placing Originals > Placing Originals on the scanner glass
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Inserting a Memory Card
1. Open the cover.

2. Insert a memory card into the printer.

The printer starts reading the data and the light flashes. When reading is complete, the light stops flashing and
remains on.

c
Important:

❏ Insert a memory card straight into the printer.

❏ The card should not be fully inserted. Do not try to force it all the way into the slot.

Inserting and Removing a Memory Device > Inserting a Memory Card
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Removing a Memory Card
Make sure the light is not flashing, and then remove the card.

c
Important:

If you remove the memory card while the light is flashing, the data in the memory card may be lost.

Note:
If you access the memory card from a computer, you need to operate the computer to safely remove the removable device.

Inserting an External USB Device
Insert an external USB device into the external interface USB port.

Inserting and Removing a Memory Device > Inserting an External USB Device
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Removing an External USB Device
Remove the external USB device.

Inserting and Removing a Memory Device > Removing an External USB Device
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Printing
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Printing Photos

Printing Photos from a Memory Device
You can print data from a memory device such as memory card or external USB device.

Printing Selected Photos

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

If Auto Selection Mode in Guide Functions is turned on, a message is displayed. Check the message and
select to function index.

3. Select Print Photos on the control panel.

4. Select Print.

5. When a message telling you that loading photos is complete is displayed, select OK.

6. Select a photo you want to print from the screen displaying a thumbnail view.

The selected photo has a check mark and the number of prints (1 initially) on it.

Printing > Printing Photos > Printing Photos from a Memory Device
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Note:
❏ Select  at the top right of the screen to display the Select Photo Menu. If you specify a date by using Browse, only

photos of the specified date are displayed.
“Menu Options for Selecting Photos” on page 67

❏ To change the number of prints, Select Single View, and then use - or +. If the icons are not displayed, tap anywhere
on the screen.
“Guide to the Select Photo Screen (Single View)” on page 60

7. Select Single View, and then select  to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

8. Select Next, make settings on the Basic Settings tab, and then set the number of copies.

“Menu Options for Paper and Print Settings” on page 68

9. Select Advanced Settings tab, and then change the settings as necessary.

10. Select Basic Settings tab, and then tap x.

11. Confirm that printing is complete, and then select Close.

If you notice print quality problems such as banding, unexpected colors, or blurry images, select
Troubleshooting to see the solutions.

Guide to the Select Photo Screen (Tile View)

You can select photos from the thumbnail screen. This is useful when selecting a few photos from a large number
of photos.

A Returns to the previous screen.

B Displays the Select Photo Menu that allows you to select photos easily.

C Tap photos to select them. The selected photos have check marks and the number of prints on them.

Printing > Printing Photos > Printing Photos from a Memory Device
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Guide to the Select Photo Screen (Single View)

Select Single View on the select photo screen to display this screen. Here you can view enlarged photos one by one.

A Returns to the previous screen.

B Displays the Select Photo Menu that allows you to select photos easily.

C Displays Exif information such as the shooting date or shutter speed.

D Enlarges a photo. Tap + to enlarge the photo and slide to display the part you want to check. Tap - to return to the
original view. You can also pinch out to enlarge the image and pinch in to reduce it. Enlargement on this screen
does not change the print result.

E You can crop the photo or apply color correction.

F Displays the home screen.

G Scrolls the screen to the right or left to display another photo.

H Sets the number of prints. Select - or +, or select the value to enter the number of prints using the on-screen keypad.

I Select to switch between Correction On and Correction Off.

When Correction On is selected, the color correction adjusted on the Image Settings screen becomes visible on
the screen. When Correction Off is selected, the color correction remains invisible, but the correction is applied on
the printout.

J Tapping an empty part of the screen hides the icons. Tap the screen again to restore the icons.

Printing > Printing Photos > Printing Photos from a Memory Device
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Printing Collages of Photos and Background Patterns

You can print photos on a memory device by creating a layout and adding a background design.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Print Photos on the control panel.

4. Select Collage > Photo Collage.

5. Select the layout.

6. Select the type of background you want to use. This may not be available for some layouts.

❏ Design
Select the pattern, such as borders or polka dots, or Original Design, and then select the pattern you
created using the design paper feature.

❏ No Background
Go to the next step.

7. When a message telling you that loading photos is complete is displayed, select OK.

8. Do one of the following.

❏ When you select single photo layout in step 5: Select , select one photo on the select photo screen, and
then select Next. Go to step 13.

❏ When you select multiple photo layout in step 5 and place photos automatically: Select Automatic Layout,
select photos on the select photo screen, and then select Next. Go to step 13.

❏ When you select multiple photo layout and place photos manually: Go to the next step.

9. Select .

10. Select the photo you want to print on the select photo screen, and then select Done.

Select Single View, and then select  to edit the photo if necessary.

Printing > Printing Photos > Printing Photos from a Memory Device
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“Menu Options for Editing Photos” on page 69

11. Repeat steps 9 to 10 until all photos are placed.

12. Select Next.

13. Make the settings on the Basic Settings tab, and then set the number of copies.

“Menu Options for Paper and Print Settings” on page 68

14. Select Advanced Settings tab, and then change the settings as necessary.

15. Select Basic Settings tab, and then tap x.

Printing at ID Photo Size

You can print ID photos using data on a memory device. Two copies of one photo are printed at two different sizes,
50.8×50.8 mm and 45.0×35.0 mm, on 10×15 cm (4×6 in.) size photo paper.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Print Photos on the control panel.

4. Select Collage > Print photo ID.

5. When a message telling you that loading photos is complete is displayed, select OK.

6. Select .

7. Select the photo you want to print on the select photo screen, and then select Done.

Select Single View, and then select  to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

Printing > Printing Photos > Printing Photos from a Memory Device
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8. Select Next.

9. Make the settings on the Basic Settings tab, and then set the number of copies.

“Menu Options for Paper and Print Settings” on page 68

10. Select Advanced Settings tab, and then change the settings as necessary.

11. Select Basic Settings tab, and then tap x.

Printing Photos with Handwritten Notes

You can print a photo on a memory device with handwritten text or drawings. This allows you to create original
cards such as New Year's cards or birthday cards.

First select a photo and print a template on plain paper. Write or draw on the template and then scan it with the
printer. You can then print the photo with your own personal notes and drawings.

1. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

c
Important:

Do not remove the memory device until you have finished printing.

2. Select Various Prints on the control panel.

3. Select Greeting Card > Select Photo and Print Template.

4. When a message telling you that loading photos is complete is displayed, select OK.

5. Select the photo you want to print on the select photo screen, and then select Next.

6. Make print settings such as the paper type or layout for printing a photo with handwritten notes, and then
select Select Photo and Print Template.

7. Load A4-size plain paper in paper cassette 2 to print a template.

“Loading Paper in the Paper Cassette 2” on page 36

8. Tap x to print a template.

Printing > Printing Photos > Printing Photos from a Memory Device
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9. Check the printout, and then select Close.

10. Follow the instructions on the template to write and draw.

11. Close the output tray. Load photo paper in paper cassette 1.

“Loading Paper in the Paper Cassette 1” on page 33

12. Select Print Using the Template.

13. Select How To, and then place the template on the scanner glass.

Note:
Make sure that the text on the template is completely dry before placing it on the scanner glass. If there are stains on the
scanner glass, the stains are also printed on the photo.

“Placing Originals on the scanner glass” on page 51

14. Select Edit to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

15. Set the number of copies, and then tap x.

Printing Photos onto a CD/DVD Label

You can select photos stored on a memory device to print onto a CD/DVD label.

c
Important:

❏ Before printing on the CD/DVD, see the CD/DVD handling precautions.

❏ Do not insert the CD/DVD tray while the printer is operating. This may damage the printer.

1. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

2. Select Various Prints on the control panel.

3. Select Copy to CD/DVD > Print on CD/DVD.

4. Select the layout.

CD/DVD 1-up, CD/DVD 4-up, and CD/DVD Variety are available.

Printing > Printing Photos > Printing Photos from a Memory Device
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Note:
When you change the outer and inner diameter, select  at the upper-right of the screen, and then select CD Inner/

Outer. Set the outer and inner diameter using , and then select OK. You can also set the diameter by selecting
the value in the frame and using the on-screen keypad.

You can set 114 to 120 mm as the outer diameter, and 18 to 46 mm as the inner diameter in 1 mm increments.

5. When a message telling you that loading photos is complete is displayed, select OK.

6. Do one of the following.

❏ CD/DVD 1-up: Select , select a photo, and then select Done. Select Next, and then go to step 9.

❏ CD/DVD 4-up: Go to the next step.

❏ CD/DVD Variety: Select photos until the number of photos that can be set reaches 0. Select Next, and then
go to step 9.

7. Select , select the photo you want to print on the select photo screen, and then select Done.

Select Single View, and then select  to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

8. Repeat steps 7 until all photos are placed, and then select Next.

9. Select CD/DVD on the Basic Settings tab.

“Menu Options for Paper and Print Settings” on page 68

Note:
For test printing, select As a trial, and then load A4 plain paper in paper cassette 2. You can check the printout image
before printing on a CD/DVD label.

“Loading Paper in the Paper Cassette 2” on page 36

10. Select How To, and load a CD/DVD by referring to the instructions.

c
Important:

Place a CD/DVD on the CD/DVD tray with the printable side facing up. Press the center of the CD/DVD to
securely set it on the CD/DVD tray. Otherwise, the CD/DVD may fall off the tray. Turn over the tray to check
that the CD/DVD is firmly secured in the tray.

Printing > Printing Photos > Printing Photos from a Memory Device
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Note:
You may feel slight friction when inserting the tray into the printer. This is normal and you should continue to insert it
horizontally.

11. Select Advanced Settings tab, and then change the settings as necessary.

12. Select Basic Settings tab, and then tap x.

13. When printing has finished, the CD/DVD tray is ejected. Remove the tray from the printer, and then select
Printing Complete.

c
Important:

After printing is finished, make sure you remove the CD/DVD tray. If you do not remove the tray and turn the
printer on or off, or run head cleaning, the CD/DVD tray will strike the print head and may cause the printer
to malfunction.

14. Remove the CD/DVD and store the CD/DVD tray on the bottom of paper cassette 2.

Printing Photos onto a Jewel Case Jacket

You can easily print photos onto a jewel case jacket using a photo on your memory device. Print the jacket on A4-
size paper, and then cut it to fit in the jewel case.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Various Prints on the control panel.

4. Select Copy to CD/DVD > Print on Jewel Case.

5. Select the layout.

6. When a message telling you that loading photos is complete is displayed, select OK.

7. Do one of the following.

❏ When you select Jewel Upper in step 5: Select , select one photo on the select photo screen, and then
select Done. Select Next.

Printing > Printing Photos > Printing Photos from a Memory Device
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❏ When you select Jewel Index in step 5: Select photos until the number of photos that can be set reaches 0,
and then select Next.

Select Single View, and then select  to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

8. Make settings on the Basic Settings tab.

“Menu Options for Paper and Print Settings” on page 68

9. Select Advanced Settings tab, and then change the settings as necessary.

10. Select Basic Settings tab, and then tap x.

Menu Options for Printing from the Control Panel

Menu Options for Selecting Photos

Browse:

Displays the photos on the memory device sorted using specified conditions. Available options depend
on the features being used.

❏ Cancel Browse:
Cancels sorting photos and displays all the photos.

❏ yyyy:
Select the year of the photos you want to display.

❏ yyyy/mm:
Select the year and month of the photos you want to display.

❏ yyyy/mm/dd:
Select the year, month, and date of the photos you want to display.

Display Order:

Changes the display order of photos in ascending or descending order.

Select All Photos:

Selects all the photos and sets the number of prints.

Deselect All Photos:

Returns the number of prints of all photos to 0 (zero).

Select Memory device:

Select the device from which you want to load photos.

Printing > Printing Photos > Printing Photos from a Memory Device

67



Menu Options for Paper and Print Settings

Paper Setting:

Select the paper source that you want to use. Select  to select the paper size and type.

Border Setting

❏ Borderless:
Prints without margins around the edges. Enlarges the print data slightly more than the paper size
so that no margins are printed around the edges of the paper.

❏ With Border:
Prints with white margins around the edges.

Expansion:

With borderless printing, the image is enlarged a little to remove borders from the edges of the paper.
Select how much to enlarge the image.

Fit Frame:

If the aspect ratio of the image data and the paper size is different, the image is automatically enlarged
or reduced so that the short sides match the short sides of the paper. The long side of the image is
cropped if it extends beyond the long side of the paper. This feature may not work for panorama
photos.

Quality:

Select the print quality. Selecting High provides higher quality printing, but the printing speed may be
slower. If you want to print on plain paper using a much higher quality, select Best. Note that the
printing speed may slow down considerably.

Date:

Select the format used to print the date on photos for photos that include the date the photos were
taken or the date they were saved. The date is not printed for some layouts.

Print Info On Photos

❏ Off:
Prints without any information.

❏ Camera Settings:
Prints with some Exif information, such as shutter speed, f-ratio, or ISO sensitivity. Unrecorded
information is not printed.

❏ Camera Text:
Prints text set on the digital camera. For information on the text settings, see the documentation
provided with your camera. The information can only be printed in borderless printing on 10×15
cm, 13×18 cm, or 16:9 wide size.

❏ Landmark:
Prints the name of the place or landmark where the photo was taken for digital cameras that have
the landmark feature. See the website of the manufacturer of your camera for more details. The
information can only be printed in borderless printing on 10×15 cm, 13×18 cm, or 16:9 wide size.

Printing > Printing Photos > Printing Photos from a Memory Device
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Clear All Settings:

Resets the paper and print settings to their defaults.

CD Density:

For CD/DVD printing. Set the density to use when printing onto a CD/DVD.

Density:

For coloring book printing. Select the level of density for the outlines on the coloring sheet.

Line Detection:

For coloring book printing. Select the sensitivity used to detect outlines in the photo.

Menu Options for Editing Photos

Zoom/Rotate:

Adjusts the cropping area. You can move the frame to the area you want to cop, or change the size of
the frame by sliding  at the corners. You can also rotate the frame.

Filter:

Prints in sepia or monochrome.

Enhance:

Select one of the image adjustment options. Auto, People, Landscape, or Night Scene produces
sharper images and more vivid colors by automatically adjusting the contrast, saturation, and
brightness of the original image data.

❏ Auto:
The printer detects the image content and automatically enhances the image according to the
detected content.

❏ People:
Recommended for images of people.

❏ Landscape:
Recommended for images of landscape or scenery.

❏ Night Scene:
Recommended for images of night scenes.

❏ Enhance Off:
Turns off the Enhance feature.

Fix Red-Eye:

Fixes red-eye in photos. Corrections are not applied to the original file, only to the printouts.
Depending on the type of photo, parts of the image other than the eyes may be corrected.

Brightness:

Adjusts the brightness of the image.

Printing > Printing Photos > Printing Photos from a Memory Device
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Contrast:

Adjusts the difference between the brightness and darkness.

Sharpness:

Enhances or defocuses the outline of the image.

Saturation:

Adjusts the vividness of the image.

Printing Photos from a Computer
Epson Photo+ allows you to print photos easily and finely in various layouts on photo paper or CD/DVD labels
(CD/DVD label printing is only supported by some models.). See the application’s help for details.

Printing Photos from Smart Devices (iOS)
You can print photos from a smart device such as a smartphone or tablet.

Printing Photos Using Epson iPrint

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing.

3. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 294

4. Connect your smart device to the same wireless network as your printer.

5. Start Epson iPrint.

6. Tap Photos on the home screen.

7. Tap the location of the photo you want to print.

8. Select the photo you want to print, and tap Next.

Printing > Printing Photos > Printing Photos from Smart Devices (iOS)
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9. Tap Print.

Printing Photos Using AirPrint

AirPrint enables instant wireless printing from iPhone, iPad, and iPod touch with the latest version of iOS, and
Mac with the latest version of OS X or macOS.

Note:
If you disabled paper configuration messages on your product control panel, you cannot use AirPrint. See the link below to
enable the messages, if necessary.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing. See the link below.

http://epson.sn

3. Connect your Apple device to the same wireless network that your product is using.

4. Print from your device to your product.

Note:
For details, see the AirPrint page on the Apple website.

Related Information

& “Cannot Print Even Though a Connection has been Established (iOS)” on page 199
& “Loading Paper in the Paper Cassette 1” on page 33
& “Loading Paper in the Paper Cassette 2” on page 36

Printing > Printing Photos > Printing Photos from Smart Devices (iOS)
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Printing Photos from Smart Devices (Android)
You can print photos from a smart device such as a smartphone or tablet.

Printing Photos Using Epson iPrint

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing.

3. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 294

4. Connect your smart device to the same wireless network as your printer.

5. Start Epson iPrint.

6. Tap Photos on the home screen.

7. Tap the location of the photo you want to print.

8. Select the photo you want to print, and tap Next.

9. Tap Print.

Printing Photos Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

Printing > Printing Photos > Printing Photos from Smart Devices (Android)
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2. Set up your printer for wireless printing.

3. On your Android device, install the Epson Print Enabler plug-in from Google Play.

4. Connect your Android device to the same wireless network as your printer.

5. Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler.

6. From an Android application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing Photos from a Digital Camera
Note:
❏ You can print photos directly from a PictBridge-compatible digital camera. For more details on making operations on

your camera, see the documentation provided with your camera.

❏ Usually digital camera settings are given priority; however, in the following situations, the printer settings are given
priority.

❏ When the camera's print setting is set to "use printer settings"

❏ When the Sepia or B&W option is selected in the printer's print settings.

❏ When combining the print settings of the camera and the printer produces settings that are not available on
the printer.

Printing Photos from a Digital Camera Connected by USB Cable

You can print photos directly from a digital camera connected by USB cable.

1. Remove a memory device from the printer.

2. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

3. Select Settings > Camera Print Settings on the control panel.

4. Select Print Settings or Photo Adjustments and change the settings if necessary.

Printing > Printing Photos > Printing Photos from a Digital Camera
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5. Turn on the digital camera, and then connect to the printer using a USB cable.

Note:
Use a USB cable that is shorter than two meters.

6. Select the photos you want to print from the digital camera, make settings such as the number of copies, and
then start printing.

Printing Photos from a Digital Camera Connected Wirelessly

You can wirelessly print photos from digital cameras that support the DPS over IP standard (from here on referred
to as PictBridge (wireless LAN)).

1. Make sure the icon that indicates that the printer is connected to a wireless network is displayed on the home
screen.

“Guide to the Network Icon” on page 23

2. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

3. Select Settings > Camera Print Settings on the control panel.

4. Select Print Settings or Photo Adjustments and change the settings if necessary.

5. Connect the digital camera to the same network as the printer.

6. Display the list of available printers on the digital camera, and then select the printer you want to connect to.

Note:
❏ To check the printer's name, tap the network status icon on the home screen.

❏ If your digital camera has a function that allows you to register printers, you can connect to the printer by selecting it
from the next time.

7. Select the photos you want to print from the digital camera, make settings such as the number of copies, and
then start printing.

Printing > Printing Photos > Printing Photos from a Digital Camera
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8. Disconnect the PictBridge (wireless LAN) connection to the printer from the digital camera.

c
Important:

When using PictBridge (wireless LAN), you cannot use other printer functions or print from other devices.
Disconnect immediately when you have finished printing.

Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes in the Paper Cassette 2” on page 41

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing Documents

Printing from a Computer - Windows

Printing Using Easy Settings

Note:
❏ See the online help for explanations of the printer driver setting items. Right-click an item, and then click Help.

❏ Operations may differ depending on the application. See the application's help for details.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

Printing > Printing Documents > Printing from a Computer - Windows
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“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Make the following settings.

❏ Paper Source: Select the paper source in which you loaded the paper.

❏ Document Size: Select the paper size you loaded in the printer.

❏ Borderless: Select to print with no margins around the image.
In borderless printing, the print data is enlarged slightly more than the paper size so that no margins are
printed around the edges of the paper. Click Settings to select the amount of enlargement.

❏ Orientation: Select the orientation you set in the application.

❏ Paper Type: Select the type of paper you loaded.
“List of Paper Types” on page 32

❏ Quality: Select the print quality.
Selecting High provides higher quality printing, but the printing speed may be slower. If you want to print
on plain paper using a much higher quality, select Best. Note that the printing speed may slow down
considerably.

❏ Color: Select Grayscale when you want to print in black or shades of gray.

Note:
When printing on envelopes, select Orientation as the Landscape setting.

7. Click OK to close the printer driver window.

Printing > Printing Documents > Printing from a Computer - Windows
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8. Click Print.

Related Information

& “Available Paper and Capacities” on page 285
& “Menu Options for the Printer Driver” on page 77

Menu Options for the Printer Driver

Open the print window in an application, select the printer, and then access the printer driver window.

Note:
Menus vary depending on the option you selected.

Main Tab

Printing Presets:

Add/Remove Presets:

You can add or remove your own presets for frequently used print settings. Select the preset you want
to use from the list.

Paper Source:

Select the paper source from which the paper is fed. Select Auto Select to automatically select the
paper source selected in the print settings on the printer. If you enable the Automatic Cassette
Switching function, the printer automatically feeds paper from paper cassette 2 when paper runs out
in paper cassette 1. Load the same paper (type and size) in paper cassette 1 and paper cassette 2.

Document Size:

Select the paper size on which you want to print. If you select User-Defined, enter the paper width
and height.

Borderless:

Enlarges the print data slightly more than the paper size so that no margins are printed around the
edges of the paper. Click Settings to select the amount of enlargement.

Orientation:

Select the orientation you want to use to print.

Paper Type:

Select the type of paper on which you print.

Quality:

Select the pint quality you want to use for printing. The options vary depending on the paper type.

Selecting High provides higher quality printing, but the printing speed may be slower. If you want to
print on plain paper using a much higher quality, select Best. Note that the printing speed may slow
down considerably.

Color:

Select whether to print in color or in monochrome.

Printing > Printing Documents > Printing from a Computer - Windows
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2-Sided Printing:

Allows you to perform 2-sided printing.

Settings:

You can specify the binding edge and the binding margins. When printing multi-page
documents, you can select to print starting from either the front or the back side of the page.

Print Density:

Select the document type to adjust the print density. If the appropriate print density is selected,
you can prevent images from bleeding through to the reverse side. Select Manual to adjust the
print density manually.

Multi-Page:

Allows you to print several pages on one sheet or perform poster printing. Click Layout Order to
specify the order in which pages are printed.

Copies:

Set the number of copies you want to print.

Collate:

Prints multi-page documents collated in order and sorted into sets.

Reverse Order:

Allows you to print from the last page so that the pages are stacked in the correct order after
printing.

Quiet Mode:

Reduces the noise the printer makes. However, enabling this may reduce print speed.

Print Preview:

Displays a preview of your document before printing.

Job Arranger Lite:

Job Arranger Lite allows you to combine several files created by different applications and print them
as a single print job.

Show Settings/Hide Settings:

Displays a list of items currently set on the Main and More Options tabs. You can show or hide the
current setting list screen.

Reset Defaults:

Return all settings to their factory default values. The settings on the More Options tab are also reset
to their defaults.

Ink Levels:

Displays the approximate ink level.

Printing > Printing Documents > Printing from a Computer - Windows
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More Options Tab

Printing Presets:

Add/Remove Presets:

You can add or remove your own presets for frequently used print settings. Select the preset you want
to use from the list.

Document Size:

Select the paper size on which you want to print. If you select User-Defined, enter the paper width
and height.

Output Paper:

Select the paper size on which you want to print. If the Document Size differs from the Output
Paper, Reduce/Enlarge Document is selected automatically. You do not have to select it when
printing without reducing or enlarging the size of a document.

Reduce/Enlarge Document:

Allows you to reduce or enlarge the size of a document.

Fit to Page:

Automatically reduce or enlarge the document to fit to the paper size selected in Output
Paper.

Zoom to:

Prints with a specific percentage.

Center:

Prints images in the center of the paper.

Color Correction:

Automatic:

Adjusts the tone of images automatically.

Custom:

Adjusts the colors of images automatically. Clicking Advanced opens the Color Correction
screen where you can select a detailed method of color correction. Click Image Options to
enable Color Universal Print, Fix Red-Eye, and sharpen printing for thin lines.

Watermark Features:

Allows you to make settings for watermarks.

Add/Delete:

Allows you to add or remove any watermarks you want.

Settings:

Allows you to set the watermark printing method.

Printing > Printing Documents > Printing from a Computer - Windows
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Additional Settings:

Rotate 180°:

Rotates pages 180 degrees before printing. Select this item when printing on paper such as
envelopes that are loaded in fixed direction in the printer.

Bidirectional Printing:

Prints when the print head moves in both directions. The print speed is faster, but the quality
may decline.

Mirror Image:

Inverts the image so that it prints as it would appear in a mirror.

Show Settings/Hide Settings:

Displays a list of items currently set on the Main and More Options tabs. You can show or hide the
current setting list screen.

Reset Defaults:

Return all settings to their factory default values. The settings on the Main tab are also reset to their
defaults.

Maintenance Tab

Print Head Nozzle Check

Prints a nozzle check pattern to check if the print head nozzles are clogged.

Print Head Cleaning:

Cleans the clogged nozzles in the print head. Because this feature uses some ink, clean the print head
only if the nozzles are clogged. Print a nozzle check pattern and then select Cleaning if there are just
a few defects in the pattern. Power Cleaning consumes more ink than Cleaning. Only use this if there
are many defects in the nozzle check pattern.

Job Arranger Lite:

Job Arranger Lite allows you to combine several files created by different applications and print them
as a single print job.

EPSON Status Monitor 3:

Opens the EPSON Status Monitor 3 window. Here you can confirm the status of the printer and the
consumables.

Monitoring Preferences:

Allows you to make settings for items on the EPSON Status Monitor 3 window.

Extended Settings:

Allows you to make a variety of settings. Right-click each item to view the Help for more details.

Print Queue:

Displays the jobs waiting to be printed. You can check, pause, or resume print jobs.

Printing > Printing Documents > Printing from a Computer - Windows
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Language:

Changes the language to be used on the printer driver window. To apply the settings, close the printer
driver, and then open it again.

Software Update:

Starts EPSON Software Updater to check for the latest version of applications on the Internet.

Online Order:

Allows you to access the site where you can purchase Epson's ink cartridges.

Technical Support:

If the manual is installed on your computer, the manual is displayed. If it is not installed, you can
connect to the Epson Web site to check the manual and available technical support.

Printing on 2-Sides

You can use either of the following methods to print on both sides of the paper.

❏ Automatic 2-sided printing

❏ Manual 2-sided printing
When the printer has finished printing the first side, flip the paper over to print on the other side.

Note:
❏ This feature is not available for borderless printing.

❏ 2-sided printing is not available using the Rear Paper Feed Slot.

❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 288

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

❏ You cannot perform manual 2-sided printing unless EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is
disabled, access the printer driver window, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

❏ However, it may not be available when the printer is accessed over a network or is used as a shared printer.

Printing > Printing Documents > Printing from a Computer - Windows
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1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select the method of 2-Sided Printing on the Main tab.

7. Click Settings, make the appropriate settings, and then click OK.

8. Click Print Density, make the appropriate settings, and then click OK.

When setting Print Density, you can adjust print density according to the document type.

Note:
❏ This setting is not available when you select manual 2-sided printing.

❏ Printing may be slow depending on the combination of options selected for Print Density in the Select Document
Type window and for Quality on the Main tab.

9. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

10. Click Print.

For manual 2-sided printing, when the first side has finished printing, a pop-up window is displayed on the
computer. Follow the on-screen instructions.

Related Information

& “Available Paper and Capacities” on page 285
& “Printing Using Easy Settings” on page 75

Printing > Printing Documents > Printing from a Computer - Windows
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Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

Note:
❏ This feature is not available with borderless printing.

❏ 2-sided printing is not available using the Rear Paper Feed Slot.

❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 288

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

❏ You cannot perform manual 2-sided printing unless EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is
disabled, access the printer driver window, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

❏ However, it may not be available when the printer is accessed over a network or is used as a shared printer.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select the method of 2-Sided Printing on the Main tab.

7. On the printer driver's Settings tab, select Booklet.

8. Click OK.

❏ Center Binding: Use this method when printing a small number of pages that can be stacked and easily
folded in half.

Printing > Printing Documents > Printing from a Computer - Windows
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❏ Side Binding. Use this method when printing one sheet (four pages) at a time, folding each in half, and then
putting them together in one volume.

9. Click Print Density, make the appropriate settings, and then click OK.

When setting Print Density, you can adjust print density according to the document type.

Note:
❏ This setting is not available when you select manual 2-sided printing.

❏ Printing may be slow depending on the combination of options selected for Print Density in the Select Document
Type window and for Quality on the Main tab.

10. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

11. Click Print.

For manual 2-sided printing, when the first side has finished printing, a pop-up window is displayed on the
computer. Follow the on-screen instructions.

Related Information

& “Available Paper and Capacities” on page 285
& “Printing Using Easy Settings” on page 75

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

Note:
This feature is not available with borderless printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

Printing > Printing Documents > Printing from a Computer - Windows

84



“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's Main tab, select 2-Up or 4-Up as the Multi-Page setting.

7. Click Layout Order, make the appropriate settings, and then click OK.

8. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

9. Click Print.

Related Information

& “Printing Using Easy Settings” on page 75

Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

Note:
This feature is not available with borderless printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

Printing > Printing Documents > Printing from a Computer - Windows
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3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Make the following settings on the More Options tab.

❏ Document Size: Select the size of the paper you set in the application setting.

❏ Output Paper: Select the paper size you loaded in the printer.
Fit to Page is automatically selected.

Note:
Click Center to print the reduced image in the middle of the paper.

7. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

8. Click Print.

Related Information

& “Printing Using Easy Settings” on page 75

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

Note:
This feature is not available with borderless printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

Printing > Printing Documents > Printing from a Computer - Windows

86



2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's More Options tab, select the document size from the Document Size setting.

7. Select the paper size you want to print on from the Output Paper setting.

8. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

Select Center to print the images in the center of the page.

9. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

10. Click Print.

Related Information

& “Printing Using Easy Settings” on page 75

Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

Note:
This feature is not available with borderless printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

Printing > Printing Documents > Printing from a Computer - Windows

87



3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster from Multi-Page on the Main tab.

7. Click Settings, make the appropriate settings, and then click OK.

Note:
Print Cutting Guides allows you to print a cutting guide.

8. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

9. Click Print.

Related Information

& “Printing Using Easy Settings” on page 75

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

Printing > Printing Documents > Printing from a Computer - Windows
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1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to
the left of the cross marks).

4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

Printing > Printing Documents > Printing from a Computer - Windows
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6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and
right side cross marks.

7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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10. Cut off the remaining margins along the outer guide.

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

Printing > Printing Documents > Printing from a Computer - Windows
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“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Set each item (such as Document Size and Paper Type) in Main or More Options.

7. Click Add/Remove Presets in Printing Presets.

8. Enter a Name and, if necessary, enter a comment.

9. Click Save.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

“Main Tab” on page 77

“More Options Tab” on page 79

10. Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Related Information

& “Printing Using Easy Settings” on page 75

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

Printing > Printing Documents > Printing from a Computer - Windows
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“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select Job Arranger Lite on the Main tab, and then click OK.

“Main Tab” on page 77

7. Click Print.

When you start printing, the Job Arranger Lite window is displayed.

8. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

9. When you select a print job added to Print Project Lite in the Job Arranger Lite window, you can edit the
page layout.

10. Click Print from the File menu to start printing.

Note:
If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl".

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Related Information

& “Printing Using Easy Settings” on page 75

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:
PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

Printing > Printing Documents > Printing from a Computer - Windows
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1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the method of color correction from Color Correction on the More Options tab.

❏ AutomaticThis setting automatically adjusts the tone to match the paper type and print quality settings.

❏ If you select Custom and click Advanced, you can make your own settings.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

6. Click Print.

Related Information

& “Printing Using Easy Settings” on page 75

Printing a Watermark

You can print a watermark such as "Confidential" on your printouts. You can also add your own watermark.

Note:
This feature is not available with borderless printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Access the printer driver window.

4. Select an option from the More Options setting.

Printing > Printing Documents > Printing from a Computer - Windows
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5. Click Watermark Features to change details such as the density and position of the watermark.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 77

“More Options Tab” on page 79

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 75

Printing from a Computer - Mac OS

Printing Using Easy Settings

Note:
Explanations in the section use TextEdit as an example. Operations and screens differ depending on the application. See the
application's help for details.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

Printing > Printing Documents > Printing from a Computer - Mac OS
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3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details or d to expand the print window.

4. Make the following settings.

❏ Printer: Select your printer.

❏ Presets: Select when you want to use the registered settings.

❏ Paper Size: Select the paper size you loaded in the printer.
When printing with no margins, select a "borderless" paper size.

❏ Orientation: Select the orientation you set in the application

Note:
❏ If the above setting menus are not displayed, close the print window, select Page Setup from the File menu, and then

make settings.

❏ When printing on envelopes, select landscape orientation.

Printing > Printing Documents > Printing from a Computer - Mac OS
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5. Select Print Settings from the pop-up menu.

Note:
If the Print Settings menu is not displayed on macOS High Sierra, macOS Sierra, OS X El Capitan, OS X Yosemite, OS
X Mavericks, OS X Mountain Lion, the Epson printer driver has not been installed correctly. Enable it from the
following menu. macOS Mojave cannot access Print Settings in applications made by Apple such as TextEdit.

Select System Preferences from the menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the printer,
and then add the printer again. Access the following website, and then enter the product name. Go to Support, and then
see Tips.

http://epson.sn

6. Make the following settings.

❏ Media Type: Select the type of paper you loaded.
“List of Paper Types” on page 32

❏ Print Quality: Select the print quality.
Selecting Fine provides higher quality printing, but the printing speed may be slower.

❏ Expansion: ailable when selecting a borderless paper size.
In borderless printing, the print data is enlarged slightly more than the paper size so that no margins are
printed around the edges of the paper. Select the amount of enlargement.

❏ Grayscale: Select to print in black or shades of gray.

7. Click Print.

Printing > Printing Documents > Printing from a Computer - Mac OS
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Related Information

& “Available Paper and Capacities” on page 285
& “Menu Options for Print Settings” on page 101

Menu Options for the Printer Driver

Open the print window in an application, select the printer, and then access the printer driver window.

Note:
Menus vary depending on the option you selected.

Menu Options for Layout

Pages per Sheet

Select the number of pages to be printed on one sheet.

Layout Direction

Specify the order in which the pages will be printed.

Border

Prints a border around the pages.

Reverse page orientation

Rotates pages 180 degrees before printing. Select this item when printing on paper such as envelopes
that are loaded in fixed direction in the printer.

Flip horizontally

Inverts an image to print as it would appear in a mirror.

Menu Options for Color Matching

ColorSync/EPSON Color Controls

Select the method for color adjustment. These options adjusts colors between the printer and the
computer display to minimize the difference in color.

Menu Options for Paper Handling

Collate pages

Prints multi-page documents collated in order and sorted into sets.

Pages to Print

Select to print only odd pages or even pages.

Page Order

Select to print from the top or the last page.

Printing > Printing Documents > Printing from a Computer - Mac OS
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Scale to fit paper size

Prints to fit to the paper size you loaded.

❏ Destination Paper Size
Select the paper size to print on.

❏ Scale down only
Select when reducing the size of the document.

Menu Options for Cover Page

Print Cover Page

Select whether or not to print a cover page. When you want to add a back cover, select After document.

Cover Page Type

Select the contents of the cover page.

Menu Options for Print Settings

Paper Source

Select the paper source from which the paper is fed. Select Auto Select to automatically select the paper
source selected in the print settings on the printer.

Media Type

Select the type of paper on which you print.

Print Quality

Select the pint quality you want to use for printing. The options vary depending on the paper type.

Borderless

This checkbox is selected when you select a borderless paper size.

In borderless printing, the print data is enlarged slightly more than the paper size so that no margins
are printed around the edges of the paper.

Expansion: Select the amount of enlargement.

Grayscale

Select when you want to print in black or shades of gray.

Mirror Image

Inverts the image so that it prints as it would appear in a mirror.

Menu Options for Color Options

Manual Settings

Adjusts the color manually. In Advanced Settings, you can select detailed settings.

Printing > Printing Documents > Printing from a Computer - Mac OS
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PhotoEnhance

Produces sharper images and more vivid colors by automatically adjusting the contrast, saturation, and
brightness of the original image data.

Off (No Color Adjustment)

Print without enhancing or adjusting the color in any way.

Menu Options for Two-sided Printing Settings

Two-sided Printing

Prints on both sides of the paper.

Printing on 2-Sides

You can print on both sides of the paper.

Note:
❏ This feature is not available with borderless printing.

❏ 2-sided printing is not available using the Rear Paper Feed Slot.

❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 288

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Two-sided Printing Settings from the pop-up menu.

Printing > Printing Documents > Printing from a Computer - Mac OS
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5. Select the bindings in Two-sided Printing.

6. Select the type of original in Document Type.

Note:
❏ Printing may be slow depending on the Document Type setting.

❏ If you are printing high-density data such as photos or graphs, select Document Type or Text with Photo as the
Photo setting. If scuffing occurs or the image bleeds through to the reverse side, adjust the print density and ink
drying time by clicking the arrow mark next to Adjustments.

7. Set the other items as necessary.

8. Click Print.

Related Information

& “Available Paper and Capacities” on page 285
& “Printing Using Easy Settings” on page 97

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Layout from the pop-up menu.

Printing > Printing Documents > Printing from a Computer - Mac OS
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5. Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.

“Menu Options for Layout” on page 100

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 97

Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select the size of the paper you set in the application as the Paper Size setting.

5. Select Paper Handling from the pop-up menu.

6. Select Scale to fit paper size.

7. Select the paper size you loaded in the printer as the Destination Paper Size setting.

8. Set the other items as necessary.

9. Click Print.

Related Information

& “Printing Using Easy Settings” on page 97

Printing > Printing Documents > Printing from a Computer - Mac OS
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Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Page Setup from the File menu of the application.

5. Select Printer, Paper Size, enter percentage in Scale, and then click OK.

Note:
Select the paper size you set in the application as the Paper Size setting.

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 97

Printing > Printing Documents > Printing from a Computer - Mac OS
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Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Set each item such as Print Settings and Layout (Paper Size, Media Type, and so on).

5. Click Presets to save the current settings as a preset.

6. Click OK.

Note:
To delete an added preset, click Presets > Show Presets, select the preset name you want to delete from the list, and then
delete it.

7. Click Print.

The next time you want to print using the same settings, select the registered preset name from the Presets.

Related Information

& “Printing Using Easy Settings” on page 97

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:
PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

Printing > Printing Documents > Printing from a Computer - Mac OS
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1. Load paper in the printer .

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Color Matching from the pop-up menu, and then select EPSON Color Controls.

5. Select Color Options from the pop-up menu, and then select one of the available options.

6. Click the arrow next to Advanced Settings and make the appropriate settings.

7. Set the other items as necessary.

8. Click Print.

Related Information

& “Printing Using Easy Settings” on page 97

Printing Documents from Smart Devices (iOS)
You can print documents from a smart device such as a smartphone or tablet.

Printing Documents Using Epson iPrint

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing.

3. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 294

4. Connect your smart device to the same wireless network as your printer.

Printing > Printing Documents > Printing Documents from Smart Devices (iOS)
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5. Start Epson iPrint.

6. Tap Document on the home screen.

7. Tap the location of the document you want to print.

8. Select the document, and then tap Next.

9. Tap Print.

Printing Documents Using AirPrint

AirPrint enables instant wireless printing from iPhone, iPad, and iPod touch with the latest version of iOS, and
Mac with the latest version of OS X or macOS.

Note:
If you disabled paper configuration messages on your product control panel, you cannot use AirPrint. See the link below to
enable the messages, if necessary.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing. See the link below.

http://epson.sn

3. Connect your Apple device to the same wireless network that your product is using.

4. Print from your device to your product.

Note:
For details, see the AirPrint page on the Apple website.

Related Information

& “Cannot Print Even Though a Connection has been Established (iOS)” on page 199
& “Loading Paper in the Paper Cassette 1” on page 33
& “Loading Paper in the Paper Cassette 2” on page 36

Printing > Printing Documents > Printing Documents from Smart Devices (iOS)

108

http://epson.sn/?q=2


Printing Documents from Smart Devices (Android)
You can print documents from a smart device such as a smartphone or tablet.

Printing Documents Using Epson iPrint

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing.

3. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 294

4. Connect your smart device to the same wireless network as your printer.

5. Start Epson iPrint.

6. Tap Document on the home screen.

7. Tap the location of the document you want to print.

8. Select the document, and then tap Next.

9. Tap Print.

Printing Documents Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

Printing > Printing Documents > Printing Documents from Smart Devices (Android)
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2. Set up your printer for wireless printing.

3. On your Android device, install the Epson Print Enabler plug-in from Google Play.

4. Connect your Android device to the same wireless network as your printer.

5. Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler.

6. From an Android application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing Web Pages

Printing Web Pages from a Computer
Epson Photo+ allows you to display web pages, crop the specified area, and then edit and print them. See the
application’s help for details.

Printing Web Pages from Smart Devices
Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Set up your printer for wireless printing.

3. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 294

4. Connect your smart device to the same wireless network as your printer.

5. Open the web page you want to print in your web browser app.

6. Tap Share from the menu of the web browser application.

7. Select iPrint.

8. Tap Print.

Printing > Printing Web Pages > Printing Web Pages from Smart Devices
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Printing Various Items

Printing Paper with Patterns (Design Paper)
You can print a variety of design paper by using the patterns stored in the printer, such as borders and polka dots.
You can also save original patterns with a photo from a memory device. This allows you to use the paper in a
variety of ways, such as creating homemade book covers, wrapping paper, and so on. Visit the following website for
details on how you can create your own items.

http://epson.sn

Note:
Epson Creative Print allows you to print design paper with a variety of patterns.

“Application for Enjoying a Variety of Photo Printing (Epson Creative Print)” on page 295

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Select Various Prints on the control panel.

3. Select Personal Stationery > Design Paper.

4. Do one of the following.

❏ To use patterns stored on the printer, select the pattern such as borders or polka dots.

❏ To use photos stored on a memory device, select Original Design, and then insert the memory device. To
create a new pattern, select Create, and then follow the on-screen instructions to select and save a photo.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

5. Make the paper settings.

6. Enter the number of copies, and then tap x.

Printing > Printing Various Items > Printing Paper with Patterns (Design Paper)
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Printing Lined Paper
You can print some types of lined paper, graph paper, or music paper and create your own, original notebook or
loose-leaf.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Select Various Prints on the control panel.

3. Select Personal Stationery > Ruled Paper.

4. Select the type of ruled line.

5. Make the paper settings.

6. Enter the number of copies, and then tap x.

Printing Writing Paper
You can easily print original writing paper with a photo from a memory device set as the background. The photo is
printed lightly so that it can be easily written on.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

Printing > Printing Various Items > Printing Writing Paper
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3. Select Various Prints on the control panel.

4. Select Personal Stationery > Writing Papers.

5. Select the type of writing paper.

6. Select the background.

The options vary depending on the writing paper type.

7. Do one of the following according to the background you selected in step 6.

The options vary depending on the background type.

❏ Design
Select the pattern, such as borders or polka dots, or Original Design, and then select the pattern you
created using the design paper feature.

❏ Photo

When a message telling you that loading photos is complete is displayed, select OK. Select , select the
photo you want to print on the select photo screen, and then select Done. Select Next.

❏ Color
Select the background color.

❏ No Background
Go to the next step.

8. Make the paper settings.

9. Enter the number of copies, and then tap x.

Printing a Schedule
You can easily print a Monthly, Weekly, or Daily schedule.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Select Various Prints on the control panel.

3. Select Personal Stationery > Schedule.

4. Select the type of schedule.

5. When you select Monthly or Daily, set the date, and then select OK.

Printing > Printing Various Items > Printing a Schedule
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6. Make the paper settings.

7. Enter the number of copies, and then tap x.

Printing Original Calendars with a Photo
You can easily print original calendars with a photo from a memory device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Various Prints on the control panel.

4. Select Personal Stationery > Calendar.

5. Select the type of calendar.

6. Set the year and month, and then select OK.

7. When a message telling you that loading photos is complete is displayed, select OK.

8. Select .

9. Select the photo you want to print on the select photo screen, and then select Done.

Select Single View, and then select  to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

10. Select Next.

11. Enter the number of copies, and then tap x.

Printing > Printing Various Items > Printing Original Calendars with a Photo
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Printing a Message Card
You can easily print original message cards using a photo on your memory device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Insert a memory device into the SD card slot or the external interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Various Prints on the control panel.

4. Select Personal Stationery > Message Card.

5. Select the image position.

Select  at the upper-right to change the type or color of ruled lines.

6. Select the image you want to place.

❏ Design: Select the pattern, and then go to step 11.

❏ Photo: Go to the next step.

7. When a message telling you that loading photos is complete is displayed, select OK.

8. Select .

9. Select the photo you want to print on the select photo screen, and then select Done.

Select Single View, and then select  to edit the photo if necessary.

“Menu Options for Editing Photos” on page 69

10. Select Next.

11. Enter the number of copies, and then tap x.

Printing > Printing Various Items > Printing a Message Card
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Printing a Coloring Book Using Photos
You can print pictures by extracting only the outline of photos or illustrations. This allows you to create unique
coloring books.

Note:
Unless they are being used for personal use (at home or other restricted areas), you need permission from the copyright
holder when using copyright protected originals to create a coloring book.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. If you want to use a photo on a memory device, insert the device into the SD card slot or the external
interface USB port of the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Various Prints on the control panel.

4. Select Coloring Book.

5. Do one of the following.

❏ When you select Scan an original: Make the print settings, and then place the original on the scanner glass.
Tap x.
“Placing Originals on the scanner glass” on page 51

❏ When you select Choose from the memory card: When a message telling you that loading photos is
complete is displayed, select OK. Select the photo you want to print, and then select Next. Make settings on
the Basic Settings tab, select Advanced Settings tab, and then change the settings as necessary. Select Basic
Settings tab, and then tap x.

Printing > Printing Various Items > Printing a Coloring Book Using Photos
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Printing Using a Cloud Service
By using Epson Connect service available on the Internet, you can print from your smart phone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in
Epson Connect.

The features available on the Internet are as follows.

❏ Email Print
When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

❏ Epson iPrint
This Application is for iOS and Android, and allows you to print or scan from a smart phone or tablet. You can
print documents, images, and web sites by sending them directly to a printer on the same wireless LAN.

❏ Remote Print Driver
This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Registering to Epson Connect Service from the Control Panel
Follow the steps below to register the printer.

1. Select Settings on the control panel.

Printing > Printing Using a Cloud Service > Registering to Epson Connect Service from the Control Panel
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2. Select Web Service Settings > Epson Connect Services > Register > Start Setup to print the registration
sheet.

3. Follow the instructions on the registration sheet to register the printer.

Printing > Printing Using a Cloud Service > Registering to Epson Connect Service from the Control Panel
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Copying

Copying Originals. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 120

Copying Photos. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .126

Copying ID card. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128

Copying Books. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 130

Copying Without Margins. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131

Copying on a CD/DVD Label. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132



Copying Originals
This section explains how to use the Copy menu on the control panel to copy originals.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Place the originals.

“Placing Originals on the scanner glass” on page 51

3. Select Copy on the control panel.

4. Select the Copy tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

5. Select the Advanced Settings tab, and then change the settings as necessary.

Copying > Copying Originals
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“Menu Options for Copying” on page 121

6. Select the Copy tab, and then set the number of copies.

7. Tap x.

Note:
❏ If you select Preview, you can check the scanned image.

❏ The color, size, and border of the copied image are slightly different from the original.

Menu Options for Copying
Available items on the Copy tab and Advanced Settings tab vary depending on the menu you selected.

Preview

Shows a scanned image to preview the copy results.

B&W

Copies the original in black and white (monochrome).

Color

Copies the original in color.

 (2-Sided)

❏ 1→1-Sided
Copies one side of an original onto a single side of paper.

❏ 1→2-Sided
Copies two single-sided originals onto both sides of a single sheet of paper. Select the orientation
of your original and the binding position of the paper.

(Density)

Increase the level of density by using + when the copying results are faint. Decrease the level of
density by using - when ink smears.

(Reduce/Enlarge)

Configures the magnification ratio of the enlargement or reduction. Select the value and specify the
magnification used to enlarge or reduce the original within a range of 25 to 400%.

❏ Actual Size
Copies at 100 % magnification.

Copying > Copying Originals > Menu Options for Copying
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❏ Auto Fit Page
Detects the scan area and automatically enlarges or reduces the original to fit to the paper size you
selected. When there are white margins around the original, the white margins from the corner
mark of the scanner glass are detected as the scan area, but the margins at the opposite side may be
cropped.

❏ 10x15cm→A4, A4→10x15cm, and so on
Automatically enlarges or reduces the original to fit to a specific paper size.

(Paper Setting)

Select the paper source that you want to use. Select  to select the paper size and the paper type you
loaded.

Multi-Page

❏ Single Page
Copies a single-sided original onto a single sheet.

❏ 2-up
Copies two single-sided originals onto a single sheet in 2-up layout.

❏ Off
Copies one facing page of a book onto a single side of paper. This menu is only displayed in the
Book Copy menu.

❏ 2-up
Copies two facing pages of a book onto a single side of paper. This menu is only displayed in the
Book Copy menu.

Original Type

Select the type of your original. Copies in optimal quality to match the type of original.

Quality

Select the quality for copying. Selecting High provides higher quality printing, but the printing speed
may be slower. If you want to print on plain paper using a much higher quality, select Best. Note that
the printing speed may slow down considerably.

Remove Background

Detects the paper color (background color) of the original document, and removes or lightens the
color. Depending on the darkness and vividness of the color, it may not be removed or lightened.

Copying > Copying Originals > Menu Options for Copying
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Expansion

With borderless copying, the image is enlarged a little to remove borders from the edges of the paper.
Select how much to enlarge the image.

Image Quality

Adjust the vividness of the colors and correct the color tone.

Clear All Settings

Resets the copy settings to their defaults.

Copying on 2-Sides
Copy multiple originals on both sides of the paper.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Place the originals.

“Placing Originals on the scanner glass” on page 51

3. Select Copy on the control panel.

4. Select (2-Sided) on the Copy tab.

5. Select 1→2-Sided.

6. Specify Original Orientation and Binding Margin, and then select OK.

You can check the finished image on the right-side of screen.

Copying > Copying Originals > Copying on 2-Sides
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7. Change the other settings as necessary.

“Menu Options for Copying” on page 121

8. Select the Advanced Settings tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

9. Select the Copy tab, and then set the number of copies.

10. Tap x.

Note:
❏ If you select Preview, you can check the scanned image.

❏ The color, size, and border of the copied image are slightly different from the original.

Copying by Enlarging or Reducing
You can copy originals at a specified magnification.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Place the originals.

“Placing Originals on the scanner glass” on page 51

3. Select Copy on the control panel.

4. Select the Copy tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

5. Select the Advanced Settings tab, and then select Reduce/Enlarge.

6. Specify the magnification to fit to the original size and the paper size that you set, and then select OK.

If you select Auto Fit Page, detects the scan area automatically and enlarges or reduces the original to fit to the
paper size you selected.

7. Change the other settings as necessary.

“Menu Options for Copying” on page 121

Copying > Copying Originals > Copying by Enlarging or Reducing
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8. Select the Copy tab, and then set the number of copies.

9. Tap x.

Note:
❏ If you select Preview, you can check the scanned image.

❏ The color, size, and border of the copied image are slightly different from the original.

Copying Multiple Originals onto One Sheet
Copies two single-sided originals onto a single sheet in 2-up layout.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Place the originals.

“Placing Originals on the scanner glass” on page 51

3. Select Copy on the control panel.

4. Select the Copy tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

5. Select the Advanced Settings tab, and then select Multi-Page.

6. Select 2-up.

7. Specify Original Orientation and Original Size, and then select OK.

You can check the finished image on the right-side of screen.

Copying > Copying Originals > Copying Multiple Originals onto One Sheet
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8. Change the other settings as necessary.

“Menu Options for Copying” on page 121

9. Select the Copy tab, and then set the number of copies.

10. Tap x.

Note:
❏ If you select Preview, you can check the scanned image.

❏ The color, size, and border of the copied image are slightly different from the original.

Copying Photos
You can copy photos easily. You can also restore the color of faded photos.

The smallest size of original you can copy is 30 x 40 mm.

Note:
The white space around the photo may not be detected.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Select Various Prints on the control panel.

3. Select Various copies > Copy/Restore Photos.

4. Change the print settings as necessary, and then select To Placing Originals.

“Menu Options for Paper and Print Settings for Copying Photos” on page 127

5. Place the original face-down and slide it to the corner mark.

Place the photos 5 mm away from the corner mark of the scanner glass. You can place multiple photos and
photos of different sizes.

When placing multiple photos, leave a gap of at least 5 mm between the photos.

Copying > Copying Photos
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Maximum size: 10×15 cm (4×6 in.)

6. Select Start Scanning.

The photos are scanned and displayed on the screen.

7. Select Edit if necessary to make settings such as photo adjustments.

Note:
If you want to print by enlarging part of a photo, select Crop/Zoom, and then make settings. Slide the print area frame
to the left, right, top and bottom, and then change the frame size using  on the corners of the frame.

“Menu Options for Photo Adjustments for Copying Photos” on page 128

8. Set the number of copies as necessary, and then tap x.

Note:
The color, size, and border of the copied image are slightly different from the original.

Menu Options for Paper and Print Settings for Copying Photos

Restore Color

Restores the color of faded photos.

Paper Setting

Select the paper source that you want to use. Select  to select the paper size and the paper type you
loaded.

Border Setting

❏ Borderless
Copies without margins around the edges. The image is enlarged a little to remove margins from
the edges of the paper. Select how much to enlarge in the Expansion setting.

❏ With Border
Copies with margins around the edges.

Copying > Copying Photos > Menu Options for Paper and Print Settings for Copying Photos
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Clear All Settings

Resets the copy settings to their defaults.

Menu Options for Photo Adjustments for Copying Photos

Photo Adjustments

Selecting PhotoEnhance produces sharper images and more vivid colors by automatically adjusting
the contrast, saturation, and brightness of the original image data.

Filter

Copies in monochrome.

Crop/Zoom

Enlarges a part of the photo to be copied.

Clear Edit.

Clear photo edit.

Copying ID card
Scans both sides of an ID card and copies onto one side of A4 size paper.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

Copying > Copying ID card
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2. Place the original face-down and slide it to the corner mark.

Place an ID card 5 mm away from the corner mark of the scanner glass.

3. Select Various Prints on the control panel.

4. Select Various copies > ID Card.

5. Select the Copy tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

6. Select the Advanced Settings tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

7. Select the Copy tab, and then set the number of copies.

8. Tap x.

Note:
If you tap Preview, you can check the scanned image.

9. Follow the on-screen instructions to place the back of the original, and then tap Start Scanning.

Note:
The color, size, and border of the copied image are slightly different from the original.

Copying > Copying ID card
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Copying Books
Copies two A4 facing pages of a book and so on onto a single sheet of paper.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Select Various Prints on the control panel.

3. Select Various copies > Book Copy.

4. Place the originals.

Follow the on-screen instructions to place the first page of the original, and then tap Print Settings.

5. Select the Copy tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

6. Select the Advanced Settings tab, and then change the settings as necessary.

If you select 2-up in Multi-Page, you can print two facing pages of a book onto a single side of paper.

“Menu Options for Copying” on page 121

7. Select the Copy tab, and then set the number of copies.

8. Tap x.

Note:
If you tap Preview, you can check the scanned image.

9. Follow the on-screen instructions to place the second page of the original, and then tap Start Scanning.

Note:
The color, size, and border of the copied image are slightly different from the original.

Copying > Copying Books
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Copying Without Margins
Copies without margins around the edges. The image is enlarged a little to remove margins from the edges of the
paper.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette 1” on page 33

“Loading Paper in the Paper Cassette 2” on page 36

“Loading Paper in the Rear Paper Feed Slot” on page 39

2. Place the originals.

“Placing Originals on the scanner glass” on page 51

3. Select Various Prints on the control panel.

4. Select Various copies > Borderless Copy.

5. Select the Copy tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

6. Select the Advanced Settings tab, and then change the settings as necessary.

“Menu Options for Copying” on page 121

7. Select the Copy tab, and then set the number of copies.

8. Tap x.

Note:
❏ If you select Preview, you can check the scanned image.

❏ The color, size, and border of the copied image are slightly different from the original.

Copying > Copying Without Margins
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Copying on a CD/DVD Label
You can copy a disc label or a square original such as a photo onto a CD/DVD label.

c
Important:

❏ Before printing on the CD/DVD, see the CD/DVD handling precautions.
“CD/DVD Handling Precautions” on page 48

❏ Do not insert the CD/DVD tray while the printer is operating. This may damage the printer.

❏ Do not insert the CD/DVD tray until you are instructed to do so. Otherwise, an error occurs and the CD/DVD is
ejected.

1. Select Various Prints on the control panel.

2. Select Copy to CD/DVD > Copy to CD/DVD.

3. Place the original following the instructions displayed on the screen, and then select Proceed to set up
Outer/Inner..

If the CD/DVD is not placed exactly in the center, the positioning is automatically adjusted.

4. Specify the inner diameter and the outer diameter using , and then select Select Type.

You can also select within the frame of the inner diameter and outer diameter, and then enter the value using
the on-screen keypad.

Note:
❏ You can set 114 to 120 mm as the outer diameter, and 18 to 46 mm as the inner diameter in 1 mm increments.

❏ The outer diameter and the inner diameter you set are restored to their defaults after printing the disc label. You
need to set these diameters every time you print.

“Menu Options for Copy to CD/DVD” on page 134

5. Select Print on CD/DVD.

Note:
To make a test print, select Test print on A4 paper, and then load A4 plain paper in the paper cassette. You can check
the printout image before printing on a CD/DVD label.

Copying > Copying on a CD/DVD Label
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6. When the message is displayed on the screen telling you to load a CD/DVD, select How To, and then follow
the on-screen instructions to load a CD/DVD.

c
Important:

Place a CD/DVD on the CD/DVD tray with the printable side facing up. Press the center of the CD/DVD to
securely set it on the CD/DVD tray. Otherwise, the CD/DVD may fall off the tray. Turn over the tray to check
that the CD/DVD is firmly secured in the tray.

Note:
You may feel slight friction when inserting the tray into the printer. This is normal and you should continue to insert it
horizontally.

7. Select Installed.

8. Select the Print on CD/DVD tab, select color copy or monochrome copy, and then change the copy density
as necessary.

Note:

Select  to view the scanned image. You can adjust the printing position on the preview screen.

“Menu Options for Copy to CD/DVD” on page 134

9. Select the Advanced Settings tab, and then change the settings as necessary.

“Menu Options for Copy to CD/DVD” on page 134

10. Select the Print on CD/DVD tab, and then tap x.

11. When printing has finished, the CD/DVD tray is ejected. Remove the tray from the printer, and then follow
the on-screen instructions to select Printing Complete.

c
Important:

After printing is finished, make sure you remove the CD/DVD tray. If you do not remove the tray and turn the
printer on or off, or run head cleaning, the CD/DVD tray will strike the print head and may cause the printer
to malfunction.

12. Remove the CD/DVD and store the CD/DVD tray on the bottom of the paper cassette 2.

Copying > Copying on a CD/DVD Label
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Menu Options for Copy to CD/DVD

Inner, Outer

Specify the print range. Up to 120 mm for the outer diameter, and a minimum of 18 mm for the inner
diameter can be specified. Depending on the setting, the CD/DVD or CD/DVD tray may get dirty.
Set the range to fit the printable area of your CD/DVD.

Print on CD/DVD, Test print on A4 paper

Select whether to print on a CD/DVD or make a test print on A4 size plain paper. When you select
Test print on A4 paper you can check the print result before printing on a CD/DVD.

 (Print position adjustment)

Start scanning the original and displays the scanned image. You can adjust the printing position on
the preview screen.

B&W

Copies the original in black and white (monochrome).

Color

Copies the original in color.

(Density)

Increase the level of density by using + when the copying results are faint. Decrease the level of
density by using - when ink smears.

Original Type

Select the type of your original. Copies in optimal quality to match the type of original.

Quality

Select the quality for copying. Selecting High provides higher quality printing, but the printing speed
may be slower. If you want to print on plain paper using a much higher quality, select Best. Note that
the printing speed may slow down considerably.

Image Quality

Adjust the vividness of the colors and correct the color tone.

Clear All Settings

Resets the copy settings to their defaults.

Copying > Copying on a CD/DVD Label > Menu Options for Copy to CD/DVD
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Basic Information on Scanning

What is a "Scan"?
A "scan" is the process of converting the optical information of paper data (such as documents, magazine clippings,
photos, handwritten illustrations, and so on) into digital image data.

You can save scanned data as a digital image such as a JPEG or PDF.

You can then print the image, send it by email, and so on.

Scanning Uses
You can use scanning in a variety of ways to make your life more convenient.

❏ By scanning a paper document and turning it into digital data, you can read it on a computer or a smart device.

❏ By scanning tickets or flyers into digital data, you can dispose of the originals and reduce clutter.

❏ By scanning important documents, you can back them up to cloud services or another storage medium, just in
case they get lost.

❏ You can send the scanned photos or documents to friends by email.

❏ By scanning hand-drawn illustrations and so on, you can share them on social media at a much higher quality
than by just taking a photo on your smart device.

❏ By scanning your favorite pages from newspapers or magazines, you can save them and dispose of the originals.

Available Scanning Methods
You can use any of the following methods to scan using this printer.

Related Information

& “Scanning to a Memory Device” on page 137
& “Scanning to a Computer” on page 137
& “Sending to a Cloud Service” on page 138
& “Scanning Using WSD” on page 138

Scanning > Basic Information on Scanning > Available Scanning Methods
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& “Scanning Directly from Smart Devices” on page 138

Scanning to a Memory Device

You can save scanned images directly to a memory device inserted into the printer.

Scanning to a Computer

There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

You can scan easily from the control panel.

Use the scanning application Epson ScanSmart to scan from the computer. You can edit images after scanning.

Scanning > Basic Information on Scanning > Available Scanning Methods
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Sending to a Cloud Service

You can send scanned images from the printer's control panel to cloud services that have been registered in
advance.

Scanning Using WSD

You can save the scanned image to a computer connected to the printer, using WSD feature.

If you are using the Windows 7/Windows Vista, you need to make WSD settings on your computer before
scanning.

Scanning Directly from Smart Devices

You can save scanned images directly to a smart device such as a smart phone or tablet by using the Epson iPrint
application on the smart device.

Recommended File Formats to Suit Your Purpose
Generally speaking, the JPEG format is suitable for photos while the PDF format is suitable for documents.

See the following descriptions to choose the best format for what you want to do.

File Format Description

JPEG (.jpg) A file format that allows you to compress the data to be saved. If the compression ratio
is high, the image quality declines, and you cannot convert the image back to the
original quality.

This is the standard image format for digital cameras. This format is suitable for images
that have many colors.

Scanning > Basic Information on Scanning > Recommended File Formats to Suit Your Purpose
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File Format Description

PDF (.pdf) A general file format that can be used across different operating systems and provides
the same level of screen display and print result.

You can view PDF files using dedicated PDF reading software or in Web browsers.

Recommended Resolutions to Suit Your Purpose
Resolution indicates the number of pixels (smallest area of an image) for each inch (25.4 mm), and is measured in
dpi (dots per inch). The advantage of increasing the resolution is that the details in the image become fine.
However, it can also have the following disadvantages.

❏ The file size becomes large
(When you double the resolution, the file size becomes about four times larger.)

❏ Scanning, saving, and reading the image takes a long time

❏ The image becomes too large to fit the display or print on the paper

See the table and set the appropriate resolution for the purpose of your scanned image.

Purpose Resolution (Reference)

Displaying on a computer

Sending by email

Up to 200 dpi

Printing using a printer 200 to 300 dpi

Scanning Originals to a Memory Device
You can save the scanned image to a memory device.

1. Place the originals.

“Placing Originals on the scanner glass” on page 51

2. Insert a memory device into the printer.

“Inserting a Memory Card” on page 54

“Inserting an External USB Device” on page 55

3. Select Scan on the control panel.

4. Select Memory Device.

If you attach multiple memory devices to the printer, select the memory device to which the scanned images
are saved.

Scanning > Scanning Originals to a Memory Device
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5. Set items on Scan tab, such as the save format.

“Scan Options for Scanning to a Memory Device” on page 140

6. Select Advanced Settings tab, and then check settings, and change them if necessary.

“Advanced Options for Scanning to a Memory Device” on page 141

7. Select Scan tab again, and then tap x.

Note:
❏ Scanned images are saved in the "001" to "999" folders in "EPSCAN" folder.

❏ The color, size, and border of the scanned image will not be exactly the same as the original.

Scan Options for Scanning to a Memory Device

B&W/Color

Select whether to scan in monochrome or in color.

JPEG/PDF

Select the format in which to save the scanned image.

 (Quality)

❏ Original Type:
Select the type of your original.

Scanning > Scanning Originals to a Memory Device > Scan Options for Scanning to a Memory Device
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❏ Resolution:
Select the scanning resolution.

Advanced Options for Scanning to a Memory Device

Scan Settings

❏ Scan Size:
Select the scan size. To crop the white space around the text or image when scanning, select Auto
Cropping. To scan at the maximum area of the scanner glass, select Max Area.

❏ Original Orientation:
Select the orientation of the original.

Contrast

Select the contrast of the scanned image.

Select memory device

Select the memory device to which you want to save the scanned image.

Clear All Settings

Resets the scan settings to their defaults.

Scanning Originals to a Computer
There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

Related Information

& “Scanning from the Control Panel” on page 141
& “Scanning from a Computer” on page 142

Scanning from the Control Panel
Note:
To use this feature, make sure the following applications are installed on your computer.

❏ Epson Event Manager

❏ Epson Scan 2

See the following to check for installed applications.

Windows 10: Click on the start button, and then select Windows System-Control Panel-Programs-Programs and
Features.

Windows 8.1/Windows 8: Select Desktop-Settings-Control Panel-Programs-Programs and Features.

Windows 7: Click the start button, and then select Control Panel-Programs-Programs and Features

Mac OS: Select Go > Applications > Epson Software.

Scanning > Scanning Originals to a Computer > Scanning from the Control Panel
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1. Place the originals.

“Placing Originals on the scanner glass” on page 51

2. Select Scan on the control panel.

3. Select Computer.

4. Select a computer on which to save the scanned images.

❏ If the Select Computer screen is displayed, select the computer from the screen.

❏ If the Scan to Computer screen is displayed and the computer is already selected, make sure the selected
computer is correct. If you want to change the computer, select , and then select another computer.

Note:
❏ When the printer is connected to a network, you can select the computer to which you want to save the scanned

image. You can display up to 20 computers on the printer's control panel. If you set Network Scan Name
(Alphanumeric) in Epson Event Manager, it is displayed on the control panel.

5. Select  to select how to save the scanned image to a computer.

❏ Save as JPEG: Saves the scanned image in JPEG format.

❏ Save as PDF: Saves the scanned image in PDF format.

❏ Attach to e-mail: Starts the email client on your computer, and then automatically attaches it to an email.

❏ Follow custom setting: Saves the scanned image using the settings on the Epson Event Manager. You can
change the scan settings such as the scanning size, folder to save to, or save format.
“Making Custom Settings for Scanning Using the Control Panel” on page 150

6. Tap x.

Note:
The color, size, and border of the scanned image will not be exactly the same as the original.

Scanning from a Computer
You can scan from a computer by using Epson ScanSmart.

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

Scanning > Scanning Originals to a Computer > Scanning from a Computer
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1. Place the originals.

“Placing Originals on the scanner glass” on page 51

2. Start Epson ScanSmart.

❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

❏ Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Note:
Click Help to view detailed operation information.

Scanning Originals to the Cloud
You can send scanned images to cloud services. Before using this feature, make settings using Epson Connect. See
the following Epson Connect portal website for details.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

1. Make sure that you have made settings using Epson Connect.

2. Place the original.

“Placing Originals on the scanner glass” on page 51

3. Select Scan on the control panel.

4. Select Cloud.

5. Select  on the top of the screen, and then select a destination.

Scanning > Scanning Originals to the Cloud
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6. Set items on Scan tab, such as the save format.

“Scan Options for Scanning to the Cloud” on page 144

7. Select Advanced Settings tab, and then check settings, and change them if necessary.

“Advanced Options for Scanning to the Cloud” on page 144

8. Select Scan tab again, and then tap x.

Note:
The color, size, and border of the scanned image will not be exactly the same as the original.

Scan Options for Scanning to the Cloud

B&W/Color

Select whether to scan in monochrome or in color.

JPEG/PDF

Select the format in which to save the scanned image.

Advanced Options for Scanning to the Cloud

Original Type

Select the type of your original.

Scan Settings

❏ Scan Size:
Select the scan size. To crop the white space around the text or image when scanning, select Auto
Cropping. To scan at the maximum area of the scanner glass, select Max Area.

❏ Original Orientation:
Select the orientation of the original.

Contrast

Select the contrast of the scanned image.

Scanning > Scanning Originals to the Cloud > Advanced Options for Scanning to the Cloud
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Clear All Settings

Resets the scan settings to their defaults.

Scanning Originals Using WSD
You can save the scanned image to a computer connected to the printer, using WSD feature.

Note:
❏ This feature is only available for computers running Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista.

❏ If you are using Windows 7/Windows Vista, you need to setup your computer in advance using this feature.

1. Place the originals.

“Placing Originals on the scanner glass” on page 51

2. Select Scan on the control panel.

3. Select WSD.

4. Select a computer.

5. Tap x.

Note:
The color, size, and border of the scanned image will not be exactly the same as the original.

Setting Up a WSD Port
This section explains how to set up a WSD port for Windows 7/Windows Vista.

Note:
For Windows 10/Windows 8.1/Windows 8, the WSD port is set up automatically.

The following is necessary to set up a WSD port.

❏ The printer and the computer are connected to the network.

❏ The printer driver is installed on the computer.

1. Turn the printer on.

2. Click start, and then click Network on the computer.

3. Right-click the printer, and then click Install.

Click Continue when the User Account Control screen is displayed.
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Click Uninstall and start again if the Uninstall screen is displayed.

Note:
The printer name you set on the network and model name (EPSON XXXXXX (XX-XXXX)) are displayed on the
network screen. You can check the printer's name set on the network from the printer's control panel or by printing a
network status sheet.

4. Click Your device is ready to use.

5. Check the message, and then click Close.

6. Open the Devices and Printers screen.

❏ Windows 7
Click start > Control Panel > Hardware and Sound (or Hardware) > Devices and Printers.
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❏ Windows Vista
Click start > Control Panel > Hardware and Sound > Printers.

7. Check that an icon with the printer's name on the network is displayed.

Select the printer name when using with WSD.

Scanning Originals to a Smart Device
You can save scanned images to smart devices such as smart phones or tablets.

Note:
❏ Before scanning, install Epson iPrint on your smart device.

❏ Epson iPrint screens are subject to change without notice.

❏ Epson iPrint contents may vary depending on the product.

1. Place the originals.

“Placing Originals on the scanner glass” on page 51

2. Start Epson iPrint.

3. Tap Scan.
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4. Set the scan settings. Tap the  icon at the top-right of the screen.

5. Set the items as necessary.

❏ Scanner: Change the scanner (printer) you want to use.

❏ Scanning Size: Select the size of the original you placed. To scan at the maximum area of the scanner glass,
select MAX.

❏ Image type: Select the color you want to use to save the scanned image.

❏ Resolution: Select the resolution.

❏ Brightness: Set the brightness when scanning the original in monochrome.

❏ Gamma: Adjust the gamma (brightness of the intermediate range) for the scanned image.

6. When you have finished making settings, tap Done.
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7. Tap Scan.

Scanning starts.

8. Check the scanned image, and then select the saving method.

❏  : Displays the screen where you can save the scanned images.

❏  : Displays the screen where you can send scanned images by email.

❏  : Displays the screen where you can print scanned images.

9. Finally, follow the on-screen instructions.

Advanced Scanning

Related Information

& “Making Custom Settings for Scanning Using the Control Panel” on page 150
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& “Scanning Multiple Photos at the Same Time” on page 153

Making Custom Settings for Scanning Using the Control Panel
Using Epson Event Manager, you can set Follow custom setting for scanning to a computer using the control
panel.

See the Epson Event Manager help for details.

1. Start Epson Event Manager.

❏ Windows 10
Click the start button, and then select Epson Software > Event Manager.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > Epson Software > Event Manager.

❏ Mac OS
Select Go > Applications > Epson Software > Event Manager.

2. Make sure that your scanner is selected as the Scanner on the Button Settings tab on the main screen.
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3. Click Make Job Settings.

Scanning > Advanced Scanning > Making Custom Settings for Scanning Using the Control Panel

151



4. Make scan settings on the Job Settings screen.

❏ Edit Job Settings: Select Custom Action.

❏ Setting: Scan using the best settings for the selected type of original. Click Detailed Settings for Scanning
to set the items such as the resolution or the color for saving the scanned image.

❏ Target Folder: Select the save folder for the scanned image.

❏ Filename (Prefix + Start Number): Change the settings for the file name you want to save.

❏ File Format: Select the save format.

❏ Launch Action: Select the action when scanning.

❏ Test Settings: Starts test scanning using current settings.

5. Click OK to return to the main screen.
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6. Make sure that the Custom Action is selected on the Custom Action list.

7. Click Close to close Epson Event Manager.

Scanning Multiple Photos at the Same Time
Using Epson ScanSmart, you can scan multiple photos at the same time and save each image individually.

1. Place the photos on the scanner glass. Place them 4.5 mm (0.2 in.) away from the horizontal and vertical
edges of the scanner glass, and place them at least 20 mm (0.8 in.) away from each other.

Note:
The photos should be larger than 15×15 mm (0.6×0.6 in.).
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2. Start Epson ScanSmart.

❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

❏ Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Scanned photos are saved as individual images.
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Sharing Data on a Memory Device
From a computer, you can write or read data on a memory device such as a memory card that has been inserted in
the printer.

c
Important:

❏ Insert a memory card after removing write protection.

❏ If an image is saved to the memory card from a computer, the image and the number of photos are not refreshed
on the LCD screen. Remove and insert the memory card again.

❏ When sharing a memory device inserted in the printer between computers connected by USB or over a network,
write access is only allowed to the computers that are connected by the method you selected on the printer. To
write to the memory device, enter Settings on the control panel, and then select File Sharing Setup and a
connection method.

Note:
It takes a while to recognize data from a computer if a large memory device, such as 2 TB HDD, is connected.

Windows

Select a memory device from Computer or My Computer. The data on the memory device is displayed.

Note:
If you connected the printer to the network without the software disc or Web Installer, map a memory card slot or USB port
as a network drive. Open Run and enter a printer name \\XXXXX or a printer's IP address \\XXX.XXX.XXX.XXX to
Open:. Right-click a device icon displayed to assign the network. The network drive appears in Computer or My Computer.

Mac OS

Select a corresponding device icon. The data on the external storage device is displayed.

Note:
❏ To remove a memory device, drag and drop the device icon to the trash icon. Otherwise, data on the shared drive may

not be displayed correctly when another memory device is inserted.

❏ To access a memory device through the network, select Go > Connect to Server from the menu on the desktop. Enter a
printer name cifs://XXXXX or smb://XXXXX (Where "XXXXX" is the printer name) in the Server Address, and then
click Connect.

Related Information

& “Memory Device Specifications” on page 311
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Maintaining the Printer
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Checking the Status of Consumables
You can check the approximate ink levels and the approximate service life of the maintenance box from the control
panel or the computer.

Note:
You can continue printing while the ink low message is displayed. Replace the ink cartridges when required.

Checking the Status of Consumables (Control Panel)

Select  on the home screen.

Related Information

& “It is Time to Replace the Ink Cartridges” on page 222

Checking the Status of Consumables (Windows)

1. Access the printer driver window.

2. Click EPSON Status Monitor 3 on the Maintenance tab.

Note:
If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 290
& “It is Time to Replace the Ink Cartridges” on page 222

Checking the Status of Consumables (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

Related Information

& “It is Time to Replace the Ink Cartridges” on page 222

Improving Paper Feeding Problems
When paper is not fed from paper cassette correctly, clean the roller inside.
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1. Turn off the printer by pressing the P button.

2. Unplug the power cord, and then disconnect the power cord.

3. Disconnect the USB cable, and then remove the memory card and external USB device.

4. Pull out the paper cassette.

5. Stand the printer with the control panel's P button at the top.

!Caution:

Be careful not to trap your hand or fingers when standing the printer. Otherwise you may be injured.
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6. Dampen a cloth with water, wring it out thoroughly, and then wipe the roller while rotating it with the cloth.

7. Return the printer to its normal position, and then insert the paper cassette.

c
Important:

Do not leave the printer standing for a long time.

8. Connect the power cord.

Improving Print, Copy, and Scan Quality

Checking and Cleaning the Print Head
If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

c
Important:

❏ Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

❏ Head cleaning consumes ink and should not be performed more than necessary.

❏ When ink is low, you may not be able to clean the print head.

❏ If print quality has not improved after repeating nozzle check and head cleaning 2 times, wait for at least 6 hours
without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend
turning off the printer by using the P button. If print quality has still not improved, run Power Cleaning.

❏ To prevent the print head from drying out, do not unplug the printer while the power is on.

Related Information

& “Running Power Cleaning” on page 163
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Checking and Cleaning the Print Head (Control Panel)

1. Load two or more sheets of A4-size plain paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

2. Select Maintenance on the home screen.

3. Select Print Head Nozzle Check.

4. Follow the on-screen instructions to print the nozzle check pattern.

5. Check the printed pattern to see if the print head nozzles are clogged.

❏ A:

All lines are printed. Select . No further steps are needed.

❏ B or close to B:

Some nozzles are clogged. Select , and then select Head Cleaning on the next screen.

❏ C or worse than C:

If most lines are missing or not printed, this indicates most nozzles are clogged. Select , and then select
Power Cleaning on the next screen.

6. Follow the on-screen instructions to perform print head cleaning or Power Cleaning.

7. When cleaning is finished, print the nozzle check pattern again. Repeat cleaning and printing the pattern
until all lines are printed completely.

c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 2 times, wait for at least 6
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We
recommend turning off the printer using the P button. If print quality has still not improved, run Power
Cleaning.

Related Information

& “Running Power Cleaning (Control Panel)” on page 163
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Checking and Cleaning the Print Head (Windows)

1. Load A4 -size plain paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

2. Access the printer driver window.

3. Click Nozzle Check on the Maintenance tab.

4. Follow the on-screen instructions.

c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 2 times, wait for at least 6
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We
recommend turning off the printer using the P button. If print quality has still not improved, run Power
Cleaning.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 290
& “Running Power Cleaning (Windows)” on page 163

Checking and Cleaning the Print Head (Mac OS)

1. Load A4 -size plain paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

2. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Option & Supplies > Utility > Open Printer Utility.

4. Click Nozzle Check.

5. Follow the on-screen instructions.

c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 2 times, wait for at least 6
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We
recommend turning off the printer using the P button. If print quality has still not improved, run Power
Cleaning.

Related Information

& “Running Power Cleaning (Mac OS)” on page 164
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Running Power Cleaning
The Power Cleaning feature may improve print quality in the following cases.

❏ When most nozzles are clogged.

❏ When you have performed a nozzle check and head cleaning 2 times and waited for at least 6 hours without
printing, but print quality still did not improve.

c
Important:

The Power Cleaning uses more ink than the print head cleaning.

Running Power Cleaning (Control Panel)

1. Load A4 -size plain paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

2. Select Maintenance on the home screen.

3. Select Power Cleaning.

4. When cleaning is finished, print the nozzle check pattern again. Check that all of the lines in the nozzle check
pattern are printed correctly.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 6 hours without printing, and
then print the nozzle check pattern again. Run Head Cleaning or Power Cleaning again depending on the
printed pattern. If quality still does not improve, contact Epson support.

Related Information

& “Checking and Cleaning the Print Head (Control Panel)” on page 161

Running Power Cleaning (Windows)

1. Access the printer driver window.

2. Click Head Cleaning on the Maintenance tab.

3. Select Power Cleaning.

4. Follow the on-screen instructions.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 6 hours without printing, and
then print the nozzle check pattern again. Run Head Cleaning or Power Cleaning again depending on the
printed pattern. If quality still does not improve, contact Epson support.
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Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 290
& “Checking and Cleaning the Print Head (Windows)” on page 162

Running Power Cleaning (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Option & Supplies > Utility > Open Printer Utility.

3. Click Head Cleaning.

4. Select Power Cleaning.

5. Follow the on-screen instructions.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 6 hours without printing, and
then print the nozzle check pattern again. Run Head Cleaning or Power Cleaning again depending on the
printed pattern. If quality still does not improve, contact Epson support.

Related Information

& “Checking and Cleaning the Print Head (Mac OS)” on page 162

Preventing nozzle clogging
Always use the power button when turning the printer on and off.

Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head
If you notice a misalignment of vertical lines or blurred images, align the print head.

1. Load A4 -size plain paper in the printer.

“Loading Paper in the Paper Cassette 2” on page 36

2. Select Maintenance on the home screen.

3. Select Print Head Alignment.
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4. Select one of the alignment menus.

❏ Vertical Alignment: Select this if your printouts look blurry or vertical ruled lines appear misaligned.

❏ Horizontal Alignment: Select this if you see horizontal banding at regular intervals.

5. Follow the on-screen instructions to print an alignment pattern and select the number for the optimum
pattern.

❏ Vertical Alignment: Find and select the number for the most solid pattern in each group.

❏ Horizontal Alignment: Find and select the number for the least separated and overlapping pattern.

Cleaning the Paper Path for Ink Smears
When the printouts are smeared or scuffed, clean the roller inside.

c
Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

1. Select Maintenance on the home screen.

2. Select Paper Guide Cleaning.

3. Follow the on-screen instructions to clean the paper path.

4. Repeat the above procedure until the paper is not smeared with ink.

If the paper still gets dirty with ink even after cleaning several times, go to next step.

5. Turn off the printer by pressing the P button.
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6. Unplug the power cord, and then disconnect the power cord.

7. Raise the control panel as far as it will go so that it is horizontal.

8. Slidel out the output tray.

9. Gently wipe the two white rollers using a soft, moist cloth.

10. Connect the power cord.

Cleaning the Scanner Glass
When the copies or scanned images are smeared, clean the scanner glass.

c
Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.
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1. Open the document cover.

2. Use a soft, dry, clean cloth to clean the surface of the scanner glass.

c
Important:

❏ If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

❏ Do not press the glass surface too hard.

❏ Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Cleaning the Translucent Film
When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

❏ Cotton swabs (several)

❏ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)

❏ Light for checking smears

c
Important:

Do not use cleaning liquid other than water with a few drops of detergent.

1. Turn off the printer by pressing the P button.

2. Open the scanner unit.
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3. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail

c
Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.

4. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.

c
Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

5. Use a new dry cotton swab to wipe the film.

c
Important:

Do not leave any fibers on the film.
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Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

6. Repeat steps 4 and 5 until the film is not smeared.

7. Visually check that the film is not smeared.

Cleaning the Printer
If the printer’s outer case is dirty or dusty, turn off the printer and clean it with a soft, clean, and moist cloth. If you
cannot remove the dirt, try cleaning with a soft, clean, and moist cloth moistened with a mild detergent.

c
Important:

❏ Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

❏ Never use alcohol or paint thinner to clean the printer cover. These chemicals can damage the components and
the case.

❏ Do not touch the white, flat cable or the translucent film inside the printer. Doing so may cause a malfunction.
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Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

1. Select Settings on the home screen.

2. Select Basic Settings.

3. Do one of the following.

❏ Select Sleep Timer or Power Off Settings > Power Off If Inactive or Power Off If Disconnected.

❏ Select Sleep Timer or Power Off Timer.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

4. Select the setting.

Installing or Uninstalling Applications Separately
Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Installing the Applications Separately
Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.
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2. Start EPSON Software Updater.

The screenshot is an example on Windows.

3. For Windows, select your printer, and then click  to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

c
Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

Note:
You can download the latest applications from the Epson website.

http://www.epson.com

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 299
& “Uninstalling Applications” on page 173

Checking if a genuine Epson printer driver is installed - Windows

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.

❏ Windows 10/Windows 8.1/Windows 8/Windows 7
Click the printer icon, and then click Print server properties at the top of the window.
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❏ Windows Vista
Right-click on the Printers folder, and then click Run as administrator > Server Properties.

❏ Windows XP
From the File menu, select Server Properties.

Click the Driver tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

Related Information

& “Installing the Applications Separately” on page 170

Checking if a genuine Epson printer driver is installed - Mac OS

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.
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Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Related Information

& “Installing the Applications Separately” on page 170

Uninstalling Applications
Log in to your computer as an administrator. Enter the administrator password if the computer prompts you.

Uninstalling Applications - Windows

1. Press the P button to turn off the printer.

2. Quit all running applications.

3. Open Control Panel:

❏ Windows 10
Click on the start button, and then select Windows System > Control Panel.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel.

❏ Windows 7/Windows Vista/Windows XP
Click the start button and select Control Panel.

4. Open Uninstall a program (or Add or Remove Programs):

❏ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Select Uninstall a program in Programs.

❏ Windows XP
Click Add or Remove Programs.
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5. Select the application you want to uninstall.

You cannot uninstall the printer driver if there is any print jobs. Delete or wait to be printed the jobs before
uninstalling.

6. Uninstall the applications:

❏ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Click Uninstall/Change or Uninstall.

❏ Windows XP
Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

7. Follow the on-screen instructions.

Uninstalling Applications - Mac OS

1. Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

2. Press the P button to turn off the printer.

3. To uninstall the printer driver, select System Preferences from the Apple menu > Printers & Scanners (or
Print & Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.

5. Select Go > Applications > Epson Software > Uninstaller.

6. Select the application you want to uninstall, and then click Uninstall.

c
Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:
If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 299
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Updating Applications and Firmware
You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

c
Important:

Do not turn off the computer or the printer until the update is complete; otherwise, the printer may
malfunction.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software Updater.
Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 299

Updating the Printer's Firmware Using the Control Panel

If the printer is connected to the Internet, you can update the printer's firmware using the control panel. By
updating the firmware, the printer's performance may improve, or new functions may be added. You can also set
the printer to regularly check for firmware updates and notify you if any are available.

1. Select Settings on the home screen.

2. Select Firmware Update > Update.

Note:
Enable Notification to set the printer to regularly check for available firmware updates.

3. Check the message displayed on the screen and select Start Checking.

4. Check the message displayed on the screen and select Start.

The firmware is updated when new firmware is found. Once the update has started, it cannot be interrupted.

c
Important:

❏ Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

❏ If the firmware update is not completed or is unsuccessful, the printer does not start up normally and
"Recovery Mode" is displayed on the LCD screen the next time the printer is turned on. In this situation, you
need to update the firmware again using a computer. Connect the printer to the computer with a USB cable.
While "Recovery Mode" is displayed on the printer, you cannot update the firmware over a network
connection. On the computer, access your local Epson website, and then download the latest printer
firmware. See the instructions on the website for the next steps.
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Transporting and Storing the Printer
When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.

c
Important:

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Leave the ink cartridges installed. Removing the cartridges can dry out the print head and may prevent the
printer from printing.

1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head may not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Make sure there is no memory card or external USB device inserted.

5. Remove all of the paper from the printer.

6. Make sure there are no originals on the printer.
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7. Open the scanner unit with the document cover closed. Secure the ink cartridge holder to the case by
attaching the protective material that was attached when you purchased the printer to the top with tape.

8. Close the scanner unit.

9. Prepare to pack the printer as shown below.

10. Pack the printer in its box, using the protective materials.

When you use the printer again, make sure you remove the tape securing the ink cartridge holder. If print quality
has declined the next time you print, clean and align the print head.

Related Information

& “Checking and Cleaning the Print Head” on page 160
& “Aligning the Print Head” on page 164
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The Printer Does Not Work as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On
The following causes can be considered.

The power cord is not plugged in properly to the electrical outlet.

Solutions

Make sure the power cord is securely plugged in.

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer.

The Printer Does Not Turn On Automatically

Auto Power On is disabled.

Solutions

❏ Select Settings > Basic Settings, and then enable the Auto Power On Setting.

❏ When connecting using the USB cable, make sure you connect the USB cable securely to the printer
and the computer.

❏ When connecting over a network, make sure that the printer is properly connected to a network on the
printer's home screen.

& “Guide to the Network Icon” on page 23

Power Does Not Turn Off

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord.
To prevent the print head from drying out, turn the printer back on and turn it off by pressing the P
button.
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Power Turns Off Automatically

The Power Off Settings or Power Off Timer feature is enabled.

❏ Select Settings > Basic Settings > Power Off Settings, and then disable the Power Off If Inactive and Power
Off If Disconnected settings.

❏ Select Settings > Basic Settings, and then disable the Power Off Timer Setting.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

Paper Does Not Feed Properly

No Paper Feeds
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 313

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 285
& “Unavailable Paper Types” on page 288

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 30

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 285
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The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 31

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 158

Cannot feed the paper after trying the solutions above.

Solutions

If you cannot feed paper from paper cassette 1, try loading the paper in paper cassette 2.

Paper Feeds at a Slant
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 313

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 285
& “Unavailable Paper Types” on page 288

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 30

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Paper Cassette 1” on page 33
& “Loading Paper in the Paper Cassette 2” on page 36
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& “Loading Paper in the Rear Paper Feed Slot” on page 39

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 285

The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 31

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 158

Several Sheets of Paper are Fed at a Time
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 313

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 285
& “Unavailable Paper Types” on page 288

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 30

Solving Problems > The Printer Does Not Work as Expected > Paper Does Not Feed Properly

182



The paper is moist or damp.

Solutions

Load new paper.

Static electricity is causing sheets of paper to stick to each other.

Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 285

The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 31

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 158

Multiple sheets of paper feed at the same time during manual 2-sided printing.

Solutions

Remove any paper that is loaded in the paper source before you reload the paper.

Paper is Ejected from the Rear Paper Feed Slot Without Being Printed

Paper was loaded before the rear paper feed slot was ready.

Solutions

Send the print job first, and then load paper when the printer prompts you to do so.

& “Loading Paper in the Rear Paper Feed Slot” on page 39
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CD/DVD Tray is Ejected when You Try to Load It

The disc has not been placed properly.

Solutions

Place the disc again properly.

& “Printing Photos onto a CD/DVD Label” on page 64
& “Copying on a CD/DVD Label” on page 132

The CD/DVD tray was inserted before the printer was ready.

Solutions

Do not insert the CD/DVD tray until you are instructed to do so. Otherwise, an error occurs and the tray
is ejected.

Cannot Print

Cannot Print from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

❏ Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.

2. Follow the on-screen instructions to check.

When you have identified the problem, follow the solution displayed on the screen.

When you cannot solve the problem, check the following according to your situation.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 185
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❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Windows)” on page 187

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Windows)” on page 188

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 258

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.
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Connect the computer or smart device to the same SSID as the printer.

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced on the printer’s control panel, and then check the IP
address and the subnet mask assigned to the printer.

Restart the wireless router or reset the network settings for the printer.

& “Re-setting the Network Connection” on page 258

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.
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❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 277

5. Check the printer's IP address on the network connection report.

6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 297

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Windows)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.
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There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Windows)
The following causes can be considered.

There is a problem with the software or data.

Solutions

❏ Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

❏ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver

& “Checking if a genuine Epson printer driver is installed - Windows” on page 171
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 172
& “Installing or Uninstalling Applications Separately” on page 170

There is a problem with the printer's status.

Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.
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The printer is pending or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.

Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.

The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Suddenly the Printer Cannot Print over a Network Connection
The problem could be one of the following issues.

The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

& “Re-setting the Network Connection” on page 258
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Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

The printer is not connected to the network.

Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

& “Printing a Network Connection Report” on page 277

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.
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There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.

The printer is pending or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.

Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.
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The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Cannot Print from Mac OS

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 192

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 195

Check the following if a connection has been established.

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Mac OS)” on page 195

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
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printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 258

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
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are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced on the printer’s control panel, and then check the IP
address and the subnet mask assigned to the printer.

Restart the wireless router or reset the network settings for the printer.

& “Re-setting the Network Connection” on page 258

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The device connected to the USB 3.0 port causes radio frequency interference.

Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

❏ Place the device that is connected to the USB 3.0 port further away from the computer.

❏ Connect to the SSID for the 5 GHz range.

See the following to connect the printer to the SSID.

& “Making Wi-Fi Settings by Entering the SSID and Password” on page 262

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

Solving Problems > The Printer Does Not Work as Expected > Cannot Print

194



3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 277

5. Check the printer's IP address on the network connection report.

6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 297

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Mac OS)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Mac OS)
The following causes can be considered.
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There is a problem with the software or data.

Solutions

❏ Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

❏ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver

& “Checking if a genuine Epson printer driver is installed - Windows” on page 171
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 172
& “Installing or Uninstalling Applications Separately” on page 170

There is a problem with the status of the printer.

Solutions

Make sure the printer status is not Pause.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then double-click the printer. If the printer is paused, click Resume.

Suddenly the Printer Cannot Print over a Network Connection
The problem could be one of the following issues.

The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

& “Re-setting the Network Connection” on page 258

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.
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The printer is not connected to the network.

Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

& “Printing a Network Connection Report” on page 277

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

Cannot Print from Smart Device

Make sure the smart device and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson iPrint to check the connection status for the smart device and the printer.

See the following to install Epson iPrint if it is not already installed.

“Application for Printing Easily from a Smart Device” on page 293

1. On the smart device, start Epson iPrint.

2. Check that the printer name is displayed on the home screen.

When the printer name is displayed, a connection has been successfully established between the smart device
and the printer.

If the following are displayed, a connection has not been established between the smart device and the printer.

❏ Printer is not selected.

❏ Communication error.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 198

Check the following if a connection has been established.

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (iOS)” on page 199
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Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 258

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.
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Connect the computer or smart device to the same SSID as the printer.

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced on the printer’s control panel, and then check the IP
address and the subnet mask assigned to the printer.

Restart the wireless router or reset the network settings for the printer.

& “Re-setting the Network Connection” on page 258

There is a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.

Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Print Even Though a Connection has been Established (iOS)
The following causes can be considered.

Paper Configuration is disabled.

Solutions

Enable Paper Configuration in the following menu.
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Settings > Printer Settings > Paper Source Setting > Paper Configuration

Important settings are disabled.

Solutions

Enable the AirPrint setting on Web Config.

Suddenly the Printer Cannot Print over a Network Connection
The problem could be one of the following issues.

The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

& “Re-setting the Network Connection” on page 258

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

The printer is not connected to the network.

Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

& “Printing a Network Connection Report” on page 277

There is a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.
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Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Start Scanning

Cannot Start Scanning from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

❏ Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.

2. Follow the on-screen instructions to check.

When you have identified the problem, follow the solution displayed on the screen.

When you cannot solve the problem, check the following according to your situation.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 201

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Windows)” on page 187

❏ The printer is recognized, but scanning cannot be performed.
“Cannot Scan Even Though a Connection has been Correctly Established (Windows)” on page 204

Cannot connect to a Network
The problem could be one of the following issues.
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Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 258

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.
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A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced on the printer’s control panel, and then check the IP
address and the subnet mask assigned to the printer.

Restart the wireless router or reset the network settings for the printer.

& “Re-setting the Network Connection” on page 258

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 277

5. Check the printer's IP address on the network connection report.
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6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 297

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Windows)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Scan Even Though a Connection has been Correctly Established (Windows)

Scanning at a high resolution over a network.

Solutions

Try scanning at a lower resolution.

Cannot Start Scanning from Mac OS

Make sure the computer and the printer are connected correctly.
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The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 205

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 195

Check the following if a connection has been established.

❏ The printer is recognized, but scanning cannot be performed.
“Cannot Scan Even Though a Connection has been Correctly Established (Mac OS)” on page 208

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.
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Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 258

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced on the printer’s control panel, and then check the IP
address and the subnet mask assigned to the printer.

Restart the wireless router or reset the network settings for the printer.

& “Re-setting the Network Connection” on page 258
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There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The device connected to the USB 3.0 port causes radio frequency interference.

Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

❏ Place the device that is connected to the USB 3.0 port further away from the computer.

❏ Connect to the SSID for the 5 GHz range.

See the following to connect the printer to the SSID.

& “Making Wi-Fi Settings by Entering the SSID and Password” on page 262

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 277

5. Check the printer's IP address on the network connection report.

6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 297

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.
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9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Mac OS)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Scan Even Though a Connection has been Correctly Established (Mac OS)

Scanning at a high resolution over a network.

Solutions

Try scanning at a lower resolution.

Cannot Start Scanning from Smart Device

Make sure the smart device and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson iPrint to check the connection status for the smart device and the printer.

See the following to install Epson iPrint if it is not already installed.
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“Application for Printing Easily from a Smart Device” on page 293

1. On the smart device, start Epson iPrint.

2. Check that the printer name is displayed on the home screen.

When the printer name is displayed, a connection has been successfully established between the smart device
and the printer.

If the following are displayed, a connection has not been established between the smart device and the printer.

❏ Printer is not selected.

❏ Communication error.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 209

Check the following if a connection has been established.

❏ The printer is recognized, but scanning cannot be performed.
“Cannot Print Even Though a Connection has been Established (iOS)” on page 199

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.
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When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 258

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

Connect the computer or smart device to the same SSID as the printer.

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced on the printer’s control panel, and then check the IP
address and the subnet mask assigned to the printer.

Restart the wireless router or reset the network settings for the printer.

& “Re-setting the Network Connection” on page 258

There is a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.
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Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Operate the Printer as Expected

The Printer is Slow

Printing Is Too Slow
The following causes can be considered.

Unnecessary applications are running.

Solutions

Close any unnecessary applications on your computer or smart device.

The print quality is set to high.

Solutions

Lower the quality setting.

Bidirectional printing is disabled.

Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

❏ Control panel
Enable Bidirectional in Settings > Printer Settings.

❏ Windows
Select Bidirectional Printing on the printer driver's More Options tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
High Speed Printing setting.

Quiet Mode is enabled.

Solutions

Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

❏ Control panel

Select  on the home screen, and then select Off.

❏ Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.
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❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

There may be network connection problems with the wireless router.

Solutions

Reboot the wireless router while taking into consideration other users connected to the network. If this
does not solve the problem, place the printer closer to your wireless router or see the documentation
provided with the access point.

The printer is printing high density data such as photos on plain paper.

Solutions

If you are printing high-density data such as photos on plain paper, printing may take some time to
maintain print quality. This is not a malfunction.

Printing Slows Down Dramatically During Continuous Printing

The function that prevents the printer mechanism from overheating and being damaged is
operating.

Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.

Scanning Speed Is Slow

Scanning at a high resolution.

Solutions

Try scanning at a lower resolution.

LCD Screen Gets Dark

The printer is in sleep mode.

Solutions

Tap anywhere on the LCD screen to return it to its former state.
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"!" is Displayed on the Screen and you Cannot Select Photos

The image file is not supported.

Solutions

"!" is displayed on the LCD screen when the image file is not supported by the product. Use files
supported by the product.

& “Supported Data Specifications” on page 312

The file name is too long to be recognized by the printer.

Solutions

You can use the following solutions to print photos.

❏ Print from a computer

❏ Print from a smart device using Epson iPrint
You do not need to remove the memory card from your smart device.

Cannot Pinch in or Pinch out

Not enough pressure is being used when pressing on the screen.

Solutions

If you cannot pinch in or pinch out correctly, perform operations while pressing lightly on the screen.

Cannot Save Data to a Memory Device
The following causes can be considered.

A non-supported memory device is being used.

Solutions

Use a memory device supported by the product.

& “Supported Memory Device Specifications” on page 311

The memory device is write-protected.

Solutions

Disable write protection on the memory device.

There is not enough free space on the memory device.

Solutions

Delete unnesesary data or insert another memory device.
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Operation Sounds Are Loud

Quiet Mode is disabled on the printer.

Solutions

If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

❏ Control panel

Select  on the home screen, and then select On.

❏ Windows
Select On as the Quiet Mode on the printer driver's Main tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.

The Root Certificate Needs to be Updated

The root certificate has expired.

Solutions

Run Web Config, and then update the root certificate.

Cannot Cancel Printing from a Computer Running Mac OS X v10.6.8

There is a problem with the settings.

Solutions

Run Web Config, and then select Port9100 as the Top Priority Protocol setting in AirPrint Setup. Select
System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), remove
the printer, and then add the printer again.

A Message is Displayed on the LCD Screen
If a error message is displayed on the LCD screen, follow the on-screen instructions or the solutions below to solve
the problem.

Error Messages Solution

The combination of the IP address and the subnet
mask is invalid. See your documentation for more
details.

Enter the correct IP address or default gateway. Contact the
person who setup the network for assistance.

Ink is low. You can continue printing until you are prompted to replace the
ink cartridges. However, note that the printer cannot print if any
one of the ink cartridges is expended. Prepare new cartridges as
soon as possible.

“Continue Printing to Conserve Black Ink (for Windows Only)” on
page 229
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Error Messages Solution

Ink cartridge(s) are low. Print job may not print
completely.

Select Proceed on the error message screen to select one of the
following options.

Replace before printing

Continue printing

No, cancel printing

If any of the ink cartridges is expended during printing, the paper
is ejected in the middle of printing. When printing on paper larger
than A4 size, we recommend selecting Replace before printing
and replacing the ink cartridge with a new one. We strongly
recommend replacing with a large size Epson ink cartridge.

You need to replace the following ink cartridge(s). To ensure you receive premium print quality and to help protect
your print head, a variable ink safety reserve remains in the
cartridge when your printer indicates it is time to replace the
cartridge. Replace the cartridge when you are prompted to do so.

“Replacing Ink Cartridges” on page 224

“Continue Printing Temporarily with Only Black Ink” on page 227

Print Head Adjustment Canceled. There is a problem
with the print head. Contact Epson Support.

If print quality has not improved after repeating nozzle check and
head cleaning 2 times, wait for at least 6 hours without printing,
and then run the nozzle check again and repeat the head cleaning
if necessary. We recommend turning off the printer by using the

P button. If print quality has still not improved, run Power
Cleaning. If it has still not improved, contact Epson support.

Access the following or see documentation for details.
Select [Dismiss] after confirming it.

If you cannot scan the QR code, connect with a smart device. See
the following for more details.

“Making Settings for Connecting to the Smart Device” on page 259

Communication error. Check if the computer is
connected.

Connect the computer and the printer correctly. If you are
connecting over a network, see the page that describes the
network connection method from the computer.

If the error message is displayed during scanning, make sure that
Epson Scan 2 and Epson Event Manager are installed on the
computer.

“Making Settings for Connecting to the Computer” on page 258

To use cloud services, update the root certificate from
the Epson Web Config utility.

Run Web Config, and then update the root certificate.

“Running Web Config on a Web Browser” on page 297

Install the Epson Event Manager software on the
computer to use this feature. See your documentation
for more details.

Install Epson Event Manager on the computer.

“Installing the Applications Separately” on page 170

Check the following if a computer is not found.

- Connection between the printer and the computer
(USB or network)

- Installation of the necessary software

- Power supply to the computer

- Firewall and security software settings

- Search again

See your documentation for more details.

Make sure the computer is connected correctly.

“Checking the Connection Status” on page 184

“Checking the Connection Status” on page 192

Make sure that Epson Event Manager is installed on the computer.

“Installing the Applications Separately” on page 170
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Error Messages Solution

Check that the printer driver is installed on the
computer and that the port settings for the printer are
correct.

Make sure the printer port is selected correctly in Property > Port
from the Printer menu as follows.

Select "USBXXX" for a USB connection, or "EpsonNet Print Port
for a Check that the printer driver is installed on the network
connection.

Check that the printer driver is installed on the
computer and that the USB port settings for the
printer are correct.

Printing is suspended to avoid printing on
mismatched paper. Paper settings don't match the
paper loaded in XX.

Change the print settings or load paper that matches the print
settings in the paper cassette, and then change the paper settings.

If you do not want to display this message from the next time,
select Settings > Guide Functions, and then set Paper Mismatch
to Off.

Printing is suspended to avoid printing on
mismatched paper. Paper size selected on the paper
source setting doesn't match the paper loaded in XX.

Change the print settings or load paper that matches the print
settings in the paper cassette, and then change the paper settings.

If you do not want to display this message from the next time,
select If occurs repeatedly and block this message.

Paper Configuration is set to Off. Some features may
not be available. For details, see your documentation.

If the Paper Configuration is disabled, you cannot use AirPrint.

Cannot use the inserted Memory Device. See your
documentation for details.

Use a memory device supported by the product.

“Memory Device Specifications” on page 311

The printer's borderless printing ink pad has reached
the end of its service life. It is not a user-replaceable
part. Please contact Epson support.

Contact Epson or an authorised Epson service provider to replace
the borderless printing ink pad*. It is not a user-serviceable part.

Borderless printing is not available, but printing with a border is
available.

“Where to Get Help” on page 316

The printer's borderless printing ink pad is nearing the
end of its service life. It is not a user-replaceable part.
Please contact Epson support.

Contact Epson or an authorised Epson service provider to replace
the borderless printing ink pad*. It is not a user-serviceable part.

Tap OK to resume printing.

“Where to Get Help” on page 316

Printer Error

Turn on the printer again. See your documentation for
more details.

Do the following.

1. Open the scanner unit and remove any paper or protective
material inside the printer. Clean the translucent film if it is
smeared.

“Removing Jammed Paper” on page 217

“Cleaning the Translucent Film” on page 167

2. Close the scanner unit and turn the power off and on again.

If the error message is still displayed after turning the power off
and on again, contact Epson support.

“Where to Get Help” on page 316

An error occurred while saving. Check and if
necessary, change the memory device.

The external storage device, such as a memory card, may be
damaged. Check if the device is available.

“Memory Device Specifications” on page 311
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Error Messages Solution

Cannot recognize the media. See your documentation
for more details about the media

Use a memory device supported by the product.

“Memory Device Specifications” on page 311

Recovery Mode The printer has started in recovery mode because the firmware
update failed. Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB cable. (During
recovery mode, you cannot update the firmware over a network
connection.)

2. Visit your local Epson website for further instructions.

*In some print cycles a very small amount of surplus ink may be collected in the borderless printing ink pad. To
prevent ink leakage from the pad, the product is designed to stop borderless printing when the pad has reached its
limit. Whether and how often this is required will vary according to the number of pages you print using the
borderless print option. The need for replacement of the pad does not mean that your printer has ceased to operate
in accordance with its specifications. The printer will advise you when the pad requires replacing and this can only
be performed by an authorised Epson Service provider. The Epson warranty does not cover the cost of this
replacement.

Paper Gets Jammed
Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error. The LCD screen displays an animation that shows you how to remove
jammed paper.

!Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.

c
Important:

Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

Removing Jammed Paper

!Caution:

❏ Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

❏ Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating,
it could cause an injury. Be careful not to touch the protruding parts to avoid injury.
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1. Open the scanner unit with the document cover closed.

2. Remove the jammed paper.

c
Important:

Do not touch the white flat cable and translucent film inside the printer. Doing so may cause a malfunction.
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3. Close the scanner unit.

4. Remove the rear cover.

5. Remove the jammed paper.

6. Remove the jammed paper from the rear cover.
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7. Open the cover of the rear cover.

8. Remove the jammed paper.

9. Close the cover of the rear cover, and then insert the the rear cover in the printer.

10. Close the output tray.
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11. Pull out the paper cassette.

12. Remove the jammed paper.

13. Align the edges of the paper and slide the edge guides to the edges of the paper.

14. Insert the paper cassette in the printer.

Preventing Paper Jams
Check the following if paper jams occur frequently.

❏ Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 313

❏ Use the paper supported by this printer.
“Available Paper and Capacities” on page 285
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❏ Follow paper handling precautions.
“Paper Handling Precautions” on page 30

❏ Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Paper Cassette 1” on page 33
“Loading Paper in the Paper Cassette 2” on page 36
“Loading Paper in the Rear Paper Feed Slot” on page 39

❏ Do not load more than the maximum number of sheets specified for paper.

❏ Load one sheet of paper at a time if you have loaded several sheets of paper.

❏ Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.
“List of Paper Types” on page 32

❏ Clean the roller inside the printer.
“Improving Paper Feeding Problems” on page 158

It is Time to Replace the Ink Cartridges

Ink Cartridge Handling Precautions

Storing precautions for ink

❏ Keep the ink cartridges out of direct sunlight.

❏ Do not store the ink cartridges in high or freezing temperatures.

❏ For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

❏ For best results, store ink cartridge packages with their bottom down.

❏ After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room temperature for at
least three hours before using it.

❏ Do not open the ink cartridge package until you are ready to install it in the printer. The cartridge is vacuum
packed to maintain its reliability. If you leave a cartridge unpacked for a long time before using it, normal
printing may not be possible.

Handling precautions for replacing ink cartridges

❏ Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.
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❏ Install all ink cartridges; otherwise you cannot print.

❏ Do not replace ink cartridges with the power off. Do not move the print head by hand; otherwise, you may
damage the printer.

❏ After installing the ink cartridge, the power light continues to flash while the printer is charging ink. Do not
turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to print.

❏ Do not leave the printer with the ink cartridges removed or do not turn off the printer during cartridge
replacement. Otherwise, ink remaining in the print head nozzles will dry out and you may not be able to print.

❏ Be careful not to let dust or any objects get inside the ink cartridge holder. Anything inside the holder may
adversely affect the printing results or result in an inability to print. If anything gets inside the holder, remove it
carefully.

❏ If you remove the cartridge from the printer for later use or to dispose of it, make sure you put the cap back on
the cartridge’s ink supply port to prevent ink from drying out or to prevent surrounding areas from getting
smeared by ink.

❏ If you remove an ink cartridge from the printer for later use, Epson recommends using it up as soon as possible.

❏ This printer uses ink cartridges equipped with a green chip that monitors information such as the amount of
remaining ink for each cartridge. This means that even if the cartridge is removed from the printer before it is
expended, you can still use the cartridge after reinserting it back into the printer. However, when reinserting a
cartridge, some ink may be consumed to guarantee printer performance.

❏ For maximum ink efficiency, only remove an ink cartridge when you are ready to replace it. Ink cartridges with
low ink status may not be used when reinserted.

❏ To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the cartridge when your printer indicates to replace the cartridge. The yields quoted for you do not
include this reserve.

❏ Do not disassemble or remodel the ink cartridge, otherwise you may not be able to print normally.

❏ You cannot use the cartridges that came with the printer for the replacement.

❏ Finish ink cartridge replacement promptly. Do not leave the printer with the ink cartridges removed.

Consumption of ink

❏ To maintain optimum print head performance, some ink is consumed from all cartridges during maintenance
operations. Ink may also be consumed when you replace ink cartridges or turn the printer on.

❏ When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

❏ The ink in the ink cartridges supplied with your printer is partly used during initial setup. In order to produce
high quality printouts, the print head in your printer will be fully charged with ink. This one-off process
consumes a quantity of ink and therefore these cartridges may print fewer pages compared to subsequent ink
cartridges.
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❏ Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Replacing Ink Cartridges
Depending on the ink levels, you may be able to continue printing for a while without replacing the ink cartridges.

“Continue Printing Temporarily with Only Black Ink” on page 227

“Continue Printing to Conserve Black Ink (for Windows Only)” on page 229

1. If the CD/DVD tray has been inserted, remove the tray.

2. Do one of the following.

❏ When prompted to replace ink cartridges:
Check which ink cartridge needs to be replaced, tap Next, and then select Yes, replace now.

❏ When replacing ink cartridges before they are expended:
Select Maintenance > Ink Cartridge Replacement from the home screen.

3. Remove the new ink cartridge from its package, and then tap Next.

4. Make sure the cap is facing up, and then remove it.

c
Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.
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5. Open the scanner unit with the document cover closed.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

6. Confirm the message, and then tap Start.

The ink cartridge holder moves to the replacement position. However, the ink cartridge holder may return
after several minutes. In that case, repeat steps 2 to 6.

c
Important:

When replacing ink cartridges, replace them at the correct replacement position. If you replace these in the
wrong position, a recognition error occurs. If an error occurs, reinsert these in the correct replacement position.

7. Push the tab to unlock the ink cartridge holder, and then remove the cartridge diagonally.

c
Important:

Replace ink cartridges one after another as soon as possible. If you replace two or more cartridges at a time or if
replacement takes time, some ink may be consumed to guarantee printer performance.
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8. Insert the ink cartridge diagonally into the cartridge holder and gently push it down until it clicks into place.

9. Close the scanner unit, and then tap Completed.

10. Follow the on-screen instructions.

c
Important:

❏ If you remove the cartridge from the printer for later use or to dispose of it, make sure you put the cap back
on the cartridge’s ink supply port to prevent ink from drying out or to prevent surrounding areas from
getting smeared by ink. Place the cap securely until it clicks into place.

❏ After installing the ink cartridge, the power light continues to flash while the printer is charging ink. Do not
turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to print.

❏ Do not insert the CD/DVD tray until ink charging is complete.

Related Information

& “Ink Cartridge Handling Precautions” on page 222
& “Ink Cartridge Codes” on page 289
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Continue Printing Temporarily without Replacing Ink Cartridges

Continue Printing Temporarily with Only Black Ink

When color ink is expended and black ink still remains when printing from a computer, you can use the following
settings to continue printing for a short time using only black ink.

❏ Type of paper: plain papers, Envelope

❏ Color: Grayscale

❏ Borderless: Not selected

❏ EPSON Status Monitor 3: Enabled (for Windows only)

Because this feature is only available for approximately five days, replace the expended ink cartridge as soon as
possible.

Note:
❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

❏ The available period varies depending on the usage conditions.

Continue Printing Temporarily with Only Black Ink (Windows)

Do one of the following.

❏ When the following window is displayed, select Print in Black.
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❏ When the following window is displayed, cancel printing. And then, printing again.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

Follow the steps below when printing again.

1. Access the printer driver window.

2. Clear Borderless on the Main tab.

3. Select Paper Type as one of the following on theMain tab.

❏ plain papers

❏ Envelope

4. Select Grayscale.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

7. Click Print in Black in the window displayed.

Continue Printing Temporarily with Only Black Ink (Mac OS)

Note:
To use this feature through a network, connect with Bonjour.

1. Click the printer icon in the Dock.
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2. Cancel the job.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

3. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

4. Select On as the Permit temporary black printing setting.

5. Access the print dialog.

6. Select Print Settings from the pop-up menu.

7. Select any paper size except for a borderless size as the Paper Size setting.

8. Select plain papers or Envelope as the Media Type setting.

9. Select Grayscale.

10. Set the other items as necessary.

11. Click Print.

Continue Printing to Conserve Black Ink (for Windows Only)

When black ink is running low and there is enough color ink remaining, you can use a mixture of color inks to
create black. You can continue printing while preparing a replacement black ink cartridge.

This feature is only available when you select the following settings in the printer driver.

❏ Paper Type: plain papers

❏ Quality: Standard

❏ EPSON Status Monitor 3: Enabled

Note:
❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

❏ Composite black looks slightly different from pure black. In addition, the print speed is reduced.

❏ To maintain the quality of the print head, black ink is also consumed.
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Options Description

Yes Select to use a mixture of color inks to create black. This window is displayed the next time
you print a similar job.

No Select to continue using the remaining black ink. This window is displayed the next time
you print a similar job.

Disable this feature Select to continue using the remaining black ink. This window is not displayed until you
replace the black ink cartridge and it runs low again.

It is Time to Replace the Maintenance Box

Maintenance Box Handling Precautions
Read the following instructions before replacing the maintenance box.

❏ Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

❏ Do not replace the maintenance box during printing; otherwise, ink may leak.

❏ Do not remove the maintenance box and its cover except when replacing the maintenance box; otherwise ink
may leak.

❏ Do not reuse a maintenance box which has been removed and left detached for a long period. Ink inside the box
will have solidified and no more ink can be absorbed.

❏ Do not tilt the used maintenance box until after it is sealed in the plastic bag; otherwise ink may leak.

❏ Do not store the maintenance box in high or freezing temperatures.

❏ Keep the maintenance box out of direct sunlight.

Replacing a Maintenance Box
In some print cycles a very small amount of surplus ink may be collected in the maintenance box. To prevent ink
leakage from the maintenance box, the printer is designed to stop printing when the absorbing capacity of the
maintenance box has reached its limit. Whether and how often this is required will vary according to the number
of pages you print, the type of material that you print and the number of cleaning cycles that the printer performs.
When a message is displayed prompting you to replace the maintenance box, prepare a flat-head screwdriver and
follow the on-screen instructions. The need for replacement of the box does not mean that your printer has ceased
to operate in accordance with its specifications. The Epson warranty does not cover the cost of this replacement. It
is a user-serviceable part.
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Note:
❏ When the maintenance box is full, you cannot print and clean the print head until it is replaced to avoid ink leakage.

However, you can perform operations that do not use ink such as scanning.

❏ When the following screen is displayed, the part cannot be replaced by users. Contact Epson support.
Borderless printing is not available, but printing with a border is available.

1. Remove the new maintenance box from its package.

c
Important:

Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

Note:
A transparent bag for the used maintenance box is provided with the new maintenance box.

2. Open the document cover.

3. Open the control panel.

Solving Problems > It is Time to Replace the Maintenance Box > Replacing a Maintenance Box

231



4. Loosen the screw with a flat-head screwdriver until the maintenance box cover comes off the printer.

5. Remove the maintenance box cover.

6. Remove the used maintenance box.
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c
Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and you may get
smeared with ink.

7. Put the used maintenance box in the transparent bag that came with the new maintenance box and seal the
bag shut.

8. Insert the new maintenance box all the way into the printer.

9. Reattach the cover.

c
Important:

Insert the tabs on the cover into the slots, and then tighten the screw. If the cover is not installed correctly, ink
may leak.
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10. Close the document cover.

11. Select Done.

c
Important:

If the maintenance box cannot be recognized, try installing it again. If it is still not recognized, replace the
maintenance box. Once a maintenance box has been installed in a printer it cannot be used with other printers.

Related Information

& “Maintenance Box Code” on page 289
& “Maintenance Box Handling Precautions” on page 230

Printing, Copying, and Scanning Quality is Poor

Print Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Printout

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 160
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Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Types” on page 32

The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

❏ Control panel
Select High as the Quality setting.
“Menu Options for Paper and Print Settings” on page 68

❏ Windows
Select High from Quality on the printer driver's Main tab.

❏ Mac OS
Select Fine as Print Quality from the print dialog's Print Settings menu.

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

Blurry Prints, Vertical Banding, or Misalignment

The following causes can be considered.
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The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.

The bidirectional printing setting is enabled.

Solutions

If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.

❏ Control panel
Disable BidirectionalSettings in Settings > Printer Settings.

❏ Windows
Clear Bidirectional Printing on the printer driver’s More Options tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
High Speed Printing setting.

Printout Comes Out as a Blank Sheet

The print settings and the paper size loaded in the printer are different.

Solutions

Change the print settings according to the paper size loaded in the paper cassette. Load paper in the
paper cassette that matches the print settings.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 182
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The print head nozzles may be clogged.

Solutions

Try Power Cleaning.

& “Running Power Cleaning” on page 163

Paper Is Smeared or Scuffed

The following causes can be considered.

Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Paper Cassette 1” on page 33
& “Loading Paper in the Paper Cassette 2” on page 36
& “Loading Paper in the Rear Paper Feed Slot” on page 39

The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 165

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The print head is rubbing the surface of the paper.

Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.

❏ Control panel
Select Settings > Printer Settings, and then enable Thick Paper.
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❏ Windows
Click Extended Settings on the printer driver's Maintenance tab, and then select Thick Paper and
Envelopes.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Thick paper and envelopes setting.

When Thick Paper is selected and the printed surface is smeared, select Settings > Printer Settings, and
then enable Short Grain Paper. This does not apply to borderless printing.

The back of the paper was printed before the side that had already been printed was dry.

Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

When printing using automatic 2-sided printing, the print density is too high and the drying
time is too short.

Solutions

When using the automatic 2-sided printing feature and printing high density data such as images and
graphs, set the print density to lower and the drying time to longer.

& “Printing on 2-Sides” on page 81
& “Printing on 2-Sides” on page 102

Printed Photos are Sticky

The print was made on the wrong side of the photo paper.

Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 165
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Images or Photos are Printed in Unexpected Colors

The following causes can be considered.

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 160

Color correction has been applied.

Solutions

When printing from the control panel or from the Windows printer driver, the Epson auto photo
adjustment setting (PhotoEnhance) is applied by default depending on the paper type. Try change the
setting.

❏ Control Panel
Change the Enhance setting from Auto to People, Night Scene, or Landscape. If changing the setting
does not work, turn off PhotoEnhance by selecting Enhance Off.

❏ Windows printer driver
On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work,
use any color correction method other than PhotoEnhance in Color Management.

& “Menu Options for Editing Photos” on page 69
& “Adjusting the Print Color” on page 95

Colors in the Printout Differ from Those on the Display
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The color properties for the display device you are using have not been adjusted correctly.

Solutions

Display devices such as computer screens have their own display properties. If the display is unbalanced,
the image are not displayed with proper brightness and colors. Adjust the properties of the device. Next,
perform the following.

❏ Windows
Access the printer driver window, select Custom as the Color Correction setting on the More
Options tab, and then click Advanced. Select EPSON Standard as the Color Mode setting.

❏ Mac OS
Access the print dialog. Select Color Options from the pop-up menu, and then click the arrow next to
Advanced Settings. Select EPSON Standard as the Mode setting.

The display device is reflecting external light.

Solutions

Avoid direct sunlight and confirm the image where an appropriate illuminance is assured.

The display device has a high resolution.

Solutions

Colors may differ from what you see on smart devices such as smart phones or tablets with high-
resolution displays.

The display device and the printer have a different process of producing colors.

Solutions

Colors on a display are not quite identical to those on paper because the display device and the printer
have a different process of producing colors. Adjust the color properties so that the colors are identical.

Cannot Print Without Margins

Borderless is not set in the print settings.

Solutions

Make borderless setting in the print settings. If you select a paper type that does not support borderless
printing, you cannot select Borderless. Select a paper type that supports borderless printing.

❏ Control panel
Select Borderless as Border Setting.

❏ Windows
Select Borderless on the printer driver's Main tab.
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❏ Mac OS
Select a borderless paper size from Paper Size.

& “Menu Options for Paper and Print Settings” on page 68
& “Paper for Borderless Printing” on page 287

Edges of the Image are Cropped During Borderless Printing

Because the image is slightly enlarged, the protruding area is cropped.

Solutions

Select a smaller enlargement setting.

❏ Control panel
Change the Expansion setting.

❏ Windows
Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
settings.

❏ Mac OS
Change the Expansion setting from the print dialog's Print Settings menu.

& “Menu Options for Paper and Print Settings” on page 68

The Position, Size, or Margins of the Printout Are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Paper Cassette 1” on page 33
& “Loading Paper in the Paper Cassette 2” on page 36
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& “Loading Paper in the Rear Paper Feed Slot” on page 39

The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.

The margin setting in the application software is not within the print area.

Solutions

Adjust the margin setting in the application so that it falls within the printable area.

& “Printable Area” on page 307

Printing Position of Photo Stickers is Incorrect

The printing position needs to be adjusted.

Solutions

Adjust the printing position in the Settings > Printer Settings > Stickers menu on the control panel.

The Printing Position on a CD/DVD is Incorrect

The printing position needs to be adjusted.

Solutions

Adjust the printing position in the Settings > Printer Settings > CD/DVD menu on the control panel.
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Printed Characters Are Incorrect or Garbled

The following causes can be considered.

The USB cable is not connected correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a job waiting to be printed.

Solutions

Cancel any paused print jobs.

The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.

Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

The Printed Image Is Inverted

The image is set to invert horizontally in the print settings.

Solutions

Clear any mirror image settings in the printer driver or the application.

❏ Windows
Clear Mirror Image on the printer driver’s More Options tab.

❏ Mac OS
Clear Mirror Image from the print dialog's Print Settings menu.
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Mosaic-Like Patterns in the Prints

Images or photos with a low resolution were printed.

Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.

Copy Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Copies

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 160

Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.
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The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Types” on page 32

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

Select Advanced Settings > Quality and then select High in each copy menu.

Blurry Copies, Vertical Banding, or Misalignment

The following causes can be considered.

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.

Bidirectional printing is enabled.

Solutions

If the print quality does not improve even after aligning the print head, select Settings > Printer Settings
on the control panel and then disable Bidirectional.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed.
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Printout Comes Out as a Blank Sheet

The print settings and the paper size loaded in the printer are different.

Solutions

Change the print settings according to the paper size loaded in the paper cassette. Load paper in the
paper cassette that matches the print settings.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 182

The print head nozzles may be clogged.

Solutions

Try Power Cleaning.

& “Running Power Cleaning” on page 163

Paper Is Smeared or Scuffed

The following causes can be considered.

Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Paper Cassette 1” on page 33
& “Loading Paper in the Paper Cassette 2” on page 36
& “Loading Paper in the Rear Paper Feed Slot” on page 39
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The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 165

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The printhead is rubbing the surface of the paper.

Solutions

If the printouts are dirty when copying thick paper, enable Thick Paper in the Settings > Printer Settings
menu on the control panel. If you enable this setting, copy quality may decline or may slow down.

Copied Photos are Sticky

The copy was made on the wrong side of the photo paper.

Solutions

Make sure you are copying on the printable side. If you have accidentally copied on the wrong side of the
photo paper, you need to clean the paper path.

& “Loading Papers” on page 33
& “Cleaning the Paper Path for Ink Smears” on page 165

Cannot Copy Without Margins
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Borderless is not set in the print settings.

Solutions

Select Various Prints > Various copies > Copy/Restore Photos > Border Setting > Borderless on the
control panel. If you select a paper that does not support borderless printing, you cannot enable
borderless settings. Select a paper type that supports borderless printing.

& “Copying Without Margins” on page 131
& “Paper for Borderless Printing” on page 287

Edges of the Image are Cropped During Borderless Copying

Because the image is slightly enlarged, the protruding area is cropped.

Solutions

Select a smaller enlargement setting.

❏ Copying Photos
Select Various Prints > Various copies > Copy/Restore Photos > Border Setting > Borderlesson the
control panel and then change Expansion setting.

❏ Borderless Copying
Select Various Prints > Various copies > Borderless Copy > Advanced Settings > Expansion on the
control panel, and then change the setting.

& “Copying Without Margins” on page 131

The Position, Size, or Margins of the Copies are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Paper Cassette 1” on page 33
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& “Loading Paper in the Paper Cassette 2” on page 36
& “Loading Paper in the Rear Paper Feed Slot” on page 39

The originals are not placed correctly.

Solutions

❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass. You cannot scan the area within approximately 1.5 mm (0.06 in.) from the edge of the
scanner glass.

& “Placing Originals on the scanner glass” on page 51

There is some dust or stains on the scanner glass.

Solutions

Clean the scanner glass and the document cover using a dry, soft, clean cloth. If there is dust or stains
around the originals on the glass, the copy area may extend to include the dust or stains, resulting in the
wrong copying position or small images.

& “Cleaning the Scanner Glass” on page 166

The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.

The Copying Position on a CD/DVD is Incorrect

The following causes can be considered.

The printing position needs to be adjusted.

Solutions

Select Settings > Printer Settings > CD/DVD menu on the control panel and adjust the printing
position.

There is some dust or stains on the scanner glass.

Solutions

Clean the scanner glass and the document cover using a dry, soft, clean cloth. If there is dust or stains
around the originals on the glass, the copy area may extend to include the dust or stains, resulting in the
wrong copying position or small images.

& “Cleaning the Scanner Glass” on page 166
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Uneven Colors, Smears, Dots, or Straight Lines Appear in the Copied Image

The following causes can be considered.

The paper path is dirty.

Solutions

Load and eject paper without printing to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 165

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 166

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

& “Placing Originals on the scanner glass” on page 51

The copy density setting is too high.

Solutions

Lower the copy density setting.

& “Menu Options for Copying” on page 121

Moiré (Cross-Hatch) Patterns Appear in the Copied Image
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If the original is a printed document such as a magazine or a catalog, a dotted moiré pattern
appears.

Solutions

Change the reduce and enlarge setting. If a moiré pattern still appears, place the original at a slightly
different angle.

& “Menu Options for Copying” on page 121

An Image of the Reverse Side of the Original Appears in the Copied Image

The following causes can be considered.

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

Place the original on the scanner glass and then place a piece of black paper over it.

& “Placing Originals on the scanner glass” on page 51

The copy density setting is too high.

Solutions

Lower the copy density setting.

& “Menu Options for Copying” on page 121

Multiple Originals are Copied onto a Single Sheet

The gap between originals is too small.

Solutions

When you place multiple originals on the scanner glass to copy them separately, but they are copied onto
a single sheet, place the originals at least 5 mm apart. If the problem continues, place one original at a
time.

& “Copying Photos” on page 126
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Scanned Image Problems

Uneven Colors, Dirt, Spots, and so on Appear in the Scanned Image

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 166

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

& “Placing Originals on the scanner glass” on page 51

Offset Appears in the Background of Scanned Images

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

When scanning from the scanner glass, place black paper or a desk pad over the original.

& “Placing Originals on the scanner glass” on page 51

Cannot Scan the Correct Area
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The originals are not placed correctly.

Solutions

❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass. You cannot scan the area within approximately 1.5 mm (0.06 in.) from the edge of the
scanner glass.

& “Placing Originals on the scanner glass” on page 51

There is dust or dirt on the scanner glass.

Solutions

When scanning from the control panel and selecting auto scan area cropping function, remove any trash
or dirt from the scanner glass and document cover. If there is any trash or dirt around the original, the
scanning range expands to include it.

& “Cleaning the Scanner Glass” on page 166

When scanning multiple originals using Epson ScanSmart, there is not enough of a gap
between the originals.

Solutions

When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.8 in.)
between the originals.

& “Scanning Multiple Photos at the Same Time” on page 153

Cannot Solve Problems in the Scanned Image
Check the following if you have tried all of the solutions and have not solved the problem.

There are problems with the scanning software settings.

Solutions

Use Epson Scan 2 Utility to initialize the settings for the scanner driver "Epson Scan 2”.

Note:
Epson Scan 2 Utility is an application that comes with Epson Scan 2.

1. Start the Epson Scan 2 Utility.

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2 Utility.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2 >
Epson Scan 2 Utility.

❏ Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.
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2. Select the Other tab.

3. Click Reset.

If initialization does not solve the problem, uninstall and re-install Epson Scan 2.

& “Installing or Uninstalling Applications Separately” on page 170

Cannot Solve Problem After Trying All Solutions
If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing or copying problems, see the following related information.

Related Information

& “Cannot Solve Printing or Copying Problems” on page 254

Cannot Solve Printing or Copying Problems
Try the following problems in order starting at the top until you solve the problem.

❏ Make sure you match the paper type loaded in the printer and the paper type set on the printer to the paper
type settings in the printer driver.
“Paper Size and Type Settings” on page 31

❏ Use a higher quality setting on the control panel or the printer driver.

❏ Reinstall the ink cartridges already installed in the printer.
Reinstalling the ink cartridges may clear clogging in the print head nozzles and allow the ink to flow smoothly.
However, because the ink is consumed when the ink cartridge is reinstalled, a message asking you to replace the
ink cartridge may be displayed depending on the amount of ink remaining.
“It is Time to Replace the Ink Cartridges” on page 222

❏ Align the print head.
“Aligning the Print Head” on page 164

❏ Run a nozzle check to see if the print head nozzles are clogged.
If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 2 times and check if the clogging has cleared.
Note that print head cleaning uses some ink.
“Checking and Cleaning the Print Head” on page 160

❏ Turn off the printer, wait for at least 6 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.

❏ Check that you are using genuine Epson ink cartridges.
Epson recommends using a genuine Epson ink cartridges. This product is color-adjusted based on genuine ink
cartridges, so using non-genuine products may reduce print quality.
“Ink Cartridge Codes” on page 289
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❏ Check if the translucent film is smeared.
If there are smears on the translucent film, carefully wipe off the smear.
“Cleaning the Translucent Film” on page 167

❏ Make sure that there are no paper fragments left inside the printer.
When you remove the paper, do not touch the translucent film with your hand or the paper.

❏ Check the paper.
Check if the paper is curled or loaded with the printable side facing up.
“Paper Handling Precautions” on page 30
“Available Paper and Capacities” on page 285
“Unavailable Paper Types” on page 288

❏ Make sure that you are not using an old ink cartridge.
For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

❏ If you turn off the printer, wait for at least 6 hours, and if print quality has still not improved, run Power
Cleaning.
“Running Power Cleaning” on page 163

If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson
support.

Related Information

& “Before Contacting Epson” on page 317
& “Contacting Epson Support” on page 317
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Connecting to a Printer that has been Connected to
the Network
When the printer has already been connected to the network, you can connect a computer or a smart device to the
printer over the network.

Using a Network Printer from a Second Computer
We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Connection Methods

Follow the on-screen instructions until the following screen is displayed, and then select the connection method of
the printer to the computer.

Select the connection type and then click Next.

Follow the on-screen instructions.
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Using a Network Printer from a Smart Device
You can connect a smart device to the printer using one of the following methods.

Connecting over a wireless router

Connect the smart device to the same Wi-Fi network (SSID) as the printer.

See the following for more details.

“Making Settings for Connecting to the Smart Device” on page 259

Connecting by Wi-Fi Direct

Connect the smart device to the printer directly without a wireless router.

See the following for more details.

“Connecting a Smart Device and Printer Directly (Wi-Fi Direct)” on page 266

Re-setting the Network Connection
This section explains how to make the network connection settings and change the connection method when
replacing the wireless router or the computer.

When Replacing the Wireless Router
When you replace the wireless router, make settings for the connection between the computer or the smart device
and the printer.

Making Settings for Connecting to the Computer

We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Connection Methods

Follow the on-screen instructions until the following screen is displayed.
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Select Change connection method for printer (for new network router or changing USB to network, etc.) on
the Select Your Operation screen, and then click Next.

Follow the on-screen instructions.

Making Settings for Connecting to the Smart Device

You can use the printer from a smart device when you connect the printer to the same Wi-Fi network (SSID) as the
smart device. To use the printer from a smart device, set up from the following website. Access to the website from
the smart device that you want to connect to the printer.

http://epson.sn > Setup

Note:
If you want to connect a computer and a smart device to the printer at the same time, we recommend setting up from the
computer first by using the installer.

When Changing the Computer
When changing the computer, make connection settings between the computer and the printer.

Making Settings for Connecting to the Computer

We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.
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❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Connection Methods

Follow the on-screen instructions until the following screen is displayed, and then select the connection method of
the printer to the computer.

Select the connection type and then click Next.

Follow the on-screen instructions.

Changing the Connection Method to the Computer
This section explains how to change the connection method when the computer and the printer have been
connected.

Changing the Network Connection from Ethernet to Wi-Fi

Change the Ethernet connection to Wi-Fi connection from the printer's control panel. The changing connection
method is basically the same as the Wi-Fi connection settings.
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Related Information

& “Making Wi-Fi Settings from the Control Panel” on page 262

Changing the Network Connection from Wi-Fi to Ethernet

Follow the steps below to change from a Wi-Fi connection to an Ethernet connection.

1. Tap Settings on the home screen.

2. Tap Network Settings > Wired LAN Setup.

3. Tap Start Setup.

4. Check the message, and then tap OK.

5. Connect the printer to the router with an Ethernet cable.

Changing from USB to a Network Connection

Using the installer and re-set up in a different connection method.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting Change the Connection Methods

Follow the on-screen instructions until the following screen is displayed.
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Select Change connection method for printer (for new network router or changing USB to network, etc.) on
the Select Your Operation screen, and then click Next.

Follow the on-screen instructions.

Making Wi-Fi Settings from the Control Panel
You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

If you know the information for the wireless router such as SSID and password, you can make settings manually.

If the wireless router supports WPS, you can make settings by using push button setup.

After connecting the printer to the network, connect to the printer from the device that you want to use (computer,
smart device, tablet, and so on.)

Related Information

& “Making Wi-Fi Settings by Entering the SSID and Password” on page 262
& “Making Wi-Fi Settings by Push Button Setup (WPS)” on page 264
& “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 265

Making Wi-Fi Settings by Entering the SSID and Password

You can set up a Wi-Fi network by entering the information necessary to connect to a wireless router from the
printer's control panel. To set up using this method, you need the SSID and password for a wireless router.
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Note:
If you are using a wireless router with its default settings, the SSID and password are on the label. If you do not know the
SSID and password, see the documentation provided with the wireless router.

1. Tap  on the home screen.

2. Tap Wi-Fi (Recommended).

If the printer has already been connected by Ethernet, tap Router.

3. Tap Start Setup.

If the network connection is already set up, the connection details are displayed. Tap Change Settings to
change the settings.

If the printer has already been connected by Ethernet, tap Change to Wi-Fi connection., and then tap Yes
after confirming the message.

4. Tap Wi-Fi Setup Wizard.

5. Select the SSID for the wireless router.

Note:
❏ If the SSID you want to connect to is not displayed on the printer’s control panel, tap Search Again to update the list.

If it is still not displayed, tap Enter Manually, and then enter the SSID directly.

❏ If you do not know the network name (SSID) check if the information is written on the label of the wireless router. If
you are using the wireless router with its default settings, use the SSID on the label. If you cannot find any
information, see the documentation provided with the wireless router.

6. Tap the Enter Password field, and then enter the password.

Note:
❏ The password is case-sensitive.

❏ If you do not know the password, check if the information is written on the label of the wireless router. On the label,
the password may be written "Network Key", "Wireless Password", and so on. If you are using the wireless router
with its default settings, use the password written on the label.

7. When you have setup finished, tap Start Setup.

8. Tap Close.

The screen automatically closes after a specific length of time if you do not tap Close.

Note:
If you fail to connect, load A4 size plain paper, and then tap Print Check Report to print a connection report.

9. Tap Close on the network connection settings screen.
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Related Information

& “Entering Characters” on page 25
& “Checking the Network Connection Status” on page 276

Making Wi-Fi Settings by Push Button Setup (WPS)

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.

❏ The wireless router is compatible with WPS (Wi-Fi Protected Setup).

❏ The current Wi-Fi connection was established by pressing a button on the wireless router.

1. Tap  on the home screen.

2. Tap Wi-Fi (Recommended).

If the printer has been already connected by Ethernet, tapRouter.

3. Tap Start Setup.

If the network connection is already set up, the connection details are displayed. Tap Change Settings to
change the settings.

If the printer has been already connected by Ethernet, tap Change to Wi-Fi connection., and then tap Yes
after confirming the message.

4. Tap Push Button Setup (WPS).

5. Hold down the [WPS] button on the wireless router until the security light flashes.

If you do not know where the [WPS] button is, or there are no buttons on the wireless router, see the
documentation provided with your wireless router for details.

6. Tap Start Setup.

7. Tap Close.

The screen automatically closes after a specific length of time if you do not tap Close.
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Note:
If connection fails, restart the wireless router, move it closer to the printer, and try again. If it still does not work, print a
network connection report and check the solution.

8. Tap Close on the network connection settings screen.

Related Information

& “Checking the Network Connection Status” on page 276

Making Wi-Fi Settings by PIN Code Setup (WPS)

You can automatically connect to an wireless router by using a PIN code. You can use this method to set up if an
wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a PIN code into the wireless
router.

1. Tap  on the home screen.

2. Tap Wi-Fi (Recommended).

If the printer has been already connected by Ethernet, tap Router.

3. Tap Start Setup.

If the network connection is already set up, the connection details are displayed. Tap Change Settings to
change the settings.

If the printer has been already connected by Ethernet, tap Change to Wi-Fi connection., and then tap Yes
after confirming the message.

4. Tap Others > PIN Code Setup (WPS).

5. Use your computer to enter the PIN code (an eight digit number) displayed on the printer's control panel into
the wireless router within two minutes.

Note:
See the documentation provided with your wireless router for details on entering a PIN code.

6. Tap Start Setup on the printer's control panel.

7. Tap Close.

The screen automatically closes after a specific length of time if you do not tap Close.

Note:
If connection fails, restart the wireless router, move it closer to the printer, and try again. If it still does not work, print a
connection report and check the solution.

8. Tap Close on the network connection settings screen.

Related Information

& “Checking the Network Connection Status” on page 276
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Connecting a Smart Device and Printer Directly (Wi-Fi
Direct)
Wi-Fi Direct (Simple AP) allows you to connect a smart device directly to the printer without a wireless router and
print from the smart device.

About Wi-Fi Direct
Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an wireless router and you
can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

The printer can be connected by Wi-Fi or Ethernet, and Wi-Fi Direct (Simple AP) connection simultaneously.
However, if you start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected
by Wi-Fi, the Wi-Fi is temporarily disconnected.

Connecting to an iPhone, iPad, or iPod touch using Wi-Fi Direct
This method allows you to connect the printer directly to an iPhone, iPad, or iPod touch without a wireless router.
The following conditions are required to connect using this method. If your environment does not match these
conditions, you can connect by selecting Other OS Devices. See "Related Information" below for details on
connecting.

❏ iOS 11 or later

❏ Using the standard camera application to scan the QR code

❏ Epson iPrint version 7.0 or later

Epson iPrint is used to print from a smart device. Install Epson iPrint on the smart device in advance.

Note:
You only need to make these settings for the printer and the smart device that you want to connect to once. Unless you
disable Wi-Fi Direct or restore the network settings to their defaults, you do not need to make these settings again.
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1. Tap Smartphone connect on the home screen.

2. Tap Start Setup.

3. Tap iOS.

The QR code is displayed on the printer's control panel.
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4. On your iPhone, iPad, or iPod touch, start the standard Camera app, and then scan the QR code displayed on
the printer's control panel in PHOTO mode.

Use the Camera app for iOS 11 or later. You cannot connect to the printer using the Camera app for iOS 10 or
earlier. Also, you cannot connect using an app for scanning QR codes. If you cannot connect, select Other
Methods on the printer's control panel. See "Related Information" below for details on connecting.

5. Tap the notification displayed on the screen of the iPhone, iPad, or iPod touch.

6. Tap Join.

7. On the printer's control panel, select Next.

8. On the iPhone, iPad, or iPod touch, start Epson printing app.

Examples of Epson printing apps
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9. On the Epson printing app screen, tap Printer is not selected..

10. Select the printer that you want to connect to.

See the information displayed on the printer's control panel to select the printer.

11. On the printer's control panel, select Complete.

For smart devices that have been connected to the printer before, select the network name (SSID) on the smart
device's Wi-Fi screen to connect them again.

Related Information

& “Application for Printing Easily from a Smart Device” on page 293
& “Connecting to Devices other than iOS and Android Using Wi-Fi Direct” on page 272

Connecting to Android Devices Using Wi-Fi Direct
This method allows you to connect the printer directly to your Android device without a wireless router. The
following conditions are required to use this function.

❏ Android 4.4 or later

❏ Epson iPrint version 7.0 or later
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Epson iPrint is used to print from a smart device. Install Epson iPrint on the smart device in advance.

Note:
You only need to make these settings for the printer and the smart device that you want to connect to once. Unless you
disable Wi-Fi Direct or restore the network settings to their defaults, you do not need to make these settings again.

1. Tap Smartphone connect on the home screen.

2. Tap Start Setup.

3. Tap Android.

4. On the smart device, start Epson iPrint.

5. On the Epson iPrint screen, tap Printer is not selected..
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6. On the Epson iPrint screen, select the printer that you want to connect to.

See the information displayed on the printer's control panel to select the printer.

Note:
Printers may not been displayed depending on the Android device. If printers are not displayed, connect by selecting
Other OS Devices. See the related information link below for connecting.

7. When the device connection approval screen is displayed, select Approve.

8. On the printer's control panel, select Complete.

For smart devices that have been connected to the printer before, select the network name (SSID) on the smart
device's Wi-Fi screen to connect them again.

Related Information

& “Application for Printing Easily from a Smart Device” on page 293
& “Connecting to Devices other than iOS and Android Using Wi-Fi Direct” on page 272
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Connecting to Devices other than iOS and Android Using Wi-Fi
Direct
This method allows you to connect the printer directly to smart devices without a wireless router.

Note:
You only need to make these settings for the printer and the smart device that you want to connect to once. Unless you
disable Wi-Fi Direct or restore the network settings to their defaults, you do not need to make these settings again.

1. Tap Smartphone connect on the home screen.

2. Tap Start Setup.

3. Tap Other OS Devices.

The SSID and Password for Wi-Fi Direct for the printer are displayed.
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4. On the smart device's Wi-Fi screen, select the SSID shown on the printer's control panel, and then enter the
password.

The screenshot is an example on iPhone.

5. On the printer's control panel, select Next.
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6. On the smart device, start Epson printing app.

Examples of Epson printing apps

7. On the Epson printing app screen, tap Printer is not selected..

8. Select the printer that you want to connect to.

See the information displayed on the printer's control panel to select the printer.

9. On the printer's control panel, select Complete.

For smart devices that have been connected to the printer before, select the network name (SSID) on the smart
device's Wi-Fi screen to connect them again.
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Related Information

& “Application for Printing Easily from a Smart Device” on page 293

Disconnecting Wi-Fi Direct (Simple AP) Connection
There are two methods available to disable a Wi-Fi Direct (Simple AP) connection; you can disable all connections
by using the printer's control panel, or disable each connection from the computer or the smart device. This
section explains how to disable all connections.

c
Important:

When Wi-Fi Direct (Simple AP) connection disabled, all computers and smart devices connected to the printer in
Wi-Fi Direct (Simple AP) connection are disconnected.

Note:
If you want to disconnect a specific device, disconnect from the device instead of the printer. Use one of the following
methods to disconnect the Wi-Fi Direct (Simple AP) connection from the device.

❏ Disconnect the Wi-Fi connection to the printer's network name (SSID).

❏ Connect to another network name (SSID).

1. Tap  on the home screen.

2. Tap Wi-Fi Direct.

The Wi-Fi Direct (Simple AP) information is displayed.

3. Tap Start Setup.

4. Tap Change Settings.

5. Tap Disable Wi-Fi Direct.

6. Check the message, and then tap Disable the settings.

7. When a completion message is displayed, tap Close.

The screen automatically closes after a specific length of time if you do not tap Close.

8. Tap Close.

Changing the Wi-Fi Direct (Simple AP) Settings Such as the SSID

When Wi-Fi Direct (simple AP) connection is enabled, you can change the settings from  > Wi-Fi
Direct > Start Setup > Change Settings, and then the following menu items are displayed.

Change Network Name

Change the Wi-Fi Direct (simple AP) network name (SSID) used for connecting to the printer to your arbitrary
name. You can set the network name (SSID) in ASCII characters that is displayed on the software keyboard on the
control panel. You can enter up to 22 characters.

Adding or Replacing the Computer or Devices > Connecting a Smart Device and Printer Directly (Wi…

275



When changing the network name (SSID), all connected devices are disconnected. Use the new network name
(SSID) if you want to re-connect the device.

Change Password

Change the Wi-Fi Direct (simple AP) password for connecting to the printer to your arbitrary value. You can set
the password in ASCII characters that is displayed on the software keyboard on the control panel. You can enter 8
to 22 characters.

When changing the password, all connected devices are disconnected. Use the new password if you want to re-
connect the device.

Change Frequency Range

Change the frequency range of Wi-Fi Direct used for connecting to the printer. You can select 2.4 GHz or 5 GHz.

When changing the frequency range, all connected devices are disconnected. Re-connect the device.

Note that you cannot re-connect from devices that do not support 5 GHz frequency range when changing to 5
GHz.

Disable Wi-Fi Direct

Disable Wi-Fi Direct (simple AP) settings of the printer. When disabling it, all devices connected to the printer in
Wi-Fi Direct (Simple AP) connection are disconnected.

Restore Default Settings

Restore all Wi-Fi Direct (simple AP) settings to their defaults.

The Wi-Fi Direct (simple AP) connection information of the smart device saved to the printer is deleted.

Checking the Network Connection Status
You can check the network connection status in the following way.

Related Information

& “Checking the Network Connection Status from the Control Panel” on page 276
& “Printing a Network Connection Report” on page 277

Checking the Network Connection Status from the Control Panel
You can check the network connection status using the network icon or the network information on the printer’s
control panel.
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Checking the Network Connection Status using the Network Icon

You can check the network connection status and strength of the radio wave using the network icon on the
printer's home screen.

Related Information

& “Guide to the Network Icon” on page 23

Displaying Detailed Network Information on the Control Panel

When your printer is connected to the network, you can also view other network-related information by selecting
the network menus you want to check.

1. Tap Settings on the home screen.

2. Select Network Settings > Network Status.

3. To check the information, select the menus that you want to check.

❏ Wired LAN/Wi-Fi Status
Displays the network information (device name, connection, signal strength, obtain IP address, and so on)
for Ethernet or Wi-Fi connections.

❏ Wi-Fi Direct Status
Displays whether Wi-Fi Direct (Simple AP) is enabled or disabled for Wi-Fi Direct (Simple AP)
connections.

❏ Print Status Sheet
Prints a network status sheet. The information for Ethernet, Wi-Fi, Wi-Fi Direct (Simple AP), and so on is
printed on two or more pages.

Printing a Network Connection Report
You can print a network connection report to check the status between the printer and the wireless router.

1. Load papers.

2. Tap Settings on the home screen.

3. Tap Network Settings > Connection Check.

The connection check starts.
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4. Tap Print Check Report.

5. Follow the instructions on the printer's screen to print the network connection report.

If an error has occurred, check the network connection report, and then follow the printed solutions.

6. Tap Close.

Related Information

& “Messages and Solutions on the Network Connection Report” on page 278

Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.

a. Error code

b. Messages on the Network Environment

Related Information

& “E-1” on page 279
& “E-2, E-3, E-7” on page 279
& “E-5” on page 280

Adding or Replacing the Computer or Devices > Checking the Network Connection Status > Printi…

278



& “E-6” on page 280
& “E-8” on page 280
& “E-9” on page 281
& “E-10” on page 281
& “E-11” on page 281
& “E-12” on page 282
& “E-13” on page 282
& “Message on the Network Environment” on page 283

E-1

Solutions:

❏ Make sure the Ethernet cable is securely connected to your printer and to your hub or other network device.

❏ Make sure your hub or other network device is turned on.

❏ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

E-2, E-3, E-7

Solutions:

❏ Make sure your wireless router is turned on.

❏ Confirm that your computer or device is connected correctly to the wireless router.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Place the printer closer to your wireless router and remove any obstacles between them.

❏ If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

❏ If an wireless router has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-
compliant frequency, the printer does not display them.

❏ If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

❏ Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

❏ Makes sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router. If
you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

❏ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.

❏ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.
http://epson.sn > Setup

❏ Another smart device was added to the network using push button setup.

❏ The Wi-Fi network was set up using any method other than push button setup.
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Related Information

& “Making Settings for Connecting to the Computer” on page 259
& “Making Wi-Fi Settings from the Control Panel” on page 262

E-5

Solutions:

Make sure the wireless router’s security type is set to one of the following. If it is not, change the security type on
the wireless router, and then reset the printer’s network settings.

❏ WEP-64 bit (40 bit)

❏ WEP-128 bit (104 bit)

❏ WPA PSK (TKIP/AES)*

❏ WPA2 PSK (TKIP/AES)*

❏ WPA (TKIP/AES)

❏ WPA2 (TKIP/AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Solutions:

❏ Check if MAC address filtering is disabled. If it is enabled, register the printer’s MAC address so that it is not
filtered. See the documentation provided with the wireless router for details. You can check the printer’s MAC
address from the Network Status part on the network connection report.

❏ If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

❏ If the number of connectable devices on the wireless router is less than the number of network devices that you
want to connect, make settings on the wireless router to increase the number of connectable devices. See the
documentation provided with the wireless router to make settings.

Related Information

& “Making Settings for Connecting to the Computer” on page 259

E-8

Solutions:

❏ Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

❏ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel.
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Related Information

& “Network Settings” on page 302

E-9

Solutions:

Check the following.

❏ Devices are turned on.

❏ You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn off the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

http://epson.sn > Setup

Related Information

& “Making Settings for Connecting to the Computer” on page 259

E-10

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

Related Information

& “Network Settings” on page 302

E-11

Solutions:

Check the following.

❏ The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.
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❏ The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.

Related Information

& “Network Settings” on page 302

E-12

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

❏ The network addresses for other devices (subnet mask and default gateway) are the same.

❏ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Make network settings again using the installer. You can run it from the following website.
http://epson.sn > Setup

❏ You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

& “Network Settings” on page 302
& “Making Settings for Connecting to the Computer” on page 259

E-13

Solutions:

Check the following.

❏ Network devices such as a wireless router, hub, and router are turned on.

❏ The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.
http://epson.sn > Setup
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❏ You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

& “Network Settings” on page 302
& “Making Settings for Connecting to the Computer” on page 259

Message on the Network Environment

Message Solution

The Wi-Fi environment needs to be
improved. Turn the wireless router off and
then turn it on. If the connection does not
improve, see the documentation for the
wireless router.

After moving the printer closer to the wireless router and removing any
obstacles between them, turn off the wireless router. Wait for about 10
seconds, and then turn it on. If it still does not connect, see the
documentation supplied with the wireless router.

*No more devices can be connected.
Disconnect one of the connected devices if
you want to add another one.

Computer and smart devices that can be connected simultaneously are
connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
computer or smart device, disconnect one of the connected devices or
connect it to the other network first.

You can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet or the printer’s control panel.

The same SSID as Wi-Fi Direct exists in the
environment. Change the Wi-Fi Direct SSID
if you cannot connect a smart device to the
printer.

On the printer’s control panel, go to Wi-Fi Direct Setup screen and select the
menu to change the setting. You can change the network name following
after DIRECT-XX-. Enter within 22 characters.

Printing a Network Status Sheet
You can check the detailed network information by printing it.

1. Load papers.

2. Tap Settings on the home screen.

3. Tap Network Settings > Network Status.

4. Tap Print Status Sheet.

5. Check the message, and then print the network status sheet.

6. Tap Close.
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
❏ The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

❏ See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 287
“Paper for 2-Sided Printing” on page 288

Paper suitable for printing documents 

Media Name Size Loading Capacity (Sheets)

Paper
Cassette 1

Paper
Cassette 2

Rear Paper
Feed Slot

Epson Business Paper A4 - 100 1

Epson Bright White Ink Jet Paper A4 - 80 1

Paper suitable for printing documents and photos 

Media Name Size Loading Capacity (Sheets)

Paper
Cassette 1

Paper
Cassette 2

Rear Paper
Feed Slot

Epson Photo Quality Ink Jet Paper A3 - - 1

A4 - 80 1

Epson Double-sided Photo
Quality Ink Jet Paper

A4 - 50 1

Epson Matte Paper-Heavyweight A3 - - 1

A4 - 20 1

Epson Double-Sided Matte Paper A4 - 1 1
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Paper suitable for printing photos 

Media Name Size Loading Capacity (Sheets)

Paper
Cassette 1

Paper
Cassette 2

Rear Paper
Feed Slot

Epson Ultra Glossy Photo Paper A3 - - 1

A4, Letter - 20 1

13x18 cm (5x7in.), 10x15
cm(4x6 in.)

20 20 1

Epson Premium Glossy Photo
Paper

A3 - - 1

A4, Letter - 20 1

13x18 cm (5x7in.), 16:9 wide
size(102x181 mm), 10x15
cm (4x6 in.)

20 20 1

Epson Premium Semigloss Photo
Paper

A3 - - 1

A4, Letter - 20 1

13x18 cm (5x7in.), 10x15
cm(4x6 in.)

20 20 1

Epson Photo Paper Glossy A3 - - 1

A4, Letter - 20 1

13x18 cm (5x7in.), 10x15
cm(4x6 in.)

20 20 1

Various other paper types 

Media Name Size Loading Capacity (Sheets)

Paper
Cassette 1

Paper
Cassette 2

Rear Paper
Feed Slot

Epson Photo Stickers* A6 1 1 1

Epson Iron-On Cool Peel Transfer
Paper*

A4 - 1 1

* Only printing from computer is available.

Commercially Available Paper

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 287

“Paper for 2-Sided Printing” on page 288
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Plain papers

Media Name Size Loading Capacity (Sheets)

Paper Cassette
1

Paper Cassette
2

Rear Paper Feed
Slot

Copy paper

Plain paper*1

A3, B4*2 – – 1

A4, Letter, B5, 16K
(195×270 mm), A5

– Up to the line
indicated by the
triangle symbol
on the edge
guide.

1

A6, B6 20 20 1

Legal*2, 8.5×13 in. – 1 1

User Defined*2(mm)

89×127 to 215.9×1200

– 1*3 –

User Defined*2(mm)

89×127 to 297×1200

– – 1

*1 Use the rear paper feed slot to load pre-punched paper.

*2 Only printing from computer is available.

*3 Use the rear paper feed slot to load paper longer than A4 size.

Envelope

Media Name Size Loading Capacity (Envelopes)

Paper Cassette
1

Paper Cassette
2

Rear Paper Feed
Slot

Envelope Envelope #10, Envelope
DL, Envelope C6

– 10 1

Paper for Borderless Printing

Genuine Epson Paper

Borderless printing is not available for 2-sided printing.

❏ Epson Photo Quality Ink Jet Paper

❏ Epson Double-sided Photo Quality Ink Jet Paper

❏ Epson Matte Paper-Heavyweight

❏ Epson Double-Sided Matte Paper

❏ Epson Ultra Glossy Photo Paper

❏ Epson Premium Glossy Photo Paper
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❏ Epson Premium Semigloss Photo Paper

❏ Epson Photo Paper Glossy

Related Information

& “Available Paper and Capacities” on page 285

Paper for 2-Sided Printing

Genuine Epson Paper

The 2-sided printing feature is not available for the rear paper feed slot.

❏ Epson Business Paper

❏ Epson Bright White Ink Jet Paper

❏ Epson Double-sided Photo Quality Ink Jet Paper

❏ Epson Double-Sided Matte Paper

Related Information

& “Available Paper and Capacities” on page 285

Commercially Available Paper

The 2-sided printing feature is not available for the rear paper feed slot.

❏ Copy paper, Plain paper*

* For automatic 2-sided printing, you can use A4, Letter, B5, 16K, and User Defined (182 x 257 to 215.9 x 297 mm) paper sizes.

Related Information

& “Available Paper and Capacities” on page 285

Unavailable Paper Types
Do not use the following papers. Using these types of paper causes paper jams and smears on the printout.

❏ Papers that are wavy

❏ Papers that are torn or cut

❏ Papers that are folded

❏ Papers that are damp

❏ Papers that are too thick or too thin

❏ Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.

❏ Envelopes that are curled or folded

❏ Envelopes with adhesive surfaces on the flaps or window envelopes
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❏ Envelopes that are too thin
They may curl during printing.

Consumable Products Information

Ink Cartridge Codes
The following are the codes for genuine Epson ink cartridges.

Icon BK (Black) C (Cyan) M (Magenta) Y (Yellow) LC (Light Cy-
an)

LM (Light
Magenta)

Elephant 24

24XL*

24

24XL*

24

24XL*

24

24XL*

24

24XL*

24

24XL*

*  "XL" indicates a large cartridge.

For Australia and New Zealand

BK (Black) C (Cyan) M (Magenta) Y (Yellow) LC (Light Cyan) LM (Light Ma-
genta)

277

277XL*1

277

277XL*

277

277XL*

277

277XL*

277

277XL*

277

277XL*

*  "XL" indicates a large cartridge.

Epson recommends the use of genuine Epson ink cartridges. Epson cannot guarantee the quality or reliability of
non-genuine ink. The use of non-genuine ink may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior. Information about non-genuine ink levels may
not be displayed.

Note:
❏ Ink cartridge codes may vary by location. For the correct codes in your area,contact Epson support.

❏ Not all cartridges are available in all regions.

❏ For users in Europe, visit the following website for information on Epson's ink cartridge yields.
http://www.epson.eu/pageyield

❏ Although the ink cartridges may contain recycled materials, this does not affect printer function or performance.

❏ Specifications and appearance of the ink cartridge are subject to change without prior notice for improvement.

Maintenance Box Code
The maintenance box can be purchased and replaced by the user. Epson recommends the use of a genuine Epson
maintenance box.
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The following is the code for the genuine Epson maintenance box.

T3661

c
Important:

Once a maintenance box has been installed in a printer it cannot be used with other printers.

Software Information
This section introduces the network services and software products available for your printer from the Epson
website or the supplied software disc.

Software for Printing

Application for Printing from a Computer (Windows Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To make settings that apply to all of the applications, access from the control panel.

❏ Windows 10
Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences

❏ Windows 7
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

❏ Windows Vista
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.
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❏ Windows XP
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar

The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Related Information

& “Menu Options for the Printer Driver” on page 77

Making Operation Settings for the Windows Printer Driver

You can make settings such as enabling EPSON Status Monitor 3.

1. Access the printer driver window.

2. Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 290

Application for Printing from a Computer (Mac OS Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or d) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application's help for details.
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Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Related Information

& “Menu Options for the Printer Driver” on page 100

Guide to Mac OS Printer Driver

Epson Printer Utility

You can run a maintenance feature such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor, you can check printer status and error information.

Making Operation Settings for the Mac OS Printer Driver

Accessing the Operation Settings Window of the Mac OS Printer Driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver).

Operation Settings of the Mac OS Printer Driver

❏ Thick paper and envelopes: Prevents the ink from smearing when printing on thick paper. However, the print
speed may be slower.

❏ Skip Blank Page: Avoids printing blank pages.

❏ Quiet Mode: Reduces the noise the printer makes, however, may reduce print speed.
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❏ Permit temporary black printing: Prints only with black ink temporarily.

❏ Automatic Cassette Switching: Automatically feeds paper from paper cassette 2 when paper run out in paper
cassette 1. Load the same paper (type and size) in paper cassette 1 and paper cassette 2.

❏ High Speed Printing: Prints when the print head moves in both directions. The print speed is faster, but the
quality may decline.

❏ Warning Notifications: Allows the printer driver to display warning notifications.

❏ Establish bidirectional communication: Usually, this should be set to On. Select Off when acquiring the printer
information is impossible because the printer is shared with Windows computers on a network or for any other
reason.

❏ Reduce Print Data Size: Increases print data compression, when possible, which may improve print speed. Leave
unselected when printing fine patterns.

Related Information

& “Continue Printing Temporarily with Only Black Ink” on page 227

Application for Quick and Fun Printing from a Computer (Epson Photo+)

Epson Photo+ is an application that allows you to easily print images with a variety of layouts. You can also
perform image correction and adjust the position while viewing a preview of your document. You can also
brighten up your images by adding text and stamps wherever you like. You can also print a CD/DVD jacket for
CD/DVD case. When printing on genuine Epson photo paper, the ink performance is maximized creating a
beautiful finish with excellent coloring.

See the application's help for details.

Note:
To use this application the printer driver for this printer must be installed.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Epson Photo+.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and select All Programs or Programs > Epson Software > Epson Photo+.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Photo+.

Related Information

& “Installing the Applications Separately” on page 170

Application for Printing Easily from a Smart Device

Epson iPrint is an application that allows you to print photos, documents, and web pages from a smart device such
as a smart phone or tablet. You can use local print, printing from a smart device that is connected to the same
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wireless network as your printer, or remote print, printing from a remote location over the Internet. To use remote
print, register your printer in the Epson Connect service.

Installing Epson iPrint

You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/a

Guide to the Epson iPrint Screen

Start Epson iPrint from your smart device and select the item you want to use from the home screen.

The following screens are subject to change without notice. The contents may vary depending on the product.

A Home screen displayed when the application is started.

B Displays information on how to setup the printer and a FAQ.

C Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.
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D Select what you want to print such as photos and documents.

E The print photos screen displayed when the photo menu is selected.

F Displays the screen to make print settings such as paper size and paper type.

G Displays the paper size. When this is displayed as a button, tap it to display the paper settings currently set
on the printer.

H Displays photos and documents you selected.

I Starts printing.

Note:
To print from the document menu using iPhone, iPad, and iPod touch running iOS, start Epson iPrint after transferring the
document you want to print using the file sharing function in iTunes.

Application for Enjoying a Variety of Photo Printing (Epson Creative Print)

Epson Creative Print is an application that allows you to enjoy various types of photo printing such as collage
printing from a smart device such as a smart phone or tablet.

You can install it from the Epson iPrint home screen.

Software for Scanning

Application for Scanning from a Computer (Epson ScanSmart)

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

See the Epson ScanSmart help for details on using the features.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson ScanSmart.
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Application for Controlling the Scanner (Epson Scan 2)

Epson Scan 2 is a scanner driver that allows you to control the scanner. You can adjust the size, resolution,
brightness, contrast, and quality of the scanned image. You can also start this application from a TWAIN-
compliant scanning application. See the software help for details on using the features.

Starting on Windows

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Scan 2.

Adding the Network Scanner

To use the network scanner, add the scanner by using the scanner driver "Epson Scan 2".

1. Start Epson Scan 2.

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2.

❏ Mac OS
Select Go > Applications > Epson Software > Epson Scan 2.

2. On the Scanner Settings screen, click Add.

Note:
❏ If Add is grayed out, click Enable Editing.

❏ If the main screen of Epson Scan 2 is displayed, it has already been connected to the scanner. If you want to connect
to another network, select Scanner > Settings to open the Scanner Settings screen.

3. Add the network scanner. Enter the following items, and then click Add.

❏ Model: Select the scanner you want to connect to.

❏ Name: Enter the scanner name. You can enter up to 32 characters.

❏ Search for Network: When the computer and the scanner are on the same network, the IP address is
displayed. If it is not displayed, click the  button. If the IP address is still not displayed, click Enter
address, and then enter the IP address directly.

4. Select the scanner on the Scanner Settings screen, and then click OK.
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Application for Managing the Scanning Settings on the Control Panel (Epson
Event Manager)

Epson Event Manager is an application that allows you to manage scanning from the control panel and save
imagesto a computer. You can add your own settings as presets, such as the document type, the save folder
location, and the image format. See the software help for details on using the features.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Event Manager.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > Epson Software > Event Manager.

Starting on Mac OS

Select Go > Applications > Epson Software > Event Manager.

Software for Making Settings

Application for Configuring Printer Operations (Web Config)

Web Config is an application that runs in a web browser, such as Internet Explorer and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

The following browsers are supported.

Microsoft Edge, Internet Explorer 8 or later, Firefox*, Chrome*, Safari*

* Use the latest version.

Running Web Config on a Web Browser

1. Check the printer's IP address.

Select the network icon on the printer's home screen, and then select the active connection method to confirm
the printer's IP address.

Note:
You can also check the IP address by printing the network connection report.

2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.

Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:
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IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:
Using the smart device, you can also run Web Config from the maintenance screen of Epson iPrint.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Related Information

& “Application for Printing Easily from a Smart Device” on page 293
& “Printing a Network Connection Report” on page 277

Running Web Config on Windows

When connecting a computer to the printer using WSD, follow the steps below to run Web Config.

1. Open the printer list on the computer.

❏ Windows 10
Click on the start button, and then select Windows System > Control Panel > View devices and printers
in Hardware and Sound.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound (or
Hardware).

❏ Windows 7
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.

❏ Windows Vista
Click the start button, and select Control Panel > Printers in Hardware and Sound.

2. Right-click on your printer and select Properties.

3. Select the Web Service tab and click the URL.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Running Web Config on Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies> Show Printer Webpage.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.
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Software for Updating

Application for Updating Software and Firmware (EPSON Software Updater)

EPSON Software Updater is an application that checks for new or updated software on the internet and installs it.
You can also update the printer's firmware and manual.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > EPSON Software Updater.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs (or Programs) > Epson Software > EPSON Software
Updater.

Note:
You can also start EPSON Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS

Select Go > Applications > Epson Software > EPSON Software Updater.

Related Information

& “Installing the Applications Separately” on page 170

Settings Menu List
Select Settings on the home screen of the printer to make various settings.

Supply Status
Select the menus on the control panel as described below.

Settings > Supply Status

Displays the approximate level of the ink and service life of the maintenance box.

When  is displayed, ink is running low or the maintenance box is nearly full. When  mark is displayed, you
need to replace the item as ink is expended or the maintenance box is full.

You can replace ink cartridges or print supply status information from this screen.

Related Information

& “Replacing Ink Cartridges” on page 224
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Basic Settings
Select the menus on the control panel as described below.

Settings > Basic Settings

Sound:

Adjust the volume.

Screen Saver:

Select Memory Card Data to display photos as a slideshow when no operations are performed for
about three minutes.

LCD Brightness:

Adjust the brightness of the LCD screen.

Auto Power On:

Select On to turn on the printer automatically when it receives a print or scan job over a USB-
connection or a network connection. To start printing, you need to slide out the output tray. Also,
enabling Auto Power On increases power consumption slightly in standby status when compared to
turning the printer off completely.

Use the Power Off Timer setting if you want the printer to automatically turn off when the print or
scan job is finished and a set time period has passed with no operations performed. This is useful
when printing from a remote location such as over the Internet.

Power Off Timer:

Your product may have this feature or the Power Off Settings feature depending on the location of
purchase.

Select this setting to turn the printer off automatically when it is not used for a specified period of
time. You can adjust the time before power management is applied. Any increase will affect the
product’s energy efficiency. Please consider the environment before making any change.

Power Off Settings:

Your product may have this feature or the Power Off Timer feature depending on the location of
purchase.

❏ Power Off If Inactive
Select this setting to turn the printer off automatically if it is not used for a specified period of
time. Any increase will affect the product’s energy efficiency. Please consider the environment
before making any change.

❏ Power Off If Disconnected
Select this setting to turn the printer off after 30 minutes when all ports including the USB port are
disconnected. This feature may not be available depending on your region.

Sleep Timer:

Adjust the time period to enter a sleep mode (energy saving mode) when the printer has not
performed any operations. The LCD screen turns black when the setting time passes.

Language:

Select the language used on the LCD screen.
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Background Color:

Change the background color of the LCD screen.

Clear All Settings:

Resets the Basic Settings to their defaults.

Related Information

& “Saving Power” on page 170

Printer Settings
Select the menus on the control panel as described below.

Settings > Printer Settings

Paper Source Setting:

Paper Setup:

Select the paper size and paper type you loaded in the paper source. You can make Favorite
Paper Settings in paper size and paper type.

Paper Configuration:

Select On to display the paper settings screen automatically by referring to Settings > Printer
Settings > Paper Source Setting > Paper Setup when paper is loaded in the paper source. If
you disable this feature, you cannot print from an iPhone or iPad using AirPrint

CD/DVD:

Adjusts the printing position of a CD/DVD by moving up, down, left, or right to fit.

CD Inner/Outer:

Adjusts the printing position of the inner and outer diameters of a CD/DVD. Up to 120 mm for the
outer diameter, and a minimum of 18 mm for the inner diameter can be specified. Depending on the
setting, the CD/DVD or CD/DVD tray may get dirty. Set the range to fit the printable area of your
CD/DVD. The print area set here is the initial value when printing photos from a memory card onto a
CD/DVD.

Stickers:

Adjusts the printing position of a photo sticker by moving up, down, left, or right to fit.

Thick Paper:

Select On to prevent ink from smearing on your printouts, however, this may lower the print speed.

Short Grain Paper:

Select On to reduce ink smearing caused by ink adhesion during printing. When this is enabled, the
borders (paper margins) are expanded to reduce the amount of smearing. This does not apply to
borderless printing. Disable this setting if you want to retain borders while printing.
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Quiet Mode:

Select On to reduce noise during printing, however, this may lower the print speed. Depending on
the paper type and print quality settings you selected, there may be no difference in the printer's noise
level.

Ink Drying Time:

Select the ink drying time you want to use when performing 2-sided printing. The printer prints the
other side after printing one side. If your printout is smeared, increase the time setting.

Bidirectional:

Select On to change the print direction; Prints while the print head moves to the left and to the right.
If vertical or horizontal ruled lines on your printout look blurred or misaligned, disabling this feature
may solve the problem; however, doing so may reduce print speed.

Clear All Settings

Resets the Printer Settings to their defaults.

Network Settings
Select the menus on the control panel as described below.

Settings > Network Settings

Wi-Fi Setup:

Set up or change wireless network settings. Choose the connection method from following and then
follow the instructions on the control panel.

Wi-Fi (Recommended):

❏ Wi-Fi Setup Wizard

❏ Push Button Setup (WPS)

❏ Others

❏ PIN Code Setup (WPS)

❏ Wi-Fi Auto Connect

❏ Disable Wi-Fi
You may be able to resolve network problems by disabling the Wi-Fi settings or making

the Wi-Fi settings again. Tap  > Wi-Fi (Recommended) > Change
Settings > Others > Disable Wi-Fi > Start Setup.

Wi-Fi Direct:

❏ iOS

❏ Android

❏ Other OS Devices
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❏ Change

❏ Change Network Name

❏ Change Password

❏ Change Frequency Range
This setting may not be displayed depending on the region.

❏ Disable Wi-Fi Direct

❏ Restore Default Settings

Wired LAN Setup:

Set up or change a network connection that uses a LAN cable and router. When this is being used,
Wi-Fi connections are disabled.

Network Status:

Displays or prints the current network settings.

❏ Wired LAN/Wi-Fi Status

❏ Wi-Fi Direct Status

❏ Print Status Sheet

Connection Check:

Checks the current network connection and prints a report. If there are any problems with the
connection, see the report to solve the problem.

Advanced:

Make the following detailed settings.

❏ Device Name

❏ TCP/IP

❏ Proxy Server

Related Information

& “Making Wi-Fi Settings by Entering the SSID and Password” on page 262
& “Making Wi-Fi Settings by Push Button Setup (WPS)” on page 264
& “Connecting a Smart Device and Printer Directly (Wi-Fi Direct)” on page 266
& “Changing the Network Connection from Wi-Fi to Ethernet” on page 261
& “Checking the Network Connection Status” on page 276

Web Service Settings
Select the menus on the control panel as described below.

Settings > Web Service Settings
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Epson Connect Services:

Displays whether the printer is registered and connected to Epson Connect. You can register to the
service by selecting Register and follow the instructions. When you have registered, you can change the
following settings.

❏ Suspend/Resume

❏ Unregister

For details, see the following web site.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Google Cloud Print Services:

Displays whether the printer is registered and connected to Google Cloud Print services. When you
have registered, you can change the following settings.

❏ Enable/Disable

❏ Unregister

For details on registering to Google Cloud Print services, see the following web site.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Related Information

& “Printing Using a Cloud Service” on page 117

File Sharing Setup
Select the menus on the control panel as described below.

Settings > File Sharing Setup

Select the connection method between the printer and a computer that will have write access to the memory card
inserted in the printer. Read and write access is given to the computer with the priority connection. Only read
access is given to other computers.

Related Information

& “Sharing Data on a Memory Device” on page 156

Camera Print Settings
Select the menus on the control panel as described below.

Settings > Camera Print Settings

Make settings when printing from a digital camera.
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Related Information

& “Menu Options for Paper and Print Settings” on page 68
& “Menu Options for Editing Photos” on page 69

Guide Functions
Select the menus on the control panel as described below.

Settings > Guide Functions

Paper Mismatch:

Displays a warning if the paper settings (print settings) for the print job do not match the printer's
paper settings made when you loaded the paper. This setting prevents misprinting. However, the
paper setting screen is not displayed when Paper Configuration is disables in the following menus.

Settings > Printer Settings > Paper Source Setting

Document Alert:

Displays a warning when an original has been left on the scanner glass when the document cover is
not open even though copying and scanning using the control panel is complete. This function may
not work correctly depending on the thickness of the original.

Auto Selection Mode:

When any of the following operations are performed, the menus appropriate to the operation are
displayed.

❏ A memory card is inserted.

❏ A USB memory is inserted.

❏ An original is placed on the scanner glass.

All settings:

Enables or disables all guidance functions.

Clear All Settings:

Resets the Guide Functions settings to their defaults.

Customer Research
Select the menus on the control panel as described below.

Settings > Customer Research

Select Approve to provide product usage information such as the number of prints to Seiko Epson Corporation.

Firmware Update
Select the menus on the control panel as described below.
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Settings > Firmware Update

Update:

Check if the latest version of the firmware has been uploaded to the network server. The firmware is
updated when new firmware is found. Once the update has started, it cannot be interrupted.

Notification:

Select On to receive a notification if a firmware update is available.

Related Information

& “Updating the Printer's Firmware Using the Control Panel” on page 175

Restore Default Settings
Select the menus on the control panel as described below.

Settings > Restore Default Settings

Network Settings

Resets the network settings to the default.

All Except Network Settings

Resets all settings except for network settings to their defaults.

All Settings

Resets all settings to the default.

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 180 for each color

Weight of Paper* Plain Paper 64 to 90 g/m2(17 to 24lb)

Envelopes Envelope #10, DL, C6: 75 to 90 g/m2 (20 to 24 lb)

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.
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Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 41.0 mm (1.61 in.)

D 37.0 mm (1.46 in.)

Borderless printing

A 44.0 mm (1.73 in.)

B 40.0 mm (1.57 in.)

Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

A 3.0 mm (0.12 in.)

B 5.0 mm (0.20 in.)

C 18.0 mm (0.71 in.)

D 41.0 mm (1.61 in.)

Printable Area for CD/DVD

Print quality may decline in the shaded areas due to the printer's mechanism.
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A 18 mm (0.71 in.)

B 43 mm (1.69 in.)

C 116 mm (4.57 in.)

D 120 mm (4.72 in.)

Scanner Specifications

Scanner Type Flatbed

Photoelectric Device CIS

Maximum Document Size 216×297 mm (8.5×11.7 in.)

A4, Letter

Resolution 1200 dpi (main scan)

4800 dpi (sub scan)

Color Depth Color

❏ 48 bits per pixel internal (16 bits per pixel per color internal)

❏ 24 bits per pixel external (8 bits per pixel per color external)

Grayscale

❏ 16 bits per pixel internal

❏ 8 bits per pixel external

Black and white

❏ 16 bits per pixel internal

❏ 1 bits per pixel external

Light Source LED

Interface Specifications

For Computer Hi-Speed USB *

For External USB Devices and
PictBridge

Hi-Speed USB *

* USB 3.0 cables are not supported.
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Network Specifications

Wi-Fi Specifications

Standards IEEE802.11a/b/g/n*1/ac

Frequency Ranges IEEE802.11b/g/n: 2.4 GHz, IEEE802.11a/n/ac: 5 GHz

Channels Wi-Fi 2.4 GHz 1/2/3/4/5/6/7/8/9/10/11/12/13

5 GHz W52 (36/40/44/48)*2, W53 (52/56/60/64)*2,

W56 (100/104/108/112/116/120/124/128/132/136/140)*3,

W58 (149/153/157/161/165)*3

Wi-Fi Direct 2.4 GHz 1/2/3/4/5/6/7/8/9/10/11/12/13

5 GHz W52 (36/40/44/48)*2

Connection Modes Infrastructure, Wi-Fi Direct (Simple AP) *4*5

Security Protocols*6 WEP (64/128bit), WPA2-PSK (AES)*7

*1 Only available for the HT20

*2 Use of the product outdoors over these channels is prohibited.

*3 The availability of these channels varies by location. For more information, see http://support.epson.net/wifi5ghz/

*4 Not supported for IEEE 802.11b

*5 Infrastructure and Wi-Fi Direct modes or an Ethernet connection can be used simultaneously.

*6 Wi-Fi Direct only supports WPA2-PSK (AES) .

*7 Complies with WPA2 standards with support for WPA/WPA2 Personal

Ethernet Specifications

Standards IEEE802.3i (10BASE-T)*1

IEEE802.3u (100BASE-TX)

IEEE802.3az (Energy Efficient Ethernet)*2

Communication Mode Auto, 10Mbps Full duplex, 10Mbps Half duplex, 100Mbps
Full duplex, 100Mbps Half duplex

Connector RJ-45

*1 Use a category 5e or higher STP (Shielded twisted pair) cable to prevent risk of radio interference.

*2 The connected device should comply with IEEE802.3az standards.
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Network Functions and IPv4/IPv6

Functions Supported Remarks

Network Printing EpsonNet Print (Windows) IPv4 ✓ -

Standard TCP/IP (Windows) IPv4, IPv6 ✓ -

WSD Printing (Windows) IPv4, IPv6 ✓ Windows Vista or
later

BonjourPrinting (Mac OS) IPv4, IPv6 ✓ -

IPPPrinting (Windows, Mac
OS)

IPv4, IPv6 ✓ -

PictBridgePrinting (Wi-Fi) IPv4 ✓ Digital camera

Epson Connect (Email Print,
Remote Print)

IPv4 ✓ -

AirPrint (iOS, Mac OS) IPv4, IPv6 ✓ iOS 5 or later, Mac
OS X v10.7 or later

Google Cloud Print IPv4, IPv6 ✓ -

Network Scanning Epson Scan 2 IPv4, IPv6 ✓ -

Event Manager IPv4 ✓ -

Epson Connect (Scan to
Cloud)

IPv4 ✓ -

AirPrint (Scan) IPv4, IPv6 ✓ OS X Mavericks or
later

Fax Send a fax IPv4 - -

Receive a fax IPv4 - -

AirPrint (Faxout) IPv4, IPv6 - -

Security Protocol

SSL/TLS HTTPS Server/Client, IPPS

SNMPv3

Supported Third Party Services

AirPrint Print iOS 5 or later/Mac OS X v10.7.x or later

Scan OS X Mavericks or later

Google Cloud Print

Product Information > Product Specifications > Supported Third Party Services

310



Memory Device Specifications

Supported Memory Card Specifications

Compatible Memory Cards Maximum Capacities

miniSD* 2 GB

miniSDHC* 32 GB

microSD* 2 GB

microSDHC* 32 GB

microSDXC* 64 GB

SD 2 GB

SDHC 32 GB

SDXC 64 GB

* Attach an adapter to fit the memory card slot. Otherwise, the card may get stuck.

Supported Memory Device Specifications

Compatible Memory Devices Maximum Capacities

CD-R Drive*1*2

DVD-R Drive*1*2

Blu-ray™ Drive*1*2

CD-ROM/CD-R: 700 MB

DVD-ROM/DVD-R: 4.7 GB

(CD-RW, DVD+R, DVD±RW, DVD-RAM, and Blu-ray Disc™ are not supported.)

HDD*1

USB Flash Drive

2 TB (formatted in FAT, FAT32, or exFAT)

Multi-card reader*3 -

*1 We do not recommend using memory devices that are powered by USB. Use only memory devices with independent AC
power supplies.

*2 Read only.

*3 Only insert one memory card into the multi-card reader. Multi-card readers with more than two memory cards inserted are
not supported.

You cannot use the following devices:

❏ A device that requires a dedicated driver

❏ A device with security settings (password, encryption, and so on)

❏ A device with a built-in USB hub

Epson cannot guarantee operations for all externally connected devices.
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Supported Data Specifications

File Format JPEGs (*.JPG) with the Exif Version 2.31 standard taken by digital cameras
DCF*1Version 1.0 or 2.0*2 compliant

Image Size Horizontal: 80 to 10200pixels

Vertical: 80 to 10200pixels

File Size Less than 2 GB

Maximum Number of Files 9990

*1  Design rule for Camera File system.

*2 Photo data stored in the built-in memory of a digital camera is not supported.

Note:
"!" is displayed on the LCD screen when the printer cannot recognize the image file. In this situation, if you select a multiple
image layout, blank sections will be printed.

Dimensions

Dimensions Storage

❏ Width: 479 mm (18.9 in.)

❏ Depth: 356 mm (14.0 in.)

❏ Height: 148 mm (5.8 in.)

Printing

❏ Width: 479 mm (18.9 in.)

❏ Depth: 668 mm (26.3 in.)

❏ Height: 295 mm (11.6 in.)

Weight* Approx. 8.5 kg (18.7 lb)

* : Without the ink cartridges, power cord, and the CD/DVD tray.

Electrical Specifications

Model 100 to 120 V Model 220 to 240 V Model

Rated Frequency Range 50 to 60 Hz 50 to 60 Hz

Rated Current 0.7 A 0.35 A

Power Consumption (with USB Con-
nection)

Standalone copying: Approx. 17.0 W
(ISO/IEC24712)

Ready mode: Approx. 8.2 W

Sleep mode: Approx. 1.2 W

Power off: Approx. 0.2 W

Standalone copying: Approx. 17.0 W
(ISO/IEC24712)

Ready mode: Approx. 8.2 W

Sleep mode: Approx. 1.2 W

Power off: Approx. 0.3 W
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Note:
❏ Check the label on the printer for its voltage.

❏ For European users, see the following Website for details on power consumption.
http://www.epson.eu/energy-consumption

Environmental Specifications

Operation Use the printer within the range shown in the following graph.

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Cartridges

Storage Temperature -30 to 40 °C (-22 to 104 °F)*

Freezing Temperature -16 °C (3.2 °F)

Ink thaws and is usable after approximately 3 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).

System Requirements
❏ Windows 10 (32-bit, 64-bit)/Windows 8.1 (32-bit, 64-bit)/Windows 8 (32-bit, 64-bit)/Windows 7 (32-bit, 64-

bit)/Windows Vista (32-bit, 64-bit)/Windows XP SP3 or later (32-bit)/Windows XP Professional x64 Edition
SP2 or later

❏ macOS Mojave/macOS High Sierra/macOS Sierra/OS X El Capitan/OS X Yosemite/OS X Mavericks/OS X
Mountain Lion/Mac OS X v10.7.x/Mac OS X v10.6.8

Note:
❏ Mac OS may not support some applications and features.

❏ The UNIX File System (UFS) for Mac OS is not supported.
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Regulatory Information

Standards and Approvals

Standards and Approvals for U.S. Model

Safety UL60950-1

CAN/CSA-C22.2 No.60950-1

EMC FCC Part 15 Subpart B Class B

CAN ICES-3 (B)/NMB-3 (B)

This equipment contains the following wireless module.

Manufacturer: Seiko Epson Corporation

Type: J26H005

This product conforms to Part 15 of the FCC Rules and RSS-210 of the IC Rules. Epson cannot accept
responsibility for any failure to satisfy the protection requirements resulting from a non-recommended
modification of the product. Operation is subject to the following two conditions: (1) this device may not cause
harmful interference, and (2) this device must accept any interference received, including interference that may
cause undesired operation of the device.

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from
windows to provide maximum shielding. Equipment (or its transmit antenna) that is installed outdoors is subject
to licensing.

This equipment complies with FCC/IC radiation exposure limits set forth for an uncontrolled environment and
meets the FCC radio frequency (RF) Exposure Guidelines in Supplement C to OET65 and RSS-102 of the IC radio
frequency (RF) Exposure rules. This equipment should be installed and operated so that the radiator is kept at least
7.9 inches (20 cm) or more away from a person's body (excluding extremities: hands, wrists, feet and ankles).

Standards and Approvals for European Model

For European users

Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity

C493E

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czech, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Frequency Maximum Radio-Frequency Power Transmitted

2400-2483.5 MHz 20 dBm (EIRP)
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5150-5250 MHz 20 dBm (EIRP)

5250-5350 MHz 20 dBm (EIRP)

5470-5725 MHz 20 dBm (EIRP)

Standards and Approvals for Australian Model

EMC AS/NZS CISPR32 Class B

Epson hereby declares that the following equipment Models are in compliance with the essential requirements and
other relevant provisions of AS/NZS4268:

C493E

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

❏ Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

❏ Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

❏ Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

❏ Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

❏ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/

http://www.epson.eu/Support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance. If Epson support for your area
is not listed below, contact the dealer where you purchased your product.

Epson support will be able to help you much more quickly if you give them the following information:

❏ Product serial number
(The serial number label is usually on the back of the product.)

❏ Product model

❏ Product software version
(Click About, Version Info, or a similar button in the product software.)

❏ Brand and model of your computer

❏ Your computer operating system name and version

❏ Names and versions of the software applications you normally use with your product

Note:
Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe
Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Australia
Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:
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Internet URL

http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support (e-
mail).

Epson Helpdesk

Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in New Zealand
Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:

Internet URL

http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk

Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.
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